Latte-Dock Crash

Grüßt euch,

ich bin gerade dabei mein Lattedock zu konfigurieren und Themes zu laden.
Zuerst habe ich das Cyberpunk-Theme installiert und angewandt. Das funktioniert wunderbar. Leider bin ich jetzt doch nicht mehr so zufrieden mit dem Theme. Nun habe ich das Edna-Theme gefunden und möchte das gerne anwenden.
Leider schließt sich direkt danach Latte. Sobald ich Latte wieder starte, dann lädt er wieder das Cyberpunk-Theme. Zum Test habe ich das Otto-Theme installiert. Hier passiert genau das Gleiche wie mit dem Edna-Theme.

Ich habe daraufhin Latte-Dock komplett gelöscht und neu installiert. Leider auch dies ohne Erfolg.

Hat jemand eine Ahnung woran Latte, oder auch ich, scheiter?

Willkommen im Forum oder wie ich sonst zu sagen pflege

and
:slight_smile:

Der nächste freie Mitarbeiter wird sich schnellstmöglich Ihres Problems annehmen.

In der Zwischenzeit geniessen sie den Aufenthalt in unserem Forum :wink:

4 Likes

Inspired :slight_smile:

SmilingPeace-SGS

:wink:

5 Likes

Habe leider absolut keine Ahnung woran das liegen könnte.. Gibt es Terminalausgaben wenn du Latte per Terminal startest die Hinweise auf Probleme geben könnten?

@librewish Any idea why Latte is crashing with those themes?

1 Like

This theme includes a Latte layout. Have you changed Latte layout to Edna layout?

1 Like

Ich habe es mal per Terminal versucht.
Tatsächlich gibt es einen Crash. Ich habe Latte gerade per Terminal gestartet und in Latte direkt das Theme/Layout geändert.
Folgendes kam dabei raus:

KCrash: Attempting to start /usr/bin/latte-dock
KCrash: crashing... crashRecursionCounter = 2    
KCrash: Application Name = latte-dock path = /usr/bin pid = 5943
KCrash: Arguments: /usr/bin/latte-dock 
Icon theme "gnome" not found.
Icon theme "ubuntu-mono-dark" not found.
Icon theme "Mint-X" not found.
Icon theme "elementary" not found.
Icon theme "gnome" not found.
"An instance is already running!, use --replace to restart Latte"
fish: 'latte-dock' terminated by signal SIGSEGV (Adressbereichsfehler)

Do:

killall latte-dock
latte-dock --cc --replace
1 Like

Same thing.. :confused:
I tried to change the Theme to the Garuda-Theme, but it wont work.

KCrash: Attempting to start /usr/bin/latte-dock
KCrash: crashing... crashRecursionCounter = 2
KCrash: Application Name = latte-dock path = /usr/bin pid = 19394
KCrash: Arguments: /usr/bin/latte-dock --cc --replace 
Icon theme "gnome" not found.
Icon theme "ubuntu-mono-dark" not found.
Icon theme "Mint-X" not found.
Icon theme "elementary" not found.
Icon theme "gnome" not found.
Cache directory found and cleared...

There is no error message.
Confirm latte is running in running tasks (Ctrl+Esc).
Maybe change latte package. I had issues too. I installed latte-dock-git.

1 Like

When I press Ctrl+Esc nothing happens.
I also have latte-dock-git installed.
The other latte package is kinda buggy..

It should, normally start System Activity. You may find this app in Applications menu.

Then delete $HOME/.config/lattedockrc. You may lose custom settings, but you will still have current latte layouts in $HOME/.config/latte.

3 Likes

I dont have a lattedockrc folder.. :confused:

It's a file :laughing:

3 Likes