Latte blue line on bottom persists

I've realized that sometimes when I hover over my latte dock on the bottom too fast, the blue bar that appears to inform me that the bar is there doesn't disappear. I can "remove" it by letting the bar hide and hovering over it again (works 100% of the time so far).


Is this a known issue? Also, is it possible to remove that blue line to begin with? I kind of don't like it and I don't see anything in the settings (RMB on the bar -> edit dock).

Hope you guys don't mind that I'm asking so many questions...

1 Like

change plasma style to sweet

4 Likes

You're a genius. I knew it was not happening before, but I didn't realize I've swapped that to something else. I must've accidentally swapped it and never realized, but thank you, now I don't have that annoying blue line! :smiley:

Actually, the plasma one also does that, but at least it's not in your face yelling "HEY I'M HERE LOOK AT ME" like the blue one does. Also, hardly noticeable due to how nicely it blends with almost everything due to its opacity. Just an update in case someone else would have the same issue (though, I assume everyone has this issue).

1 Like

I think it is a bug in kwin but there is an option in systemsettings to disable it independent of plasma theme

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.