Latest Update Broke Zen Kernel

Just did a system update and on reboot, it gets stuck on Loading Ramdisk. Keyboard and Mouse never "light up" and are useless. Booting with LTS worked no problem

Actually, I didn’t see this topic from 2 weeks ago.
Not sure if it’s the same though since I’ve done many updates since Aug 2

Use the last working snapshot (search the Garuda wiki if you need help).
And attach the garuda-inxi here, we always want to see it.


garuda-inxi, please.


I also got issues after upgrading (KDE Dragonized). I didn't start completely, showing only the mouse pointer but no login-screen. Terminals worked.
I'm on a rolled back system now. I could post my garuda-inxi, but it's not up to date anyways. I'll upgrade in a while and try again.


Instead of posting garuda-inxi, you lament that you could post it. This doesn't help anyone.

Also, you should open a separate thread even if you think you have the same mistake.

As posted here hundreds of times in the forum, a kernel update causes the error, usually with Nvidia GPU, you try another kernel.


The thing about that is, the Zen kernel has been updated many times, without issue til this time


1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.