Konsole became white after update

Hello guys after installing garuda, i did a system upgrade as garuda assistant requested but now konsole and some more things are white instead of dark/transparent

System:
Kernel: 5.19.12-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=50ed9ff7-c78a-45ad-9c43-95def6d066c9 rw [email protected]
quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
loglevel=3
Desktop: KDE Plasma v: 5.25.5 tk: Qt v: 5.15.6 info: latte-dock
wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Laptop System: LENOVO product: 80U0 v: Lenovo Yoga710-15ISK
serial: <superuser required> Chassis: type: 10 v: Lenovo Yoga710-15ISK
serial: <superuser required>
Mobo: LENOVO model: Lenovo Yoga710-1 v: SDK0J40709 WIN
serial: <superuser required> UEFI: LENOVO v: 0GCN24WW(V1.08)
date: 06/22/2018
CPU:
Info: model: Intel Core i5-6200U bits: 64 type: MT MCP arch: Skylake
gen: core 6 level: v3 built: 2015 process: Intel 14nm family: 6
model-id: 0x4E (78) stepping: 3 microcode: 0xF0
Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache:
L1: 128 KiB desc: d-2x32 KiB; i-2x32 KiB L2: 512 KiB desc: 2x256 KiB
L3: 3 MiB desc: 1x3 MiB
Speed (MHz): avg: 1600 high: 2400 min/max: 400/2800 scaling:
driver: intel_pstate governor: powersave cores: 1: 800 2: 800 3: 2400
4: 2400 bogomips: 19200
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Vulnerabilities:
Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT
vulnerable
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: mmio_stale_data mitigation: Clear CPU buffers; SMT vulnerable
Type: retbleed mitigation: IBRS
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
prctl
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
sanitization
Type: spectre_v2 mitigation: IBRS, IBPB: conditional, RSB filling,
PBRSB-eIBRS: Not affected
Type: srbds mitigation: Microcode
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: Intel Skylake GT2 [HD Graphics 520] vendor: Lenovo driver: i915
v: kernel arch: Gen-9 process: Intel 14n built: 2015-16 ports:
active: eDP-1 empty: DP-1, DP-2, HDMI-A-1, HDMI-A-2 bus-ID: 00:02.0
chip-ID: 8086:1916 class-ID: 0300
Device-2: Realtek EasyCamera type: USB driver: uvcvideo bus-ID: 1-5:4
chip-ID: 0bda:57f8 class-ID: 0e02 serial: <filter>
Display: x11 server: X.Org v: 21.1.4 with: Xwayland v: 22.1.3
compositor: kwin_x11 driver: X: loaded: modesetting
alternate: fbdev,intel,vesa gpu: i915 display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.00x11.22")
s-diag: 582mm (22.93")
Monitor-1: eDP-1 model: ChiMei InnoLux 0x15d7 built: 2015 res: 1920x1080
hz: 60 dpi: 142 gamma: 1.2 size: 344x193mm (13.54x7.6") diag: 394mm (15.5")
ratio: 16:9 modes: 1920x1080
OpenGL: renderer: Mesa Intel HD Graphics 520 (SKL GT2) v: 4.6 Mesa 22.1.7
direct render: Yes
Audio:
Device-1: Intel Sunrise Point-LP HD Audio vendor: Lenovo
driver: snd_hda_intel v: kernel alternate: snd_soc_skl,snd_soc_avs
bus-ID: 00:1f.3 chip-ID: 8086:9d70 class-ID: 0403
Sound Server-1: ALSA v: k5.19.12-zen1-1-zen running: yes
Sound Server-2: PulseAudio v: 16.1 running: no
Sound Server-3: PipeWire v: 0.3.58 running: yes
Network:
Device-1: Intel Wireless 8260 driver: iwlwifi v: kernel pcie: gen: 1
speed: 2.5 GT/s lanes: 1 bus-ID: 01:00.0 chip-ID: 8086:24f3 class-ID: 0280
IF: wlp1s0 state: up mac: <filter>
Bluetooth:
Device-1: Intel Bluetooth wireless interface type: USB driver: btusb v: 0.8
bus-ID: 1-7:5 chip-ID: 8087:0a2b class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 0 state: down
bt-service: enabled,running rfk-block: hardware: no software: yes
address: <filter>
Drives:
Local Storage: total: 238.47 GiB used: 168.29 GiB (70.6%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: SK Hynix model: HFS256G39MND-3310A
size: 238.47 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
type: SSD serial: <filter> rev: 2P00 scheme: GPT
Partition:
ID-1: / raw-size: 39.23 GiB size: 39.23 GiB (100.00%) used: 12.24 GiB
(31.2%) fs: btrfs dev: /dev/sda4 maj-min: 8:4
ID-2: /boot/efi raw-size: 260 MiB size: 256 MiB (98.46%) used: 49.9 MiB
(19.5%) fs: vfat dev: /dev/sda1 maj-min: 8:1
ID-3: /home raw-size: 39.23 GiB size: 39.23 GiB (100.00%) used: 12.24 GiB
(31.2%) fs: btrfs dev: /dev/sda4 maj-min: 8:4
ID-4: /var/log raw-size: 39.23 GiB size: 39.23 GiB (100.00%) used: 12.24
GiB (31.2%) fs: btrfs dev: /dev/sda4 maj-min: 8:4
ID-5: /var/tmp raw-size: 39.23 GiB size: 39.23 GiB (100.00%) used: 12.24
GiB (31.2%) fs: btrfs dev: /dev/sda4 maj-min: 8:4
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 7.62 GiB used: 0 KiB (0.0%) priority: 100
dev: /dev/zram0
Sensors:
System Temperatures: cpu: 48.0 C pch: 44.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 208 Uptime: 7m wakeups: 1 Memory: 7.62 GiB used: 2.43 GiB
(31.9%) Init: systemd v: 251 default: graphical tool: systemctl
Compilers: gcc: 12.2.0 Packages: pm: pacman pkgs: 1249 libs: 312
tools: octopi,paru Shell: fish v: 3.5.1 default: Bash v: 5.1.16
running-in: konsole inxi: 3.3.21
Garuda (2.6.8-1):
System install date:     2022-10-01
Last full system update: 2022-10-01 ↻
Is partially upgraded:   No
Relevant software:       NetworkManager
Windows dual boot:       Probably (Run as root to verify)
Snapshots:               Snapper
Failed units:

Have you rebooted?
Not necessarily the root cause of the problem, but it is pending.

1 Like

I came across this too, looks like the Sweetified appearance was removed with the update. I was able to change it to something other than white by right-clicking on the window, selecting Edit Current Profile, and selecting a new Appearance color scheme. I was also able to rebuild the Sweetified profile by copying the colors from another/virtual machine, booted to the Live USB.

I also noticed that inactive blur for wallpapers was removed again. And that the Kvantum theme was changed from Sweet-transparent-toolbar to Sweet. Haven't noticed anything else yet though.

2 Likes

yes already did

Garuda Assistant has an option to reset settings. Try resetting Latte or anything relevant.

did that as well

ok that is working for now by changing to other color scheme

I see the color scheme change was intended, but probably we should make sure now that the sweet color theme is there?

@dr460nf1r3 could you please give a look when you have a moment? :wink:

5 Likes

Oof, dealt with :sweat_smile:

5 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.