Keyboard accented letters [SOLVED]

in Garuda settings manager, keyboard setup (impostazioni tastiera), I chose the italian(us) mapping and restarted the pc. Now the accented letters are made by pressing the Alt key + the letter, eg. Alt + a = à Thank you all. It works with all applications even in the terminal

There should be a program called "Garuda Settings" or something like that, which allows you to install kernels and do other things like change language settings. Try to change the layout there.

Alternatively, I think the kde settings also contain a way to change the keyboard layout. Find out what works, I don't use kde anymore.

Not sure but I think this may be of use: Tutorials/ComposeKey - KDE UserBase Wiki

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.