[KDE Dr460nized] Update issue - error:404

Hello,

I have installed Garuda Dr460nized with polish language.
Just tried update my system but I have issue:

error: can't download file 'firedragon-97.0-2-x86_64.pkg.tar.zst.sig' from chaotic.pl4ygr0und.de : The requested URL returned error: 404

Could you help me please?

Hello Welcome to the Forums!

What command did you use to "update" your system?

Hello,
Thank you for your really fast reply.
I used "update" button on Garuda GUI.

[sudo] hasło użytkownika mariusz:               

--> Refreshing mirrorlists using rate-mirrors, please be patient..
:: Synchronizowanie baz danych z pakietami…
core                                  133,4 KiB  1067 KiB/s 00:00 [------------------------------------] 100%
extra                                1542,5 KiB  3,47 MiB/s 00:00 [------------------------------------] 100%
community                               6,1 MiB  7,60 MiB/s 00:01 [------------------------------------] 100%
multilib                              149,6 KiB  1125 KiB/s 00:00 [------------------------------------] 100%
chaotic-aur                          1780,4 KiB  1012 KiB/s 00:02 [------------------------------------] 100%
:: Rozpoczynanie pełnej aktualizacji systemu…
rozwiązywanie zależności…
szukanie sprzecznych pakietów...
ostrzeżenie: wykryto cykl zależności:
ostrzeżenie: phonon-qt5-gstreamer zostanie zainstalowane przed zależnościami phonon-qt5

Pakiety (336) accountsservice-22.07.4-1  acl-2.3.1-2  alsa-card-profiles-1:0.3.47-2
amd-ucode-20220209.6342082-1  aom-3.3.0-1  ark-21.12.2-1  attica-5.91.0-1  attr-2.5.1-2
audit-3.0.7-1  baloo-5.91.0-1  baloo-widgets-21.12.2-1  beautyline-20220212-2  bind-9.18.0-1
binutils-2.38-3  bluedevil-1:5.24.1-1  bluez-5.63-2  bluez-hid2hci-5.63-2  bluez-libs-5.63-2
bluez-plugins-5.63-2  bluez-qt-5.91.0-1  bluez-utils-5.63-2  breeze-5.24.1-1
breeze-icons-5.91.0-1  btrfs-progs-5.16.2-1  ca-certificates-mozilla-3.75-1
candy-icons-git-r772.168538b-1  chromaprint-1.5.1-2  clang-13.0.1-1  compiler-rt-13.0.1-1
cryptsetup-2.4.3-2  device-mapper-2.03.15-1  dolphin-21.12.2.1-1  dolphin-plugins-21.12.2-1
dosfstools-4.2-2  e2fsprogs-1.46.5-3  elfutils-0.186-5  expat-2.4.4-1  expect-5.45.4-2
ffmpeg-2:5.0-4  ffmpegthumbs-21.12.2-2  fftw-3.3.10-2  findutils-4.9.0-1  firedragon-97.0-2
fontconfig-2:2.13.96-1  frameworkintegration-5.91.0-1  freeglut-3.2.2-1  fscrypt-0.3.2-1
fwupd-1.7.5-1  garuda-common-settings-2.5.5-1  garuda-dr460nized-1.5.17-1  garuda-libs-1.1.0-3
garuda-migrations-1.4.0-1  garuda-starship-prompt-1.0.3-1  gcc-11.2.0-3  gcc-libs-11.2.0-3
gdbm-1.23-1  geocode-glib-3.26.2+r9+g6047da3-1  ghostscript-9.55.0-4  glib2-2.70.4-1
glibc-2.35-2  gpgme-1.17.0-2  gst-libav-1.20.0-2  gst-plugin-pipewire-1:0.3.47-2
gst-plugins-bad-1.20.0-2  gst-plugins-bad-libs-1.20.0-2  gst-plugins-base-1.20.0-2
gst-plugins-base-libs-1.20.0-2  gst-plugins-good-1.20.0-2  gst-plugins-ugly-1.20.0-2
gstreamer-1.20.0-2  gstreamer-vaapi-1.20.0-2  gtk-update-icon-cache-1:4.6.1-2  gtk3-1:3.24.31-3
harfbuzz-3.4.0-1  harfbuzz-icu-3.4.0-1  hwdata-0.356-1  iana-etc-20220205-1
imagemagick-7.1.0.25-1  imlib2-1.8.0-1  jemalloc-1:5.2.1-6  json-c-0.15-3
kaccounts-integration-21.12.2-1  kactivities-5.91.0-1  kactivities-stats-5.91.0-1
kactivitymanagerd-5.24.1-1  karchive-5.91.0-1  kate-21.12.2-1  kauth-5.91.0-1
kbookmarks-5.91.0-1  kcmutils-5.91.0-1  kcodecs-5.91.0-1  kcompletion-5.91.0-1
kconfig-5.91.0-1  kconfigwidgets-5.91.0-1  kcontacts-1:5.91.0-1  kcoreaddons-5.91.0-1
kcrash-5.91.0-1  kdbusaddons-5.91.0-1  kde-cli-tools-5.24.1-1  kde-gtk-config-5.24.1-1
kdeclarative-5.91.0-1  kdeconnect-21.12.2-1  kdecoration-5.24.1-1  kded-5.91.0-1
kdegraphics-thumbnailers-21.12.2-1  kdelibs4support-5.91.0-1  kdeplasma-addons-5.24.1-1
kdesu-5.91.0-1  kdialog-21.12.2-1  kdnssd-5.91.0-1  kemoticons-5.91.0-1  kfilemetadata-5.91.0-2
kglobalaccel-5.91.0-1  kguiaddons-5.91.0-1  kholidays-1:5.91.0-1  khotkeys-5.24.1-1
ki18n-5.91.0-1  kiconthemes-5.91.0-1  kidletime-5.91.0-1  kimageannotator-0.5.3-2
kimageformats-5.91.0-1  kinfocenter-5.24.1-1  kinit-5.91.0-1  kio-5.91.0-1
kio-extras-21.12.2-1  kirigami2-5.91.0-1  kitemmodels-5.91.0-1  kitemviews-5.91.0-1
kjobwidgets-5.91.0-1  kjs-5.91.0-1  kmenuedit-5.24.1-1  kmod-29-2  knewstuff-5.91.0-1
knotifications-5.91.0-1  knotifyconfig-5.91.0-1  konsole-21.12.2-1  kpackage-5.91.0-1
kparts-5.91.0-1  kpeople-5.91.0-1  kpmcore-21.12.2-1  kpty-5.91.0-1  kquickcharts-5.91.0-1
krunner-5.91.0-1  kscreen-5.24.1-1  kscreenlocker-5.24.1-1  kservice-5.91.0-1
ksystemstats-5.24.1-1  ktexteditor-5.91.0-1  ktextwidgets-5.91.0-1  kunitconversion-5.91.0-1
kuserfeedback-1.2.0-1  kvantum-theme-sweet-git-r242.6335763-1  kwallet-5.91.0-1
kwallet-pam-5.24.1-1  kwayland-5.91.0-1  kwayland-integration-5.24.1-1
kwayland-server-5.24.1-1  kwidgetsaddons-5.91.0-1  kwin-5.24.1-1
kwin-scripts-forceblur-0.6.1-1  kwindowsystem-5.91.0-1  kxmlgui-5.91.0-1
layer-shell-qt-5.24.1-1  lcms2-2.13.1-1  lib32-clang-13.0.1-1  lib32-expat-2.4.4-1
lib32-gcc-libs-11.2.0-3  lib32-glibc-2.35-2  lib32-libelf-0.186-3
lib32-libva-mesa-driver-21.3.6-1  lib32-libxcrypt-4.4.28-1  lib32-llvm-libs-13.0.1-1
lib32-mesa-21.3.6-1  lib32-mesa-vdpau-21.3.6-1  lib32-opencl-mesa-21.3.6-1
lib32-readline-8.1.002-1  lib32-util-linux-2.37.4-1  lib32-vulkan-intel-21.3.6-1
lib32-vulkan-mesa-layers-21.3.6-1  lib32-vulkan-radeon-21.3.6-1  libarchive-3.6.0-1
libavtp-0.2.0-1  libcap-2.63-2  libcap-ng-0.8.2-7  libcolord-1.4.6-1  libde265-1.0.8-2
libdrm-2.4.110-1  libelf-0.186-5  libheif-1.12.0-2  libical-3.0.14-1  libkate-0.4.1-8
libkdcraw-21.12.2-1  libkexiv2-21.12.2-1  libkipi-21.12.2-1  libkscreen-5.24.1-1
libksysguard-5.24.1-1  libltc-1.3.1-3  libmm-glib-1.18.6-1  libmpc-1.2.1-2  libnsl-2.0.0-2
libopenmpt-0.6.1-1  libpcap-1.10.1-2  libplacebo-4.192.1-1  libpulse-15.0-2
libqalculate-4.0.0-1  libqmi-1.30.4-1  librsvg-2:2.52.6-1  libsigc++-2.10.8-1
libspectre-0.2.10-1  libsysprof-capture-3.42.1-3  libtool-2.4.6+59+gb55b1cc8-2  libusb-1.0.25-2
libva-mesa-driver-21.3.6-1  libwacom-2.1.0-1  libxcrypt-4.4.28-1  libxkbcommon-1.4.0-1
libxkbcommon-x11-1.4.0-1  libxslt-1.1.35-1  linux-api-headers-5.16.8-1
linux-firmware-20220209.6342082-1  linux-firmware-whence-20220209.6342082-1
linux-zen-5.16.10.zen1-1  linux-zen-headers-5.16.10.zen1-1  llvm-libs-13.0.1-1
lsb-release-2.0.r48.3cf5103-1  luajit-2.1.0.beta3.r384.g1d7b5029-1  lvm2-2.03.15-1
man-db-2.10.1-1  mercurial-6.0.2-1  mesa-21.3.6-1  mesa-demos-8.4.0-7  mesa-utils-8.4.0-7
mesa-vdpau-21.3.6-1  milou-5.24.1-1  mkinitcpio-busybox-1.35.0-1  modemmanager-1.18.6-1
modemmanager-qt-5.91.0-1  mpfr-4.1.0.p13-2  mpv-1:0.34.1-3  ncurses-6.3-2
networkmanager-qt-5.91.0-1  nss-3.75-1  okular-21.12.2-1  openal-1.21.1-3  opencl-mesa-21.3.6-1
opus-1.3.1-3  pango-1:1.50.4-1  partitionmanager-21.12.2-1  paru-1.9.3-1
perl-file-mimeinfo-0.31-1  perl-http-message-6.36-1  perl-net-http-6.22-1  phonon-qt5-4.11.1-3
phonon-qt5-gstreamer-4.10.0-3  pipewire-1:0.3.47-2  pipewire-alsa-1:0.3.47-2
pipewire-jack-1:0.3.47-2  pipewire-pulse-1:0.3.47-2  pipewire-v4l2-1:0.3.47-2
pipewire-zeroconf-1:0.3.47-2  plasma-browser-integration-5.24.1-1  plasma-desktop-5.24.1-1
plasma-firewall-5.24.1-1  plasma-framework-5.91.0-1  plasma-integration-5.24.1-1
plasma-nm-5.24.1-1  plasma-pa-5.24.1-1  plasma-systemmonitor-5.24.1-1
plasma-thunderbolt-5.24.1-1  plasma-workspace-5.24.1-1  plasma5-applets-window-buttons-0.11.1-1
polkit-kde-agent-5.24.1-1  poppler-22.02.0-2  poppler-qt5-22.02.0-2  popt-1.18-3
powerdevil-5.24.1-1  prison-5.91.0-1  purpose-5.91.0-1  python-pyqt5-5.15.6-7
python-pyqt5-sip-12.9.1-1  qca-qt5-2.3.4-3  qqc2-desktop-style-5.91.0-1
qt5-base-5.15.2+kde+r301-1  qt5-declarative-5.15.2+kde+r46-1
qt5-quickcontrols2-5.15.2+kde+r11-2  qt5-speech-5.15.2+kde+r3-1  qt5-tools-5.15.2+kde+r17-6
qt5-translations-5.15.2+kde+r22-1  qt5-wayland-5.15.2+kde+r52-1  qt5-webengine-5.15.8-8
qt6-base-6.2.3-5  raptor-2.0.15-18  re2-1:20220201-1  readline-8.1.002-1  resvg-0.21.0-1
sddm-0.19.0-8  sddm-kcm-5.24.1-1  shadow-4.11.1-1  signon-kwallet-extension-21.12.2-1
signon-ui-0.17+20171022-3  smbclient-4.15.5-1  solid-5.91.0-1  sonnet-5.91.0-1
spectacle-21.12.2-1  starship-1.3.0-1  strongswan-5.9.5-1  sudo-1.9.9-2
sweet-kde-git-r242.6335763-1  syndication-5.91.0-1  syntax-highlighting-5.91.0-1
systemd-250.3-4  systemd-libs-250.3-4  systemd-oomd-defaults-249.7-1
systemd-sysvcompat-250.3-4  systemsettings-5.24.1-1  threadweaver-5.91.0-1  tpm2-tss-3.2.0-1
unzip-6.0-18  upower-0.99.15-1  util-linux-2.37.4-1  util-linux-libs-2.37.4-1  vmaf-2.3.0-1
vulkan-intel-21.3.6-1  vulkan-mesa-layers-21.3.6-1  vulkan-radeon-21.3.6-1
vulkan-swrast-21.3.6-1  webkit2gtk-2.34.6-1  wpa_supplicant-2:2.10-2
x264-3:0.164.r3081.19856cc-1  xdg-dbus-proxy-0.1.3-1  xdg-desktop-portal-kde-5.24.1-1
xf86-input-wacom-1.0.0-1  xkeyboard-config-2.35.1-1  xorg-server-21.1.3-5
xorg-server-common-21.1.3-5  xorg-xwayland-22.1.0-1

Do pobrania:              349,42 MiB
Do zainstalowania:       3766,07 MiB
Zmiana po aktualizacji:   -80,86 MiB

:: Kontynuować instalację? [T/n] T
:: Pobieranie pakietów…
firedragon-97.0-2-x86_64 is up to date
gtk3-1:3.24.31-3-x86_64                                                                                             7,6 MiB  4,06 MiB/s 00:02 [----------------------------------------------------------------------------------------] 100%
kate-21.12.2-1-x86_64                                                                                               8,3 MiB  3,01 MiB/s 00:03 [----------------------------------------------------------------------------------------] 100%
opencl-mesa-21.3.6-1-x86_64                                                                                         8,8 MiB  3,17 MiB/s 00:03 [----------------------------------------------------------------------------------------] 100%
lib32-opencl-mesa-21.3.6-1-x86_64                                                                                   7,9 MiB  2,05 MiB/s 00:04 [----------------------------------------------------------------------------------------] 100%
Total (  5/316)                                                                                                   349,4 MiB  89,1 MiB/s 00:04 [----------------------------------------------------------------------------------------] 100%
błąd:  nie udało się pobrać pliku 'firedragon-97.0-2-x86_64.pkg.tar.zst.sig' z chaotic.pl4ygr0und.de : The requested URL returned error: 404
ostrzeżenie: nie udało się pobrać niektórych plików
błąd:  nie udało się dokonać transakcji (niespodziewany błąd)
Wystąpiły błędy, nie zaktualizowano żadnego pakietu.
Press enter to exit

I think that requested file did not exist. This is why update can not be completed.
I also tried update with:

sudo update

but issue/error is this same.
PS
I am familiar with debian and fedora systems only and just testing Garuda based on Arch.
Could you please share with me which command should I use from terminal?
PS2
I can not switch my language to english @ regional system settings. It is already (American English Default).

I am not familiar with the Garuda Update button in GUI (can someone chime in on this?), but in CLI you can issue the following: garuda-update

If you still get the missing file, then I wonder if this could be related to AUR repos (and back-lashed on CHAOTIC-AUR which we use with Garuda) being down earlier today. Maybe someone could confirm this.

Yes,

sudo garuda-update

has exactly this same output.

PS
Just now I have partially updated system, something like there:
Garuda partial upgrade - wiki

If your system uses a language other than English, then preface your command with LANG=C .

Example:

LANG=C sudo pacman -Syu

This will then give proper outputs in English for posting on the forum.

Try running the following command and then post the English output:

LANG=C sudo pacman -Syyu
3 Likes

chaotic-AUR has been building packages lately and I don't think all the mirrors are online either.

1 Like

@Kayo is correct. This may simply take some time and the issue will sort itself out.

Ok it is updated output with english language:

[email protected] in ~ 
λ LANG=C sudo pacman -Syyu
[sudo] password for mariusz:               
:: Synchronizing package databases...
core                                  133,4 KiB  1202 KiB/s 00:00 [------------------------------------] 100%
extra                                1542,6 KiB  4,74 MiB/s 00:00 [------------------------------------] 100%
community                               6,1 MiB  5,05 MiB/s 00:01 [------------------------------------] 100%
multilib                              149,6 KiB  1385 KiB/s 00:00 [------------------------------------] 100%
chaotic-aur                          1780,4 KiB  2,33 MiB/s 00:01 [------------------------------------] 100%
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: phonon-qt5-gstreamer will be installed before its phonon-qt5 dependency

Packages (336) accountsservice-22.07.4-1  acl-2.3.1-2  alsa-card-profiles-1:0.3.47-2
amd-ucode-20220209.6342082-1  aom-3.3.0-1  ark-21.12.2-1  attica-5.91.0-1  attr-2.5.1-2
audit-3.0.7-1  baloo-5.91.0-1  baloo-widgets-21.12.2-1  beautyline-20220212-2  bind-9.18.0-1
binutils-2.38-3  bluedevil-1:5.24.1-1  bluez-5.63-2  bluez-hid2hci-5.63-2  bluez-libs-5.63-2
bluez-plugins-5.63-2  bluez-qt-5.91.0-1  bluez-utils-5.63-2  breeze-5.24.1-1
breeze-icons-5.91.0-1  btrfs-progs-5.16.2-1  ca-certificates-mozilla-3.75-1
candy-icons-git-r772.168538b-1  chromaprint-1.5.1-2  clang-13.0.1-1  compiler-rt-13.0.1-1
cryptsetup-2.4.3-2  device-mapper-2.03.15-1  dolphin-21.12.2.1-1  dolphin-plugins-21.12.2-1
dosfstools-4.2-2  e2fsprogs-1.46.5-3  elfutils-0.186-5  expat-2.4.4-1  expect-5.45.4-2
ffmpeg-2:5.0-4  ffmpegthumbs-21.12.2-2  fftw-3.3.10-2  findutils-4.9.0-1  firedragon-97.0-2
fontconfig-2:2.13.96-1  frameworkintegration-5.91.0-1  freeglut-3.2.2-1  fscrypt-0.3.2-1
fwupd-1.7.5-1  garuda-common-settings-2.5.5-1  garuda-dr460nized-1.5.17-1  garuda-libs-1.1.0-3
garuda-migrations-1.4.0-1  garuda-starship-prompt-1.0.3-1  gcc-11.2.0-3  gcc-libs-11.2.0-3
gdbm-1.23-1  geocode-glib-3.26.2+r9+g6047da3-1  ghostscript-9.55.0-4  glib2-2.70.4-1
glibc-2.35-2  gpgme-1.17.0-2  gst-libav-1.20.0-2  gst-plugin-pipewire-1:0.3.47-2
gst-plugins-bad-1.20.0-2  gst-plugins-bad-libs-1.20.0-2  gst-plugins-base-1.20.0-2
gst-plugins-base-libs-1.20.0-2  gst-plugins-good-1.20.0-2  gst-plugins-ugly-1.20.0-2
gstreamer-1.20.0-2  gstreamer-vaapi-1.20.0-2  gtk-update-icon-cache-1:4.6.1-2
gtk3-1:3.24.31-3  harfbuzz-3.4.0-1  harfbuzz-icu-3.4.0-1  hwdata-0.356-1  iana-etc-20220205-1
imagemagick-7.1.0.25-1  imlib2-1.8.0-1  jemalloc-1:5.2.1-6  json-c-0.15-3
kaccounts-integration-21.12.2-1  kactivities-5.91.0-1  kactivities-stats-5.91.0-1
kactivitymanagerd-5.24.1-1  karchive-5.91.0-1  kate-21.12.2-1  kauth-5.91.0-1
kbookmarks-5.91.0-1  kcmutils-5.91.0-1  kcodecs-5.91.0-1  kcompletion-5.91.0-1
kconfig-5.91.0-1  kconfigwidgets-5.91.0-1  kcontacts-1:5.91.0-1  kcoreaddons-5.91.0-1
kcrash-5.91.0-1  kdbusaddons-5.91.0-1  kde-cli-tools-5.24.1-1  kde-gtk-config-5.24.1-1
kdeclarative-5.91.0-1  kdeconnect-21.12.2-1  kdecoration-5.24.1-1  kded-5.91.0-1
kdegraphics-thumbnailers-21.12.2-1  kdelibs4support-5.91.0-1  kdeplasma-addons-5.24.1-1
kdesu-5.91.0-1  kdialog-21.12.2-1  kdnssd-5.91.0-1  kemoticons-5.91.0-1
kfilemetadata-5.91.0-2  kglobalaccel-5.91.0-1  kguiaddons-5.91.0-1  kholidays-1:5.91.0-1
khotkeys-5.24.1-1  ki18n-5.91.0-1  kiconthemes-5.91.0-1  kidletime-5.91.0-1
kimageannotator-0.5.3-2  kimageformats-5.91.0-1  kinfocenter-5.24.1-1  kinit-5.91.0-1
kio-5.91.0-1  kio-extras-21.12.2-1  kirigami2-5.91.0-1  kitemmodels-5.91.0-1
kitemviews-5.91.0-1  kjobwidgets-5.91.0-1  kjs-5.91.0-1  kmenuedit-5.24.1-1  kmod-29-2
knewstuff-5.91.0-1  knotifications-5.91.0-1  knotifyconfig-5.91.0-1  konsole-21.12.2-1
kpackage-5.91.0-1  kparts-5.91.0-1  kpeople-5.91.0-1  kpmcore-21.12.2-1  kpty-5.91.0-1
kquickcharts-5.91.0-1  krunner-5.91.0-1  kscreen-5.24.1-1  kscreenlocker-5.24.1-1
kservice-5.91.0-1  ksystemstats-5.24.1-1  ktexteditor-5.91.0-1  ktextwidgets-5.91.0-1
kunitconversion-5.91.0-1  kuserfeedback-1.2.0-1  kvantum-theme-sweet-git-r242.6335763-1
kwallet-5.91.0-1  kwallet-pam-5.24.1-1  kwayland-5.91.0-1  kwayland-integration-5.24.1-1
kwayland-server-5.24.1-1  kwidgetsaddons-5.91.0-1  kwin-5.24.1-1
kwin-scripts-forceblur-0.6.1-1  kwindowsystem-5.91.0-1  kxmlgui-5.91.0-1
layer-shell-qt-5.24.1-1  lcms2-2.13.1-1  lib32-clang-13.0.1-1  lib32-expat-2.4.4-1
lib32-gcc-libs-11.2.0-3  lib32-glibc-2.35-2  lib32-libelf-0.186-3
lib32-libva-mesa-driver-21.3.6-1  lib32-libxcrypt-4.4.28-1  lib32-llvm-libs-13.0.1-1
lib32-mesa-21.3.6-1  lib32-mesa-vdpau-21.3.6-1  lib32-opencl-mesa-21.3.6-1
lib32-readline-8.1.002-1  lib32-util-linux-2.37.4-1  lib32-vulkan-intel-21.3.6-1
lib32-vulkan-mesa-layers-21.3.6-1  lib32-vulkan-radeon-21.3.6-1  libarchive-3.6.0-1
libavtp-0.2.0-1  libcap-2.63-2  libcap-ng-0.8.2-7  libcolord-1.4.6-1  libde265-1.0.8-2
libdrm-2.4.110-1  libelf-0.186-5  libheif-1.12.0-2  libical-3.0.14-1  libkate-0.4.1-8
libkdcraw-21.12.2-1  libkexiv2-21.12.2-1  libkipi-21.12.2-1  libkscreen-5.24.1-1
libksysguard-5.24.1-1  libltc-1.3.1-3  libmm-glib-1.18.6-1  libmpc-1.2.1-2  libnsl-2.0.0-2
libopenmpt-0.6.1-1  libpcap-1.10.1-2  libplacebo-4.192.1-1  libpulse-15.0-2
libqalculate-4.0.0-1  libqmi-1.30.4-1  librsvg-2:2.52.6-1  libsigc++-2.10.8-1
libspectre-0.2.10-1  libsysprof-capture-3.42.1-3  libtool-2.4.6+59+gb55b1cc8-2
libusb-1.0.25-2  libva-mesa-driver-21.3.6-1  libwacom-2.1.0-1  libxcrypt-4.4.28-1
libxkbcommon-1.4.0-1  libxkbcommon-x11-1.4.0-1  libxslt-1.1.35-1  linux-api-headers-5.16.8-1
linux-firmware-20220209.6342082-1  linux-firmware-whence-20220209.6342082-1
linux-zen-5.16.10.zen1-1  linux-zen-headers-5.16.10.zen1-1  llvm-libs-13.0.1-1
lsb-release-2.0.r48.3cf5103-1  luajit-2.1.0.beta3.r384.g1d7b5029-1  lvm2-2.03.15-1
man-db-2.10.1-1  mercurial-6.0.2-1  mesa-21.3.6-1  mesa-demos-8.4.0-7  mesa-utils-8.4.0-7
mesa-vdpau-21.3.6-1  milou-5.24.1-1  mkinitcpio-busybox-1.35.0-1  modemmanager-1.18.6-1
modemmanager-qt-5.91.0-1  mpfr-4.1.0.p13-2  mpv-1:0.34.1-3  ncurses-6.3-2
networkmanager-qt-5.91.0-1  nss-3.75-1  okular-21.12.2-1  openal-1.21.1-3
opencl-mesa-21.3.6-1  opus-1.3.1-3  pango-1:1.50.4-1  partitionmanager-21.12.2-1  paru-1.9.3-1
perl-file-mimeinfo-0.31-1  perl-http-message-6.36-1  perl-net-http-6.22-1  phonon-qt5-4.11.1-3
phonon-qt5-gstreamer-4.10.0-3  pipewire-1:0.3.47-2  pipewire-alsa-1:0.3.47-2
pipewire-jack-1:0.3.47-2  pipewire-pulse-1:0.3.47-2  pipewire-v4l2-1:0.3.47-2
pipewire-zeroconf-1:0.3.47-2  plasma-browser-integration-5.24.1-1  plasma-desktop-5.24.1-1
plasma-firewall-5.24.1-1  plasma-framework-5.91.0-1  plasma-integration-5.24.1-1
plasma-nm-5.24.1-1  plasma-pa-5.24.1-1  plasma-systemmonitor-5.24.1-1
plasma-thunderbolt-5.24.1-1  plasma-workspace-5.24.1-1
plasma5-applets-window-buttons-0.11.1-1  polkit-kde-agent-5.24.1-1  poppler-22.02.0-2
poppler-qt5-22.02.0-2  popt-1.18-3  powerdevil-5.24.1-1  prison-5.91.0-1  purpose-5.91.0-1
python-pyqt5-5.15.6-7  python-pyqt5-sip-12.9.1-1  qca-qt5-2.3.4-3  qqc2-desktop-style-5.91.0-1
qt5-base-5.15.2+kde+r301-1  qt5-declarative-5.15.2+kde+r46-1
qt5-quickcontrols2-5.15.2+kde+r11-2  qt5-speech-5.15.2+kde+r3-1  qt5-tools-5.15.2+kde+r17-6
qt5-translations-5.15.2+kde+r22-1  qt5-wayland-5.15.2+kde+r52-1  qt5-webengine-5.15.8-8
qt6-base-6.2.3-5  raptor-2.0.15-18  re2-1:20220201-1  readline-8.1.002-1  resvg-0.21.0-1
sddm-0.19.0-8  sddm-kcm-5.24.1-1  shadow-4.11.1-1  signon-kwallet-extension-21.12.2-1
signon-ui-0.17+20171022-3  smbclient-4.15.5-1  solid-5.91.0-1  sonnet-5.91.0-1
spectacle-21.12.2-1  starship-1.3.0-1  strongswan-5.9.5-1  sudo-1.9.9-2
sweet-kde-git-r242.6335763-1  syndication-5.91.0-1  syntax-highlighting-5.91.0-1
systemd-250.3-4  systemd-libs-250.3-4  systemd-oomd-defaults-249.7-1
systemd-sysvcompat-250.3-4  systemsettings-5.24.1-1  threadweaver-5.91.0-1  tpm2-tss-3.2.0-1
unzip-6.0-18  upower-0.99.15-1  util-linux-2.37.4-1  util-linux-libs-2.37.4-1  vmaf-2.3.0-1
vulkan-intel-21.3.6-1  vulkan-mesa-layers-21.3.6-1  vulkan-radeon-21.3.6-1
vulkan-swrast-21.3.6-1  webkit2gtk-2.34.6-1  wpa_supplicant-2:2.10-2
x264-3:0.164.r3081.19856cc-1  xdg-dbus-proxy-0.1.3-1  xdg-desktop-portal-kde-5.24.1-1
xf86-input-wacom-1.0.0-1  xkeyboard-config-2.35.1-1  xorg-server-21.1.3-6
xorg-server-common-21.1.3-6  xorg-xwayland-22.1.0-1

Total Download Size:    260,23 MiB
Total Installed Size:  3766,07 MiB
Net Upgrade Size:       -80,86 MiB

:: Proceed with installation? [Y/n] Y
:: Retrieving packages...
firedragon-97.0-2-x86_64 is up to date
resvg-0.21.0-1-x86_64                       5,7 MiB  5,81 MiB/s 00:01 [---------------------------------------] 100%
binutils-2.38-3-x86_64                      6,0 MiB  3,07 MiB/s 00:02 [---------------------------------------] 100%
qt5-tools-5.15.2+kde+r17-6-x86_64           5,3 MiB  2,24 MiB/s 00:02 [---------------------------------------] 100%
mercurial-6.0.2-1-x86_64                    4,8 MiB  1851 KiB/s 00:03 [---------------------------------------] 100%
Total (  5/304)                           260,2 MiB  95,3 MiB/s 00:03 [---------------------------------------] 100%
error: failed retrieving file 'resvg-0.21.0-1-x86_64.pkg.tar.zst' from geo-mirror.chaotic.cx : The requested URL returned error: 404
error: failed retrieving file 'firedragon-97.0-2-x86_64.pkg.tar.zst.sig' from chaotic.pl4ygr0und.de : The requested URL returned error: 404
warning: failed to retrieve some files
error: failed to commit transaction (unexpected error)
Errors occurred, no packages were upgraded.

[email protected] in ~ as 🧙 took 14s
[🔴] ×

PS
I will try reinstall my Garuda Linux with pure english version. Maybe some files are not available for polish version.
PS2
May I change mirror source?
PS3
Ok I will wait :slight_smile: Thanks for your help.

2 Likes