Just installed garuda and cannot update it, pgp signature errors

.%;888:8898898:                [email protected]
x;XxXB%89b8:b8%b88:              ---------------
.8Xxd                8X:.           OS: Garuda Linux x86_64
.8Xx;                    8x:.         Kernel: 5.18.12-zen1-1-zen
.tt8x          .d            x88;       Uptime: 22 seconds
[email protected];          .db:              [email protected];     Packages: 1765 (pacman)[stable]
,tSXX°          [email protected];    Shell: fish 3.4.1
.SXxx            bBBBBBBBBBBBBBBBBBBBbSBX8;    Resolution: 1920x1080
,888S                                     pd!    DE: KDE Plasma 5.25.3
8X88/                                       q     WM: KWin (X11)
8X88/                                             WM Theme: Sweet-Dark
GBB.                                              Theme: kvantum-dark Sweetified [Plasma], Sweet-Dark [GTK2/3]
x%88        [email protected]@[email protected]@[email protected]@[email protected]@[email protected]@X.          Icons: BeautyLine [Plasma], BeautyLine [GTK2/3/4]
dxXd    dB8b8b8B8B08bB88b998888b88x.           Terminal: konsole
dxx8o                      [email protected]@;.              Terminal Font: FiraCode Nerd Font Mono 12
dx88                   [email protected]                CPU: Intel Core i5-4460 (4) @ 3.4GHz
d:[email protected]                  GPU: AMD ATI Radeon RX 5600 OEM/5600 XT / 5700/5700 XT
.d988999889889899dd.                    Memory: 1069MiB / 7908MiB

████████████████████████
████████████████████████

╭─[email protected] in ~ 
╰─λ sudo pacman -Sy chaotic-keyring && sudo pacman -Su
[sudo] password for riox:     
:: Synchronizing package databases...
garuda is up to date
core is up to date
extra is up to date
community is up to date
multilib is up to date
chaotic-aur                          1966.5 KiB  6.49 MiB/s 00:00 [------------------------------------] 100%
warning: chaotic-keyring-20220514-1 is up to date -- reinstalling
resolving dependencies...
looking for conflicting packages...

Packages (1) chaotic-keyring-20220514-1

Total Installed Size:  0.02 MiB
Net Upgrade Size:      0.00 MiB

:: Proceed with installation? [Y/n] y
(1/1) checking keys in keyring                                     [------------------------------------] 100%
(1/1) checking package integrity                                   [------------------------------------] 100%
(1/1) loading package files                                        [------------------------------------] 100%
(1/1) checking for file conflicts                                  [------------------------------------] 100%
(1/1) checking available disk space                                [------------------------------------] 100%
:: Running pre-transaction hooks...
(1/1) Performing snapper pre snapshots for the following configurations...
==> root: 9
:: Processing package changes...
(1/1) reinstalling chaotic-keyring                                 [------------------------------------] 100%
==> Appending keys from chaotic.gpg...
==> Updating trust database...
gpg: next trustdb check due at 2022-08-09
==> Updating trust database...
gpg: marginals needed: 3  completes needed: 1  trust model: pgp
gpg: depth: 0  valid:   1  signed:  10  trust: 0-, 0q, 0n, 0m, 0f, 1u
gpg: depth: 1  valid:  10  signed:  93  trust: 0-, 0q, 0n, 10m, 0f, 0u
gpg: depth: 2  valid:  73  signed:  30  trust: 73-, 0q, 0n, 0m, 0f, 0u
gpg: next trustdb check due at 2022-08-09
:: Running post-transaction hooks...
(1/6) Arming ConditionNeedsUpdate...
(2/6) Foreign/AUR package notification
=> No foreign/AUR packages found.
(3/6) Orphaned package notification...
=> No orphans found.
(4/6) Checking for .pacnew and .pacsave files...
(5/6) Performing snapper post snapshots for the following configurations...
==> root: 10
(6/6) Syncing all file systems...
:: Starting full system upgrade...
warning: beautyline: local (202206256-1) is newer than chaotic-aur (20220717-1)
resolving dependencies...
looking for conflicting packages...

Packages (129) abseil-cpp-20220623.0-1  alsa-card-profiles-1:0.3.56-1
ananicy-rules-git-2.2.1.r297.g8e78562-1  appstream-glib-0.8.0-1  base-3-1  bind-9.18.5-1
ca-certificates-mozilla-3.81-1  candy-icons-git-r917.499071d-1  corectrl-1.2.4-2
displaycal-3.9.6-2  dxvk-mingw-git-1.10.1.r356.g116feca6-1  fastfetch-1.6.0-1
find-the-command-git-1.4.3.r0.g5a59306-2  fwupd-1.8.3-1  fzf-0.31.0-1  gcab-1.4-2
gcc-12.1.0-3  gcc-libs-12.1.0-3  gcr-3.41.1-1  goverlay-git-0.9.r2.g358b68a-1  grpc-1.48.0-1
gsm-1.0.20-1  gst-plugin-pipewire-1:0.3.56-1  gtksourceview3-1:3.24.11+r28+g73e57b57-1
harfbuzz-5.0.1-1  harfbuzz-icu-5.0.1-1  hdparm-9.64-1  heroic-games-launcher-bin-2.3.10-2
hwinfo-21.82-1  hwloc-2.8.0-1  imagemagick-7.1.0.44-1  iso-codes-4.11.0-1  jasper-3.0.6-1
jre-openjdk-18.0.2.u9-1  jre-openjdk-headless-18.0.2.u9-1  lame-3.100-4  ldb-2:2.5.2-1
lib32-gcc-libs-12.1.0-3  lib32-harfbuzz-5.0.1-1  lib32-libcap-2.65-1  lib32-libldap-2.6.3-1
lib32-libmikmod-3.3.11.1-6  lib32-libnl-3.7.0-1  lib32-libva-mesa-driver-22.1.4-1
lib32-llvm-libs-14.0.6-2  lib32-mesa-22.1.4-1  lib32-mesa-vdpau-22.1.4-1
lib32-mpg123-1.30.1-1  lib32-nss-3.81-1  lib32-pipewire-1:0.3.56-1
lib32-pipewire-jack-1:0.3.56-1  lib32-vulkan-intel-22.1.4-1  lib32-vulkan-mesa-layers-22.1.4-1
lib32-vulkan-radeon-22.1.4-1  libbpf-0.8.1-1  libbs2b-3.1.0-8  libcap-2.65-1
libimagequant-4.0.0-1  libldap-2.6.3-1  libmikmod-3.3.11.1-6  libmm-glib-1.18.10-2
libnotify-0.8.1-1  libplacebo-4.208.0-1  libuv-1.44.2-1  libva-mesa-driver-22.1.4-1
libvirt-1:8.5.0-3  linux-zen-5.18.14.zen1-1  linux-zen-headers-5.18.14.zen1-1
llvm-libs-14.0.6-2  logrotate-3.20.1-1  luajit-2.1.0.beta3.r431.g5677985d-1  lv2-1.18.6-1
mercurial-6.2.1-1  mesa-22.1.4-1  mesa-vdpau-22.1.4-1
mobile-broadband-provider-info-20220725-1  modemmanager-1.18.10-2  mpg123-1.30.1-1
mpv-1:0.34.1-5  mumble-1.4.230-13  murmur-1.4.230-13  nilfs-utils-2.2.9-1  nss-3.81-1
openldap-2.6.3-1  osinfo-db-20220727-1  pacman-6.0.1-7  pacman-mirrorlist-20220724-1
pipewire-1:0.3.56-1  pipewire-alsa-1:0.3.56-1  pipewire-jack-1:0.3.56-1
pipewire-pulse-1:0.3.56-1  pipewire-v4l2-1:0.3.56-1  pipewire-zeroconf-1:0.3.56-1
plasma-workspace-5.25.3.1-2  plymouth-git-22.02.122.r48.g9e72df3d-1  poco-1.12.1-1
prison-5.96.0-2  protobuf-21.4-1  protobuf-c-1.4.1-1  proton-ge-custom-2:GE.Proton7.27-1
python-evdev-1.6.0-1  python-markdown-3.4.1-1  python-numpy-1.23.1-1
python-trove-classifiers-2022.7.22-1  qt5-base-5.15.5+kde+r173-1  qt5-svg-5.15.5+kde+r11-1
qt5-wayland-5.15.5+kde+r38-2  rtkit-0.13-2  rubberband-3.0.0-2  ruby-bundler-2.3.18-1
sbc-2.0-1  serd-0.30.14-1  smbclient-4.16.4-1  snapper-support-1.1.1-1  sord-0.16.12-3
sratom-0.6.12-1  sstp-client-1:1.0.17-1  telegram-desktop-4.0.2-4  vlc-3.0.17.4-7
vulkan-intel-22.1.4-1  vulkan-mesa-layers-22.1.4-1  vulkan-radeon-22.1.4-1
vulkan-swrast-22.1.4-1  wine-staging-7.13-1  woff2-1.0.2-4  wxwidgets-common-3.2.0-4
wxwidgets-gtk3-3.2.0-4  xdg-desktop-portal-1.14.5-1  zsh-completions-0.34.0-1

Total Installed Size:  4074.04 MiB
Net Upgrade Size:        63.69 MiB

:: Proceed with installation? [Y/n] y
(129/129) checking keys in keyring                                 [------------------------------------] 100%
(129/129) checking package integrity                               [------------------------------------] 100%
error: ananicy-rules-git: signature from "Nico Jensch (Chaotic-AUR) <[email protected]>" is invalid
:: File /var/cache/pacman/pkg/ananicy-rules-git-2.2.1.r297.g8e78562-1-any.pkg.tar.zst is corrupted (invalid orcorrupted package (PGP signature)).
Do you want to delete it? [Y/n] n
error: candy-icons-git: signature from "Nico Jensch (Chaotic-AUR) <[email protected]>" is invalid
:: File /var/cache/pacman/pkg/candy-icons-git-r917.499071d-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] n
error: find-the-command-git: signature from "Nico Jensch (Chaotic-AUR) <[email protected]>" is invalid
:: File /var/cache/pacman/pkg/find-the-command-git-1.4.3.r0.g5a59306-2-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] n
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

╭─[email protected] in ~ as 🧙 took 26s
[🔴] ×

running garuda-update gives the same error

Accept the prompts to delete the packages and then try garuda-update again.

.%;888:8898898:                [email protected]
x;XxXB%89b8:b8%b88:              ---------------
.8Xxd                8X:.           OS: Garuda Linux x86_64
.8Xx;                    8x:.         Kernel: 5.18.12-zen1-1-zen
.tt8x          .d            x88;       Uptime: 9 mins
[email protected];          .db:              [email protected];     Packages: 1765 (pacman)[stable]
,tSXX°          [email protected];    Shell: fish 3.4.1
.SXxx            bBBBBBBBBBBBBBBBBBBBbSBX8;    Resolution: 1920x1080
,888S                                     pd!    DE: KDE Plasma 5.25.3
8X88/                                       q     WM: KWin (X11)
8X88/                                             WM Theme: Sweet-Dark
GBB.                                              Theme: kvantum-dark Sweetified [Plasma], Sweet-Dark [GTK2/3]
x%88        [email protected]@[email protected]@[email protected]@[email protected]@[email protected]@X.          Icons: BeautyLine [Plasma], BeautyLine [GTK2/3/4]
dxXd    dB8b8b8B8B08bB88b998888b88x.           Terminal: konsole
dxx8o                      [email protected]@;.              Terminal Font: FiraCode Nerd Font Mono 12
dx88                   [email protected]                CPU: Intel Core i5-4460 (4) @ 3.4GHz
d:[email protected]                  GPU: AMD ATI Radeon RX 5600 OEM/5600 XT / 5700/5700 XT
.d988999889889899dd.                    Memory: 2168MiB / 7908MiB

████████████████████████
████████████████████████

╭─[email protected] in ~ 
╰─λ garuda-update
[sudo] password for riox:     
:: Synchronizing package databases...
garuda is up to date
core is up to date
extra is up to date
community is up to date
multilib is up to date
chaotic-aur is up to date

--> Refreshing mirrorlists using rate-mirrors, please be patient..
:: Synchronizing package databases...
garuda                                 75.3 KiB   297 KiB/s 00:00 [------------------------------------] 100%
core                                  157.3 KiB  1851 KiB/s 00:00 [------------------------------------] 100%
extra                                1712.2 KiB  12.1 MiB/s 00:00 [------------------------------------] 100%
community                               6.7 MiB  25.1 MiB/s 00:00 [------------------------------------] 100%
multilib                              169.5 KiB  2.12 MiB/s 00:00 [------------------------------------] 100%
chaotic-aur                          1966.5 KiB  7.44 MiB/s 00:00 [------------------------------------] 100%
spawn pacman -Su
:: Starting full system upgrade...
warning: beautyline: local (202206256-1) is newer than chaotic-aur (20220717-1)
resolving dependencies...
looking for conflicting packages...

Packages (129) abseil-cpp-20220623.0-1  alsa-card-profiles-1:0.3.56-1
ananicy-rules-git-2.2.1.r297.g8e78562-1  appstream-glib-0.8.0-1  base-3-1  bind-9.18.5-1
ca-certificates-mozilla-3.81-1  candy-icons-git-r917.499071d-1  corectrl-1.2.4-2
displaycal-3.9.6-2  dxvk-mingw-git-1.10.1.r356.g116feca6-1  fastfetch-1.6.0-1
find-the-command-git-1.4.3.r0.g5a59306-2  fwupd-1.8.3-1  fzf-0.31.0-1  gcab-1.4-2
gcc-12.1.0-3  gcc-libs-12.1.0-3  gcr-3.41.1-1  goverlay-git-0.9.r2.g358b68a-1  grpc-1.48.0-1
gsm-1.0.20-1  gst-plugin-pipewire-1:0.3.56-1  gtksourceview3-1:3.24.11+r28+g73e57b57-1
harfbuzz-5.0.1-1  harfbuzz-icu-5.0.1-1  hdparm-9.64-1  heroic-games-launcher-bin-2.3.10-2
hwinfo-21.82-1  hwloc-2.8.0-1  imagemagick-7.1.0.44-1  iso-codes-4.11.0-1  jasper-3.0.6-1
jre-openjdk-18.0.2.u9-1  jre-openjdk-headless-18.0.2.u9-1  lame-3.100-4  ldb-2:2.5.2-1
lib32-gcc-libs-12.1.0-3  lib32-harfbuzz-5.0.1-1  lib32-libcap-2.65-1  lib32-libldap-2.6.3-1
lib32-libmikmod-3.3.11.1-6  lib32-libnl-3.7.0-1  lib32-libva-mesa-driver-22.1.4-1
lib32-llvm-libs-14.0.6-2  lib32-mesa-22.1.4-1  lib32-mesa-vdpau-22.1.4-1
lib32-mpg123-1.30.1-1  lib32-nss-3.81-1  lib32-pipewire-1:0.3.56-1
lib32-pipewire-jack-1:0.3.56-1  lib32-vulkan-intel-22.1.4-1  lib32-vulkan-mesa-layers-22.1.4-1
lib32-vulkan-radeon-22.1.4-1  libbpf-0.8.1-1  libbs2b-3.1.0-8  libcap-2.65-1
libimagequant-4.0.0-1  libldap-2.6.3-1  libmikmod-3.3.11.1-6  libmm-glib-1.18.10-2
libnotify-0.8.1-1  libplacebo-4.208.0-1  libuv-1.44.2-1  libva-mesa-driver-22.1.4-1
libvirt-1:8.5.0-3  linux-zen-5.18.14.zen1-1  linux-zen-headers-5.18.14.zen1-1
llvm-libs-14.0.6-2  logrotate-3.20.1-1  luajit-2.1.0.beta3.r431.g5677985d-1  lv2-1.18.6-1
mercurial-6.2.1-1  mesa-22.1.4-1  mesa-vdpau-22.1.4-1
mobile-broadband-provider-info-20220725-1  modemmanager-1.18.10-2  mpg123-1.30.1-1
mpv-1:0.34.1-5  mumble-1.4.230-13  murmur-1.4.230-13  nilfs-utils-2.2.9-1  nss-3.81-1
openldap-2.6.3-1  osinfo-db-20220727-1  pacman-6.0.1-7  pacman-mirrorlist-20220724-1
pipewire-1:0.3.56-1  pipewire-alsa-1:0.3.56-1  pipewire-jack-1:0.3.56-1
pipewire-pulse-1:0.3.56-1  pipewire-v4l2-1:0.3.56-1  pipewire-zeroconf-1:0.3.56-1
plasma-workspace-5.25.3.1-2  plymouth-git-22.02.122.r48.g9e72df3d-1  poco-1.12.1-1
prison-5.96.0-2  protobuf-21.4-1  protobuf-c-1.4.1-1  proton-ge-custom-2:GE.Proton7.27-1
python-evdev-1.6.0-1  python-markdown-3.4.1-1  python-numpy-1.23.1-1
python-trove-classifiers-2022.7.22-1  qt5-base-5.15.5+kde+r173-1  qt5-svg-5.15.5+kde+r11-1
qt5-wayland-5.15.5+kde+r38-2  rtkit-0.13-2  rubberband-3.0.0-2  ruby-bundler-2.3.18-1
sbc-2.0-1  serd-0.30.14-1  smbclient-4.16.4-1  snapper-support-1.1.1-1  sord-0.16.12-3
sratom-0.6.12-1  sstp-client-1:1.0.17-1  telegram-desktop-4.0.2-4  vlc-3.0.17.4-7
vulkan-intel-22.1.4-1  vulkan-mesa-layers-22.1.4-1  vulkan-radeon-22.1.4-1
vulkan-swrast-22.1.4-1  wine-staging-7.13-1  woff2-1.0.2-4  wxwidgets-common-3.2.0-4
wxwidgets-gtk3-3.2.0-4  xdg-desktop-portal-1.14.5-1  zsh-completions-0.34.0-1

Total Installed Size:  4074.04 MiB
Net Upgrade Size:        63.69 MiB

:: Proceed with installation? [Y/n] y
(129/129) checking keys in keyring                                 [------------------------------------] 100%
(129/129) checking package integrity                               [------------------------------------] 100%
error: ananicy-rules-git: signature from "Nico Jensch (Chaotic-AUR) <[email protected]>" is invalid
:: File /var/cache/pacman/pkg/ananicy-rules-git-2.2.1.r297.g8e78562-1-any.pkg.tar.zst is corrupted (invalid orcorrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: candy-icons-git: signature from "Nico Jensch (Chaotic-AUR) <[email protected]>" is invalid
:: File /var/cache/pacman/pkg/candy-icons-git-r917.499071d-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: find-the-command-git: signature from "Nico Jensch (Chaotic-AUR) <[email protected]>" is invalid
:: File /var/cache/pacman/pkg/find-the-command-git-1.4.3.r0.g5a59306-2-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

╭─[email protected] in ~ as 🧙 took 3m58s
[🔴] × garuda-update
:: Synchronizing package databases...
garuda is up to date
core is up to date
extra is up to date
community is up to date
multilib is up to date
chaotic-aur is up to date

--> Refreshing mirrorlists using rate-mirrors, please be patient..
:: Synchronizing package databases...
garuda                                 75.3 KiB   235 KiB/s 00:00 [------------------------------------] 100%
core                                  157.3 KiB  1992 KiB/s 00:00 [------------------------------------] 100%
extra                                1712.2 KiB  9.39 MiB/s 00:00 [------------------------------------] 100%
community                               6.7 MiB  18.2 MiB/s 00:00 [------------------------------------] 100%
multilib                              169.5 KiB  2.02 MiB/s 00:00 [------------------------------------] 100%
chaotic-aur                          1966.5 KiB  5.70 MiB/s 00:00 [------------------------------------] 100%
spawn pacman -Su
:: Starting full system upgrade...
warning: beautyline: local (202206256-1) is newer than chaotic-aur (20220717-1)
resolving dependencies...
looking for conflicting packages...

Packages (129) abseil-cpp-20220623.0-1  alsa-card-profiles-1:0.3.56-1
ananicy-rules-git-2.2.1.r297.g8e78562-1  appstream-glib-0.8.0-1  base-3-1  bind-9.18.5-1
ca-certificates-mozilla-3.81-1  candy-icons-git-r917.499071d-1  corectrl-1.2.4-2
displaycal-3.9.6-2  dxvk-mingw-git-1.10.1.r356.g116feca6-1  fastfetch-1.6.0-1
find-the-command-git-1.4.3.r0.g5a59306-2  fwupd-1.8.3-1  fzf-0.31.0-1  gcab-1.4-2
gcc-12.1.0-3  gcc-libs-12.1.0-3  gcr-3.41.1-1  goverlay-git-0.9.r2.g358b68a-1  grpc-1.48.0-1
gsm-1.0.20-1  gst-plugin-pipewire-1:0.3.56-1  gtksourceview3-1:3.24.11+r28+g73e57b57-1
harfbuzz-5.0.1-1  harfbuzz-icu-5.0.1-1  hdparm-9.64-1  heroic-games-launcher-bin-2.3.10-2
hwinfo-21.82-1  hwloc-2.8.0-1  imagemagick-7.1.0.44-1  iso-codes-4.11.0-1  jasper-3.0.6-1
jre-openjdk-18.0.2.u9-1  jre-openjdk-headless-18.0.2.u9-1  lame-3.100-4  ldb-2:2.5.2-1
lib32-gcc-libs-12.1.0-3  lib32-harfbuzz-5.0.1-1  lib32-libcap-2.65-1  lib32-libldap-2.6.3-1
lib32-libmikmod-3.3.11.1-6  lib32-libnl-3.7.0-1  lib32-libva-mesa-driver-22.1.4-1
lib32-llvm-libs-14.0.6-2  lib32-mesa-22.1.4-1  lib32-mesa-vdpau-22.1.4-1
lib32-mpg123-1.30.1-1  lib32-nss-3.81-1  lib32-pipewire-1:0.3.56-1
lib32-pipewire-jack-1:0.3.56-1  lib32-vulkan-intel-22.1.4-1  lib32-vulkan-mesa-layers-22.1.4-1
lib32-vulkan-radeon-22.1.4-1  libbpf-0.8.1-1  libbs2b-3.1.0-8  libcap-2.65-1
libimagequant-4.0.0-1  libldap-2.6.3-1  libmikmod-3.3.11.1-6  libmm-glib-1.18.10-2
libnotify-0.8.1-1  libplacebo-4.208.0-1  libuv-1.44.2-1  libva-mesa-driver-22.1.4-1
libvirt-1:8.5.0-3  linux-zen-5.18.14.zen1-1  linux-zen-headers-5.18.14.zen1-1
llvm-libs-14.0.6-2  logrotate-3.20.1-1  luajit-2.1.0.beta3.r431.g5677985d-1  lv2-1.18.6-1
mercurial-6.2.1-1  mesa-22.1.4-1  mesa-vdpau-22.1.4-1
mobile-broadband-provider-info-20220725-1  modemmanager-1.18.10-2  mpg123-1.30.1-1
mpv-1:0.34.1-5  mumble-1.4.230-13  murmur-1.4.230-13  nilfs-utils-2.2.9-1  nss-3.81-1
openldap-2.6.3-1  osinfo-db-20220727-1  pacman-6.0.1-7  pacman-mirrorlist-20220724-1
pipewire-1:0.3.56-1  pipewire-alsa-1:0.3.56-1  pipewire-jack-1:0.3.56-1
pipewire-pulse-1:0.3.56-1  pipewire-v4l2-1:0.3.56-1  pipewire-zeroconf-1:0.3.56-1
plasma-workspace-5.25.3.1-2  plymouth-git-22.02.122.r48.g9e72df3d-1  poco-1.12.1-1
prison-5.96.0-2  protobuf-21.4-1  protobuf-c-1.4.1-1  proton-ge-custom-2:GE.Proton7.27-1
python-evdev-1.6.0-1  python-markdown-3.4.1-1  python-numpy-1.23.1-1
python-trove-classifiers-2022.7.22-1  qt5-base-5.15.5+kde+r173-1  qt5-svg-5.15.5+kde+r11-1
qt5-wayland-5.15.5+kde+r38-2  rtkit-0.13-2  rubberband-3.0.0-2  ruby-bundler-2.3.18-1
sbc-2.0-1  serd-0.30.14-1  smbclient-4.16.4-1  snapper-support-1.1.1-1  sord-0.16.12-3
sratom-0.6.12-1  sstp-client-1:1.0.17-1  telegram-desktop-4.0.2-4  vlc-3.0.17.4-7
vulkan-intel-22.1.4-1  vulkan-mesa-layers-22.1.4-1  vulkan-radeon-22.1.4-1
vulkan-swrast-22.1.4-1  wine-staging-7.13-1  woff2-1.0.2-4  wxwidgets-common-3.2.0-4
wxwidgets-gtk3-3.2.0-4  xdg-desktop-portal-1.14.5-1  zsh-completions-0.34.0-1

Total Download Size:      1.62 MiB
Total Installed Size:  4074.04 MiB
Net Upgrade Size:        63.69 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
find-the-command-git-1.4.3.r0.g5...     8.0 KiB  29.9 KiB/s 00:00 [------------------------------------] 100%
ananicy-rules-git-2.2.1.r297.g8e...    57.0 KiB   206 KiB/s 00:00 [------------------------------------] 100%
candy-icons-git-r917.499071d-1-any   1597.3 KiB  5.10 MiB/s 00:00 [------------------------------------] 100%
Total (3/3)                          1662.3 KiB  2.76 MiB/s 00:01 [------------------------------------] 100%
error: failed retrieving file 'candy-icons-git-r917.499071d-1-any.pkg.tar.zst' from geo-mirror.chaotic.cx : Maximum file size exceeded
(129/129) checking keys in keyring                                 [------------------------------------] 100%
(129/129) checking package integrity                               [------------------------------------] 100%
error: ananicy-rules-git: signature from "Nico Jensch (Chaotic-AUR) <[email protected]>" is invalid
:: File /var/cache/pacman/pkg/ananicy-rules-git-2.2.1.r297.g8e78562-1-any.pkg.tar.zst is corrupted (invalid orcorrupted package (PGP signature)).
Do you want to delete it? [Y/n] Y
error: find-the-command-git: signature from "Nico Jensch (Chaotic-AUR) <[email protected]>" is invalid
:: File /var/cache/pacman/pkg/find-the-command-git-1.4.3.r0.g5a59306-2-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] Y
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

╭─[email protected] in ~ as 🧙 took 1m16s
[🔴] ×

All these packages work fine for me.

Try the following:

rm /var/cache/pacman/pkg/find-the-command-git-1.4.3.r0.g5a59306-2-any.pkg.tar.zst /var/cache/pacman/pkg/ananicy-rules-git-2.2.1.r297.g8e78562-1-any.pkg.tar.zst 
garuda-update remote keyring
╭─[email protected] in ~ as 🧙 took 1m16s
[🔴] × rm /var/cache/pacman/pkg/find-the-command-git-1.4.3.r0.g5a59306-2-any.pkg.tar.zst /var/cache/pacman/pkg/ananicy-rules-git-2.2.1.r297.g8e78562-1-any.pkg.tar.zst 
garuda-update remote keyring
rm: cannot remove '/var/cache/pacman/pkg/find-the-command-git-1.4.3.r0.g5a59306-2-any.pkg.tar.zst': No such file or directory
rm: cannot remove '/var/cache/pacman/pkg/ananicy-rules-git-2.2.1.r297.g8e78562-1-any.pkg.tar.zst': No such file or directory
[sudo] password for riox:     
gpg: /etc/pacman.d/gnupg/trustdb.gpg: trustdb created
gpg: no ultimately trusted keys found
gpg: starting migration from earlier GnuPG versions
gpg: porting secret keys from '/etc/pacman.d/gnupg/secring.gpg' to gpg-agent
gpg: migration succeeded
==> Generating pacman master key. This may take some time.
gpg: Generating pacman keyring master key...
gpg: directory '/etc/pacman.d/gnupg/openpgp-revocs.d' created
gpg: revocation certificate stored as '/etc/pacman.d/gnupg/openpgp-revocs.d/79998209AC919E34026052E9C9F2AB4972D44FD7.rev'
gpg: Done
==> Updating trust database...
gpg: marginals needed: 3  completes needed: 1  trust model: pgp
gpg: depth: 0  valid:   1  signed:   0  trust: 0-, 0q, 0n, 0m, 0f, 1u
==> Appending keys from archlinux.gpg...
==> Appending keys from chaotic.gpg...
==> Locally signing trusted keys in keyring...
-> Locally signed 10 keys.
==> Importing owner trust values...
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: inserting ownertrust of 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
==> Disabling revoked keys in keyring...
-> Disabled 54 keys.
==> Updating trust database...
gpg: marginals needed: 3  completes needed: 1  trust model: pgp
gpg: depth: 0  valid:   1  signed:  10  trust: 0-, 0q, 0n, 0m, 0f, 1u
gpg: depth: 1  valid:  10  signed:  93  trust: 0-, 0q, 0n, 10m, 0f, 0u
gpg: depth: 2  valid:  73  signed:  30  trust: 73-, 0q, 0n, 0m, 0f, 0u
gpg: next trustdb check due at 2022-08-09
gpg: key A6234074498E9CEE: 1 duplicate signature removed
gpg: key A6234074498E9CEE: 1 signature reordered
gpg: key A6234074498E9CEE: "Christian Hesse (Arch Linux Package Signing) <[email protected]>" 6 signatures cleaned
gpg: key FBA220DFC880C036: "Nico Jensch (Chaotic-AUR) <[email protected]>" not changed
gpg: marginals needed: 3  completes needed: 1  trust model: pgp
gpg: depth: 0  valid:   1  signed:  10  trust: 0-, 0q, 0n, 0m, 0f, 1u
gpg: depth: 1  valid:  10  signed:  93  trust: 0-, 0q, 0n, 10m, 0f, 0u
gpg: depth: 2  valid:  73  signed:  30  trust: 73-, 0q, 0n, 0m, 0f, 0u
gpg: next trustdb check due at 2022-08-09
gpg: Total number processed: 2
gpg:              unchanged: 1
gpg:     signatures cleaned: 6
-> Locally signed 2 keys.
==> Updating trust database...
gpg: marginals needed: 3  completes needed: 1  trust model: pgp
gpg: depth: 0  valid:   1  signed:  11  trust: 0-, 0q, 0n, 0m, 0f, 1u
gpg: depth: 1  valid:  11  signed:  92  trust: 1-, 0q, 0n, 10m, 0f, 0u
gpg: depth: 2  valid:  72  signed:  30  trust: 72-, 0q, 0n, 0m, 0f, 0u
gpg: next trustdb check due at 2022-08-09
:: Synchronizing package databases...
garuda is up to date
core is up to date
extra is up to date
community is up to date
multilib is up to date
chaotic-aur                          1966.6 KiB  4.34 MiB/s 00:00 [------------------------------------] 100%
warning: archlinux-keyring-20220727-1 is up to date -- reinstalling
warning: chaotic-keyring-20220514-1 is up to date -- reinstalling
resolving dependencies...
looking for conflicting packages...

Packages (2) archlinux-keyring-20220727-1  chaotic-keyring-20220514-1

Total Download Size:   1.11 MiB
Total Installed Size:  1.57 MiB
Net Upgrade Size:      0.00 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
archlinux-keyring-20220727-1-any     1117.1 KiB  6.09 MiB/s 00:00 [------------------------------------] 100%
chaotic-keyring-20220514-1-any         22.3 KiB   110 KiB/s 00:00 [------------------------------------] 100%
Total (2/2)                          1139.4 KiB  4.97 MiB/s 00:00 [------------------------------------] 100%
(2/2) checking keys in keyring                                     [------------------------------------] 100%
(2/2) checking package integrity                                   [------------------------------------] 100%
(2/2) loading package files                                        [------------------------------------] 100%
(2/2) checking for file conflicts                                  [------------------------------------] 100%
(2/2) checking available disk space                                [------------------------------------] 100%
:: Running pre-transaction hooks...
(1/1) Performing snapper pre snapshots for the following configurations...
snapper snapshots skipped
:: Processing package changes...
(1/2) reinstalling archlinux-keyring                               [------------------------------------] 100%
==> Appending keys from archlinux.gpg...
==> Updating trust database...
gpg: next trustdb check due at 2022-08-09
==> Updating trust database...
gpg: next trustdb check due at 2022-08-09
(2/2) reinstalling chaotic-keyring                                 [------------------------------------] 100%
==> Appending keys from chaotic.gpg...
==> Updating trust database...
gpg: next trustdb check due at 2022-08-09
==> Updating trust database...
gpg: marginals needed: 3  completes needed: 1  trust model: pgp
gpg: depth: 0  valid:   1  signed:  11  trust: 0-, 0q, 0n, 0m, 0f, 1u
gpg: depth: 1  valid:  11  signed:  92  trust: 1-, 0q, 0n, 10m, 0f, 0u
gpg: depth: 2  valid:  72  signed:  30  trust: 72-, 0q, 0n, 0m, 0f, 0u
gpg: next trustdb check due at 2022-08-09
:: Running post-transaction hooks...
(1/6) Arming ConditionNeedsUpdate...
(2/6) Foreign/AUR package notification
=> No foreign/AUR packages found.
(3/6) Orphaned package notification...
=> No orphans found.
(4/6) Checking for .pacnew and .pacsave files...
(5/6) Performing snapper post snapshots for the following configurations...
snapper snapshots skipped
(6/6) Syncing all file systems...
:: Synchronizing package databases...
garuda is up to date
core is up to date
extra is up to date
community is up to date
multilib is up to date
chaotic-aur is up to date
warning: garuda-update-2.5.1-1 is up to date -- reinstalling
resolving dependencies...
looking for conflicting packages...

Packages (1) garuda-update-2.5.1-1

Total Download Size:   0.01 MiB
Total Installed Size:  0.01 MiB
Net Upgrade Size:      0.00 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
garuda-update-2.5.1-1-any               7.6 KiB  28.3 KiB/s 00:00 [------------------------------------] 100%
(1/1) checking keys in keyring                                     [------------------------------------] 100%
(1/1) checking package integrity                                   [------------------------------------] 100%
(1/1) loading package files                                        [------------------------------------] 100%
(1/1) checking for file conflicts                                  [------------------------------------] 100%
(1/1) checking available disk space                                [------------------------------------] 100%
:: Running pre-transaction hooks...
(1/1) Performing snapper pre snapshots for the following configurations...
snapper snapshots skipped
:: Processing package changes...
(1/1) reinstalling garuda-update                                   [------------------------------------] 100%
:: Running post-transaction hooks...
(1/6) Arming ConditionNeedsUpdate...
(2/6) Foreign/AUR package notification
=> No foreign/AUR packages found.
(3/6) Orphaned package notification...
=> No orphans found.
(4/6) Checking for .pacnew and .pacsave files...
(5/6) Performing snapper post snapshots for the following configurations...
snapper snapshots skipped
(6/6) Syncing all file systems...
:: Synchronizing package databases...
garuda is up to date
core is up to date
extra is up to date
community is up to date
multilib is up to date
chaotic-aur is up to date

--> Refreshing mirrorlists using rate-mirrors, please be patient..
:: Synchronizing package databases...
garuda                                 75.3 KiB   273 KiB/s 00:00 [------------------------------------] 100%
core                                  157.3 KiB  2.23 MiB/s 00:00 [------------------------------------] 100%
extra                                1712.2 KiB  12.1 MiB/s 00:00 [------------------------------------] 100%
community                               6.7 MiB  25.8 MiB/s 00:00 [------------------------------------] 100%
multilib                              169.5 KiB  2.27 MiB/s 00:00 [------------------------------------] 100%
chaotic-aur                          1966.7 KiB  7.90 MiB/s 00:00 [------------------------------------] 100%
spawn pacman -Su
:: Starting full system upgrade...
warning: beautyline: local (202206256-1) is newer than chaotic-aur (20220717-1)
resolving dependencies...
looking for conflicting packages...

Packages (129) abseil-cpp-20220623.0-1  alsa-card-profiles-1:0.3.56-1
ananicy-rules-git-2.2.1.r297.g8e78562-1  appstream-glib-0.8.0-1  base-3-1  bind-9.18.5-1
ca-certificates-mozilla-3.81-1  candy-icons-git-r917.499071d-1  corectrl-1.2.4-2
displaycal-3.9.6-2  dxvk-mingw-git-1.10.1.r356.g116feca6-1  fastfetch-1.6.0-1
find-the-command-git-1.4.3.r0.g5a59306-2  fwupd-1.8.3-1  fzf-0.31.0-1  gcab-1.4-2
gcc-12.1.0-3  gcc-libs-12.1.0-3  gcr-3.41.1-1  goverlay-git-0.9.r2.g358b68a-1  grpc-1.48.0-1
gsm-1.0.20-1  gst-plugin-pipewire-1:0.3.56-1  gtksourceview3-1:3.24.11+r28+g73e57b57-1
harfbuzz-5.0.1-1  harfbuzz-icu-5.0.1-1  hdparm-9.64-1  heroic-games-launcher-bin-2.3.10-2
hwinfo-21.82-1  hwloc-2.8.0-1  imagemagick-7.1.0.44-1  iso-codes-4.11.0-1  jasper-3.0.6-1
jre-openjdk-18.0.2.u9-1  jre-openjdk-headless-18.0.2.u9-1  lame-3.100-4  ldb-2:2.5.2-1
lib32-gcc-libs-12.1.0-3  lib32-harfbuzz-5.0.1-1  lib32-libcap-2.65-1  lib32-libldap-2.6.3-1
lib32-libmikmod-3.3.11.1-6  lib32-libnl-3.7.0-1  lib32-libva-mesa-driver-22.1.4-1
lib32-llvm-libs-14.0.6-2  lib32-mesa-22.1.4-1  lib32-mesa-vdpau-22.1.4-1
lib32-mpg123-1.30.1-1  lib32-nss-3.81-1  lib32-pipewire-1:0.3.56-1
lib32-pipewire-jack-1:0.3.56-1  lib32-vulkan-intel-22.1.4-1  lib32-vulkan-mesa-layers-22.1.4-1
lib32-vulkan-radeon-22.1.4-1  libbpf-0.8.1-1  libbs2b-3.1.0-8  libcap-2.65-1
libimagequant-4.0.0-1  libldap-2.6.3-1  libmikmod-3.3.11.1-6  libmm-glib-1.18.10-2
libnotify-0.8.1-1  libplacebo-4.208.0-1  libuv-1.44.2-1  libva-mesa-driver-22.1.4-1
libvirt-1:8.5.0-3  linux-zen-5.18.14.zen1-1  linux-zen-headers-5.18.14.zen1-1
llvm-libs-14.0.6-2  logrotate-3.20.1-1  luajit-2.1.0.beta3.r431.g5677985d-1  lv2-1.18.6-1
mercurial-6.2.1-1  mesa-22.1.4-1  mesa-vdpau-22.1.4-1
mobile-broadband-provider-info-20220725-1  modemmanager-1.18.10-2  mpg123-1.30.1-1
mpv-1:0.34.1-5  mumble-1.4.230-13  murmur-1.4.230-13  nilfs-utils-2.2.9-1  nss-3.81-1
openldap-2.6.3-1  osinfo-db-20220727-1  pacman-6.0.1-7  pacman-mirrorlist-20220724-1
pipewire-1:0.3.56-1  pipewire-alsa-1:0.3.56-1  pipewire-jack-1:0.3.56-1
pipewire-pulse-1:0.3.56-1  pipewire-v4l2-1:0.3.56-1  pipewire-zeroconf-1:0.3.56-1
plasma-workspace-5.25.3.1-2  plymouth-git-22.02.122.r48.g9e72df3d-1  poco-1.12.1-1
prison-5.96.0-2  protobuf-21.4-1  protobuf-c-1.4.1-1  proton-ge-custom-2:GE.Proton7.27-1
python-evdev-1.6.0-1  python-markdown-3.4.1-1  python-numpy-1.23.1-1
python-trove-classifiers-2022.7.22-1  qt5-base-5.15.5+kde+r173-1  qt5-svg-5.15.5+kde+r11-1
qt5-wayland-5.15.5+kde+r38-2  rtkit-0.13-2  rubberband-3.0.0-2  ruby-bundler-2.3.18-1
sbc-2.0-1  serd-0.30.14-1  smbclient-4.16.4-1  snapper-support-1.1.1-1  sord-0.16.12-3
sratom-0.6.12-1  sstp-client-1:1.0.17-1  telegram-desktop-4.0.2-4  vlc-3.0.17.4-7
vulkan-intel-22.1.4-1  vulkan-mesa-layers-22.1.4-1  vulkan-radeon-22.1.4-1
vulkan-swrast-22.1.4-1  wine-staging-7.13-1  woff2-1.0.2-4  wxwidgets-common-3.2.0-4
wxwidgets-gtk3-3.2.0-4  xdg-desktop-portal-1.14.5-1  zsh-completions-0.34.0-1

Total Download Size:   1196.12 MiB
Total Installed Size:  4074.04 MiB
Net Upgrade Size:        63.69 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
heroic-games-launcher-bin-2.3.10...   125.7 MiB  28.5 MiB/s 00:04 [------------------------------------] 100%
proton-ge-custom-2:GE.Proton7.27...   355.4 MiB  38.0 MiB/s 00:09 [------------------------------------] 100%
gcc-libs-12.1.0-3-x86_64               33.9 MiB  42.2 MiB/s 00:01 [------------------------------------] 100%
lib32-llvm-libs-14.0.6-2-x86_64        30.6 MiB  51.8 MiB/s 00:01 [------------------------------------] 100%
lib32-gcc-libs-12.1.0-3-x86_64         29.8 MiB  38.9 MiB/s 00:01 [------------------------------------] 100%
gcc-12.1.0-3-x86_64                    44.4 MiB  3.64 MiB/s 00:12 [------------------------------------] 100%
telegram-desktop-4.0.2-4-x86_64        27.8 MiB  40.4 MiB/s 00:01 [------------------------------------] 100%
linux-zen-headers-5.18.14.zen1-1...    27.2 MiB  35.4 MiB/s 00:01 [------------------------------------] 100%
plasma-workspace-5.25.3.1-2-x86_64     20.1 MiB  34.2 MiB/s 00:01 [------------------------------------] 100%
qt5-base-5.15.5+kde+r173-1-x86_64      13.0 MiB  34.5 MiB/s 00:00 [------------------------------------] 100%
llvm-libs-14.0.6-2-x86_64              27.5 MiB  13.3 MiB/s 00:02 [------------------------------------] 100%
mesa-22.1.4-1-x86_64                   12.6 MiB  35.1 MiB/s 00:00 [------------------------------------] 100%
lib32-mesa-22.1.4-1-x86_64             11.2 MiB  34.5 MiB/s 00:00 [------------------------------------] 100%
vlc-3.0.17.4-7-x86_64                  11.7 MiB  14.6 MiB/s 00:01 [------------------------------------] 100%
libvirt-1:8.5.0-3-x86_64                7.9 MiB  16.9 MiB/s 00:00 [------------------------------------] 100%
dxvk-mingw-git-1.10.1.r356.g116f...     7.4 MiB  18.9 MiB/s 00:00 [------------------------------------] 100%
smbclient-4.16.4-1-x86_64               6.7 MiB  17.4 MiB/s 00:00 [------------------------------------] 100%
fwupd-1.8.3-1-x86_64                    5.9 MiB  18.0 MiB/s 00:00 [------------------------------------] 100%
python-numpy-1.23.1-1-x86_64            5.7 MiB  18.6 MiB/s 00:00 [------------------------------------] 100%
mercurial-6.2.1-1-x86_64                4.8 MiB  17.4 MiB/s 00:00 [------------------------------------] 100%
wxwidgets-gtk3-3.2.0-4-x86_64           4.6 MiB  18.9 MiB/s 00:00 [------------------------------------] 100%
mumble-1.4.230-13-x86_64                4.1 MiB  18.9 MiB/s 00:00 [------------------------------------] 100%
jre-openjdk-headless-18.0.2.u9-1...    37.2 MiB  2.77 MiB/s 00:13 [------------------------------------] 100%
displaycal-3.9.6-2-x86_64               8.4 MiB  2.60 MiB/s 00:03 [------------------------------------] 100%
poco-1.12.1-1-x86_64                    4.1 MiB  17.7 MiB/s 00:00 [------------------------------------] 100%
goverlay-git-0.9.r2.g358b68a-1-x...     3.7 MiB  10.9 MiB/s 00:00 [------------------------------------] 100%
mesa-vdpau-22.1.4-1-x86_64              3.3 MiB  25.7 MiB/s 00:00 [------------------------------------] 100%
lib32-libva-mesa-driver-22.1.4-1...     3.3 MiB  16.2 MiB/s 00:00 [------------------------------------] 100%
libva-mesa-driver-22.1.4-1-x86_64       3.2 MiB  26.0 MiB/s 00:00 [------------------------------------] 100%
lib32-mesa-vdpau-22.1.4-1-x86_64        3.4 MiB  7.60 MiB/s 00:00 [------------------------------------] 100%
grpc-1.48.0-1-x86_64                    3.1 MiB  25.7 MiB/s 00:00 [------------------------------------] 100%
iso-codes-4.11.0-1-any                  3.2 MiB  16.7 MiB/s 00:00 [------------------------------------] 100%
imagemagick-7.1.0.44-1-x86_64           2.8 MiB  25.6 MiB/s 00:00 [------------------------------------] 100%
lib32-vulkan-intel-22.1.4-1-x86_64      2.3 MiB  15.9 MiB/s 00:00 [------------------------------------] 100%
vulkan-intel-22.1.4-1-x86_64            2.3 MiB  28.7 MiB/s 00:00 [------------------------------------] 100%
wxwidgets-common-3.2.0-4-x86_64         2.9 MiB  7.62 MiB/s 00:00 [------------------------------------] 100%
bind-9.18.5-1-x86_64                 1951.3 KiB  23.8 MiB/s 00:00 [------------------------------------] 100%
protobuf-21.4-1-x86_64                  2.0 MiB  16.1 MiB/s 00:00 [------------------------------------] 100%
wine-staging-7.13-1-x86_64             68.4 MiB  3.60 MiB/s 00:19 [------------------------------------] 100%
vulkan-radeon-22.1.4-1-x86_64        1858.8 KiB  26.3 MiB/s 00:00 [------------------------------------] 100%
pipewire-1:0.3.56-1-x86_64           1725.9 KiB  16.9 MiB/s 00:00 [------------------------------------] 100%
nss-3.81-1-x86_64                    1579.4 KiB  26.1 MiB/s 00:00 [------------------------------------] 100%
lib32-vulkan-radeon-22.1.4-1-x86_64  1937.5 KiB  8.26 MiB/s 00:00 [------------------------------------] 100%
openldap-2.6.3-1-x86_64              1559.7 KiB  25.8 MiB/s 00:00 [------------------------------------] 100%
vulkan-swrast-22.1.4-1-x86_64        1642.8 KiB  6.86 MiB/s 00:00 [------------------------------------] 100%
mpv-1:0.34.1-5-x86_64                1414.6 KiB  23.0 MiB/s 00:00 [------------------------------------] 100%
modemmanager-1.18.10-2-x86_64        1217.3 KiB  14.5 MiB/s 00:00 [------------------------------------] 100%
lib32-nss-3.81-1-x86_64              1152.1 KiB  25.0 MiB/s 00:00 [------------------------------------] 100%
qt5-wayland-5.15.5+kde+r38-2-x86_64  1115.2 KiB  16.0 MiB/s 00:00 [------------------------------------] 100%
lib32-pipewire-1:0.3.56-1-x86_64     1067.6 KiB  23.2 MiB/s 00:00 [------------------------------------] 100%
rubberband-3.0.0-2-x86_64            1487.1 KiB  6.29 MiB/s 00:00 [------------------------------------] 100%
hwinfo-21.82-1-x86_64                1018.3 KiB  26.2 MiB/s 00:00 [------------------------------------] 100%
corectrl-1.2.4-2-x86_64               975.8 KiB  18.3 MiB/s 00:00 [------------------------------------] 100%
harfbuzz-5.0.1-1-x86_64              1036.0 KiB  6.93 MiB/s 00:00 [------------------------------------] 100%
fzf-0.31.0-1-x86_64                   961.6 KiB  26.8 MiB/s 00:00 [------------------------------------] 100%
pacman-6.0.1-7-x86_64                 910.2 KiB  24.7 MiB/s 00:00 [------------------------------------] 100%
murmur-1.4.230-13-x86_64              854.2 KiB  23.2 MiB/s 00:00 [------------------------------------] 100%
abseil-cpp-20220623.0-1-x86_64        958.4 KiB  7.09 MiB/s 00:00 [------------------------------------] 100%
gcr-3.41.1-1-x86_64                   766.6 KiB  22.7 MiB/s 00:00 [------------------------------------] 100%
lib32-harfbuzz-5.0.1-1-x86_64         707.5 KiB  21.6 MiB/s 00:00 [------------------------------------] 100%
libmm-glib-1.18.10-2-x86_64           710.8 KiB  7.98 MiB/s 00:00 [------------------------------------] 100%
gtksourceview3-1:3.24.11+r28+g73...   623.4 KiB  19.6 MiB/s 00:00 [------------------------------------] 100%
appstream-glib-0.8.0-1-x86_64         525.4 KiB  23.3 MiB/s 00:00 [------------------------------------] 100%
hwloc-2.8.0-1-x86_64                  530.8 KiB  6.82 MiB/s 00:00 [------------------------------------] 100%
mpg123-1.30.1-1-x86_64                431.6 KiB  18.3 MiB/s 00:00 [------------------------------------] 100%
ruby-bundler-2.3.18-1-any             381.6 KiB  19.6 MiB/s 00:00 [------------------------------------] 100%
lv2-1.18.6-1-x86_64                   384.3 KiB  7.22 MiB/s 00:00 [------------------------------------] 100%
xdg-desktop-portal-1.14.5-1-x86_64    368.0 KiB  13.8 MiB/s 00:00 [------------------------------------] 100%
ca-certificates-mozilla-3.81-1-x...   358.9 KiB  18.4 MiB/s 00:00 [------------------------------------] 100%
libplacebo-4.208.0-1-x86_64           363.7 KiB  6.12 MiB/s 00:00 [------------------------------------] 100%
lame-3.100-4-x86_64                   329.6 KiB  18.9 MiB/s 00:00 [------------------------------------] 100%
luajit-2.1.0.beta3.r431.g5677985...   320.4 KiB  13.0 MiB/s 00:00 [------------------------------------] 100%
lib32-libnl-3.7.0-1-x86_64            321.3 KiB  6.97 MiB/s 00:00 [------------------------------------] 100%
libldap-2.6.3-1-x86_64                281.0 KiB  15.2 MiB/s 00:00 [------------------------------------] 100%
lib32-vulkan-mesa-layers-22.1.4-...   269.2 KiB  13.8 MiB/s 00:00 [------------------------------------] 100%
lib32-mpg123-1.30.1-1-x86_64          275.0 KiB  6.25 MiB/s 00:00 [------------------------------------] 100%
libimagequant-4.0.0-1-x86_64          260.4 KiB  13.4 MiB/s 00:00 [------------------------------------] 100%
vulkan-mesa-layers-22.1.4-1-x86_64    260.7 KiB  6.37 MiB/s 00:00 [------------------------------------] 100%
libbpf-0.8.1-1-x86_64                 241.8 KiB  13.9 MiB/s 00:00 [------------------------------------] 100%
libuv-1.44.2-1-x86_64                 230.2 KiB  14.1 MiB/s 00:00 [------------------------------------] 100%
zsh-completions-0.34.0-1-any          238.8 KiB  5.69 MiB/s 00:00 [------------------------------------] 100%
prison-5.96.0-2-x86_64                222.9 KiB  12.1 MiB/s 00:00 [------------------------------------] 100%
ldb-2:2.5.2-1-x86_64                  213.2 KiB  7.44 MiB/s 00:00 [------------------------------------] 100%
libmikmod-3.3.11.1-6-x86_64           207.5 KiB  11.3 MiB/s 00:00 [------------------------------------] 100%
jasper-3.0.6-1-x86_64                 200.2 KiB  6.98 MiB/s 00:00 [------------------------------------] 100%
osinfo-db-20220727-1-any              192.8 KiB  10.5 MiB/s 00:00 [------------------------------------] 100%
lib32-libldap-2.6.3-1-x86_64          171.7 KiB  9.86 MiB/s 00:00 [------------------------------------] 100%
jre-openjdk-18.0.2.u9-1-x86_64        183.4 KiB  6.18 MiB/s 00:00 [------------------------------------] 100%
pipewire-pulse-1:0.3.56-1-x86_64      165.9 KiB  9.53 MiB/s 00:00 [------------------------------------] 100%
pipewire-jack-1:0.3.56-1-x86_64       149.1 KiB  6.93 MiB/s 00:00 [------------------------------------] 100%
qt5-svg-5.15.5+kde+r11-1-x86_64       148.8 KiB  7.27 MiB/s 00:00 [------------------------------------] 100%
python-markdown-3.4.1-1-any           126.8 KiB  3.87 MiB/s 00:00 [------------------------------------] 100%
candy-icons-git-r917.499071d-1-any   1597.3 KiB  1193 KiB/s 00:01 [------------------------------------] 100%
lib32-libmikmod-3.3.11.1-6-x86_64     121.3 KiB  4.55 MiB/s 00:00 [------------------------------------] 100%
plymouth-git-22.02.122.r48.g9e72...  1064.2 KiB  1087 KiB/s 00:01 [------------------------------------] 100%
fastfetch-1.6.0-1-x86_64              165.5 KiB   836 KiB/s 00:00 [------------------------------------] 100%
protobuf-c-1.4.1-1-x86_64             106.3 KiB  7.41 MiB/s 00:00 [------------------------------------] 100%
nilfs-utils-2.2.9-1-x86_64            115.9 KiB  2.14 MiB/s 00:00 [------------------------------------] 100%
gcab-1.4-2-x86_64                      84.3 KiB  5.88 MiB/s 00:00 [------------------------------------] 100%
lib32-pipewire-jack-1:0.3.56-1-x...    97.4 KiB  1872 KiB/s 00:00 [------------------------------------] 100%
mobile-broadband-provider-info-2...    63.0 KiB  4.39 MiB/s 00:00 [------------------------------------] 100%
hdparm-9.64-1-x86_64                   83.2 KiB  2.46 MiB/s 00:00 [------------------------------------] 100%
libcap-2.65-1-x86_64                   83.6 KiB  1607 KiB/s 00:00 [------------------------------------] 100%
serd-0.30.14-1-x86_64                  59.1 KiB  2.88 MiB/s 00:00 [------------------------------------] 100%
libnotify-0.8.1-1-x86_64               58.4 KiB  4.07 MiB/s 00:00 [------------------------------------] 100%
woff2-1.0.2-4-x86_64                   57.3 KiB  4.00 MiB/s 00:00 [------------------------------------] 100%
python-evdev-1.6.0-1-x86_64            51.3 KiB  3.34 MiB/s 00:00 [------------------------------------] 100%
sbc-2.0-1-x86_64                       47.9 KiB  3.34 MiB/s 00:00 [------------------------------------] 100%
logrotate-3.20.1-1-x86_64              47.3 KiB  3.30 MiB/s 00:00 [------------------------------------] 100%
gst-plugin-pipewire-1:0.3.56-1-x...    46.6 KiB  2.39 MiB/s 00:00 [------------------------------------] 100%
gsm-1.0.20-1-x86_64                    39.1 KiB  2.73 MiB/s 00:00 [------------------------------------] 100%
sstp-client-1:1.0.17-1-x86_64          43.3 KiB  2.22 MiB/s 00:00 [------------------------------------] 100%
sord-0.16.12-3-x86_64                  38.8 KiB  2.71 MiB/s 00:00 [------------------------------------] 100%
pipewire-v4l2-1:0.3.56-1-x86_64        30.7 KiB  2.14 MiB/s 00:00 [------------------------------------] 100%
lib32-libcap-2.65-1-x86_64             29.3 KiB  1954 KiB/s 00:00 [------------------------------------] 100%
alsa-card-profiles-1:0.3.56-1-x86_64   27.4 KiB  2.06 MiB/s 00:00 [------------------------------------] 100%
rtkit-0.13-2-x86_64                    27.4 KiB  1954 KiB/s 00:00 [------------------------------------] 100%
sratom-0.6.12-1-x86_64                 19.4 KiB  1382 KiB/s 00:00 [------------------------------------] 100%
pipewire-zeroconf-1:0.3.56-1-x86_64    17.7 KiB   934 KiB/s 00:00 [------------------------------------] 100%
libbs2b-3.1.0-8-x86_64                 16.9 KiB  1211 KiB/s 00:00 [------------------------------------] 100%
python-trove-classifiers-2022.7....    14.4 KiB   961 KiB/s 00:00 [------------------------------------] 100%
harfbuzz-icu-5.0.1-1-x86_64             7.8 KiB   597 KiB/s 00:00 [------------------------------------] 100%
ananicy-rules-git-2.2.1.r297.g8e...    57.0 KiB   318 KiB/s 00:00 [------------------------------------] 100%
pacman-mirrorlist-20220724-1-any        7.6 KiB   545 KiB/s 00:00 [------------------------------------] 100%
base-3-1-any                            2.2 KiB   159 KiB/s 00:00 [------------------------------------] 100%
pipewire-alsa-1:0.3.56-1-x86_64         4.8 KiB   220 KiB/s 00:00 [------------------------------------] 100%
find-the-command-git-1.4.3.r0.g5...     8.0 KiB  45.1 KiB/s 00:00 [------------------------------------] 100%
snapper-support-1.1.1-1-any             4.7 KiB  28.2 KiB/s 00:00 [------------------------------------] 100%
linux-zen-5.18.14.zen1-1-x86_64       183.5 MiB  6.49 MiB/s 00:28 [------------------------------------] 100%
Total (129/129)                      1196.1 MiB  42.3 MiB/s 00:28 [------------------------------------] 100%
error: failed retrieving file 'candy-icons-git-r917.499071d-1-any.pkg.tar.zst' from geo-mirror.chaotic.cx : Maximum file size exceeded
error: failed retrieving file 'plymouth-git-22.02.122.r48.g9e72df3d-1-x86_64.pkg.tar.zst' from geo-mirror.chaotic.cx : Maximum file size exceeded
(129/129) checking keys in keyring                                 [------------------------------------] 100%
(129/129) checking package integrity                               [------------------------------------] 100%
error: ananicy-rules-git: signature from "Nico Jensch (Chaotic-AUR) <[email protected]>" is invalid
:: File /var/cache/pacman/pkg/ananicy-rules-git-2.2.1.r297.g8e78562-1-any.pkg.tar.zst is corrupted (invalid orcorrupted package (PGP signature)).
Do you want to delete it? [Y/n] Y
error: find-the-command-git: signature from "Nico Jensch (Chaotic-AUR) <[email protected]>" is invalid
:: File /var/cache/pacman/pkg/find-the-command-git-1.4.3.r0.g5a59306-2-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] Y
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

╭─[email protected] in ~ as 🧙 took 4m36s

same thing

Those packages are perfectly fine for me here...
Every time I download them too..
Even after resetting my own keyring with the same command you used.

What does this page show for you?
https://status.chaotic.cx/geo

br-2-mirror 1659045121 Healthy

I just downloaded and installed Garuda, tought it might be some shit that happened when installing, and did a clean install, same problem

I did some changes upstream to exclude that mirror temporarily.
Try it again now, and thanks for always sending the logs, it really helps :wink:
(Just a normal update should be fine, don't add remote keyring, otherwise you need to redownload everything again >.>)

5 Likes
[email protected] in ~ as 🧙 took 4m36s
[🔴] × garuda-update
[sudo] password for riox:     
:: Synchronizing package databases...
garuda is up to date
core is up to date
extra is up to date
community is up to date
multilib is up to date
chaotic-aur                          1967.3 KiB   823 KiB/s 00:02 [------------------------------------] 100%

--> Refreshing mirrorlists using rate-mirrors, please be patient..
:: Synchronizing package databases...
garuda                                 75.3 KiB   143 KiB/s 00:01 [------------------------------------] 100%
core                                  157.3 KiB  2043 KiB/s 00:00 [------------------------------------] 100%
extra                                1712.2 KiB  11.8 MiB/s 00:00 [------------------------------------] 100%
community                               6.7 MiB  26.6 MiB/s 00:00 [------------------------------------] 100%
multilib                              169.5 KiB  2017 KiB/s 00:00 [------------------------------------] 100%
chaotic-aur                          1967.3 KiB  2.65 MiB/s 00:01 [------------------------------------] 100%
spawn pacman -Su
:: Starting full system upgrade...
warning: beautyline: local (202206256-1) is newer than chaotic-aur (20220717-1)
resolving dependencies...
looking for conflicting packages...

Packages (130) abseil-cpp-20220623.0-1  alsa-card-profiles-1:0.3.56-1
ananicy-rules-git-2.2.1.r297.g8e78562-1  appstream-glib-0.8.0-1  base-3-1  bind-9.18.5-1
ca-certificates-mozilla-3.81-1  candy-icons-git-r917.499071d-1  corectrl-1.2.4-2
displaycal-3.9.6-2  dxvk-mingw-git-1.10.1.r356.g116feca6-1  fastfetch-1.6.0-1
find-the-command-git-2.0.r0.g05157f6-1  fwupd-1.8.3-1  fzf-0.31.0-1  gcab-1.4-2  gcc-12.1.0-3
gcc-libs-12.1.0-3  gcr-3.41.1-1  goverlay-git-0.9.r2.g358b68a-1  grpc-1.48.0-1  gsm-1.0.20-1
gst-plugin-pipewire-1:0.3.56-1  gtksourceview3-1:3.24.11+r28+g73e57b57-1  harfbuzz-5.0.1-1
harfbuzz-icu-5.0.1-1  hdparm-9.64-1  heroic-games-launcher-bin-2.3.10-2  hwinfo-21.82-1
hwloc-2.8.0-1  imagemagick-7.1.0.44-1  iso-codes-4.11.0-1  jasper-3.0.6-1
jre-openjdk-18.0.2.u9-1  jre-openjdk-headless-18.0.2.u9-1  lame-3.100-4  ldb-2:2.5.2-1
lib32-gcc-libs-12.1.0-3  lib32-harfbuzz-5.0.1-1  lib32-libcap-2.65-1  lib32-libldap-2.6.3-1
lib32-libmikmod-3.3.11.1-6  lib32-libnl-3.7.0-1  lib32-libva-mesa-driver-22.1.4-1
lib32-llvm-libs-14.0.6-2  lib32-mesa-22.1.4-1  lib32-mesa-vdpau-22.1.4-1
lib32-mpg123-1.30.1-1  lib32-nss-3.81-1  lib32-pipewire-1:0.3.56-1
lib32-pipewire-jack-1:0.3.56-1  lib32-vulkan-intel-22.1.4-1  lib32-vulkan-mesa-layers-22.1.4-1
lib32-vulkan-radeon-22.1.4-1  libbpf-0.8.1-1  libbs2b-3.1.0-8  libcap-2.65-1
libimagequant-4.0.0-1  libldap-2.6.3-1  libmikmod-3.3.11.1-6  libmm-glib-1.18.10-2
libnotify-0.8.1-1  libplacebo-4.208.0-1  libuv-1.44.2-1  libva-mesa-driver-22.1.4-1
libvirt-1:8.5.0-3  linux-zen-5.18.14.zen1-1  linux-zen-headers-5.18.14.zen1-1
llvm-libs-14.0.6-2  logrotate-3.20.1-1  luajit-2.1.0.beta3.r431.g5677985d-1  lv2-1.18.6-1
mercurial-6.2.1-1  mesa-22.1.4-1  mesa-vdpau-22.1.4-1
mobile-broadband-provider-info-20220725-1  modemmanager-1.18.10-2  mpg123-1.30.1-1
mpv-1:0.34.1-5  mumble-1.4.230-13  murmur-1.4.230-13  nilfs-utils-2.2.9-1  nss-3.81-1
openldap-2.6.3-1  osinfo-db-20220727-1  pacman-6.0.1-7  pacman-mirrorlist-20220724-1
pipewire-1:0.3.56-1  pipewire-alsa-1:0.3.56-1  pipewire-jack-1:0.3.56-1
pipewire-pulse-1:0.3.56-1  pipewire-v4l2-1:0.3.56-1  pipewire-zeroconf-1:0.3.56-1
plasma-workspace-5.25.3.1-2  plymouth-git-22.02.122.r48.g9e72df3d-1  poco-1.12.1-1
prison-5.96.0-2  protobuf-21.4-1  protobuf-c-1.4.1-1  proton-ge-custom-2:GE.Proton7.27-1
python-evdev-1.6.0-1  python-markdown-3.4.1-1  python-numpy-1.23.1-1
python-trove-classifiers-2022.7.22-1  qt5-base-5.15.5+kde+r173-1  qt5-svg-5.15.5+kde+r11-1
qt5-wayland-5.15.5+kde+r38-2  rtkit-0.13-2  rubberband-3.0.0-2  ruby-bundler-2.3.18-1
sbc-2.0-1  serd-0.30.14-1  smbclient-4.16.4-1  snapper-support-1.1.1-1  sord-0.16.12-3
sratom-0.6.12-1  sstp-client-1:1.0.17-1  sweet-theme-full-git-r277.7190f77-1
telegram-desktop-4.0.2-4  vlc-3.0.17.4-7  vulkan-intel-22.1.4-1  vulkan-mesa-layers-22.1.4-1
vulkan-radeon-22.1.4-1  vulkan-swrast-22.1.4-1  wine-staging-7.13-1  woff2-1.0.2-4
wxwidgets-common-3.2.0-4  wxwidgets-gtk3-3.2.0-4  xdg-desktop-portal-1.14.5-1
zsh-completions-0.34.0-1

Total Download Size:      7.78 MiB
Total Installed Size:  4091.67 MiB
Net Upgrade Size:        63.66 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
ananicy-rules-git-2.2.1.r297.g8e...    57.0 KiB   141 KiB/s 00:00 [------------------------------------] 100%
find-the-command-git-2.0.r0.g051...     9.5 KiB  21.9 KiB/s 00:00 [------------------------------------] 100%
sweet-theme-full-git-r277.7190f7...     7.7 MiB  10.7 MiB/s 00:01 [------------------------------------] 100%
Total (3/3)                             7.8 MiB  10.4 MiB/s 00:01 [------------------------------------] 100%
(130/130) checking keys in keyring                                 [------------------------------------] 100%
(130/130) checking package integrity                               [------------------------------------] 100%
(130/130) loading package files                                    [------------------------------------] 100%
(130/130) checking for file conflicts                              [------------------------------------] 100%
(130/130) checking available disk space                            [------------------------------------] 100%
:: Running pre-transaction hooks...
(1/3) Performing snapper pre snapshots for the following configurations...
==> root: 13
(2/3) Saving Linux kernel modules...
(3/3) Removing linux initcpios...
:: Processing package changes...
(  1/130) upgrading abseil-cpp                                     [------------------------------------] 100%
(  2/130) upgrading alsa-card-profiles                             [------------------------------------] 100%
(  3/130) upgrading ananicy-rules-git                              [------------------------------------] 100%
(  4/130) upgrading pacman-mirrorlist                              [------------------------------------] 100%
warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
(  5/130) upgrading gcc-libs                                       [------------------------------------] 100%
(  6/130) upgrading libldap                                        [------------------------------------] 100%
(  7/130) upgrading libcap                                         [------------------------------------] 100%
(  8/130) upgrading ca-certificates-mozilla                        [------------------------------------] 100%
(  9/130) upgrading pacman                                         [------------------------------------] 100%
( 10/130) upgrading gcab                                           [------------------------------------] 100%
( 11/130) upgrading llvm-libs                                      [------------------------------------] 100%
( 12/130) upgrading mesa                                           [------------------------------------] 100%
( 13/130) upgrading iso-codes                                      [------------------------------------] 100%
( 14/130) upgrading harfbuzz                                       [------------------------------------] 100%
( 15/130) upgrading appstream-glib                                 [------------------------------------] 100%
( 16/130) upgrading libbpf                                         [------------------------------------] 100%
( 17/130) upgrading base                                           [------------------------------------] 100%
( 18/130) upgrading libuv                                          [------------------------------------] 100%
( 19/130) upgrading bind                                           [------------------------------------] 100%
( 20/130) upgrading candy-icons-git                                [------------------------------------] 100%
( 21/130) upgrading qt5-base                                       [------------------------------------] 100%
( 22/130) upgrading qt5-svg                                        [------------------------------------] 100%
( 23/130) upgrading corectrl                                       [------------------------------------] 100%
New optional dependencies for corectrl
mesa-utils: For glxinfo [installed]
( 24/130) upgrading python-numpy                                   [------------------------------------] 100%
( 25/130) upgrading python-trove-classifiers                       [------------------------------------] 100%
( 26/130) upgrading libimagequant                                  [------------------------------------] 100%
( 27/130) upgrading libnotify                                      [------------------------------------] 100%
( 28/130) upgrading wxwidgets-common                               [------------------------------------] 100%
( 29/130) upgrading wxwidgets-gtk3                                 [------------------------------------] 100%
( 30/130) upgrading displaycal                                     [------------------------------------] 100%
( 31/130) upgrading lib32-gcc-libs                                 [------------------------------------] 100%
( 32/130) upgrading gsm                                            [------------------------------------] 100%
( 33/130) upgrading lame                                           [------------------------------------] 100%
( 34/130) upgrading sbc                                            [------------------------------------] 100%
( 35/130) upgrading lv2                                            [------------------------------------] 100%
New optional dependencies for lv2
python-lxml: for lv2specgen.py [installed]
python-markdown: for lv2specgen.py [installed]
( 36/130) upgrading serd                                           [------------------------------------] 100%
New optional dependencies for serd
serd-docs: for developer documentation
( 37/130) upgrading sord                                           [------------------------------------] 100%
New optional dependencies for sord
sord-docs: for developer documentation
( 38/130) upgrading sratom                                         [------------------------------------] 100%
New optional dependencies for sratom
sratom-docs: for developer documentation
( 39/130) upgrading pipewire                                       [------------------------------------] 100%
( 40/130) upgrading pipewire-jack                                  [------------------------------------] 100%
( 41/130) upgrading lib32-libldap                                  [------------------------------------] 100%
( 42/130) upgrading lib32-libcap                                   [------------------------------------] 100%
( 43/130) upgrading lib32-llvm-libs                                [------------------------------------] 100%
( 44/130) upgrading lib32-mesa                                     [------------------------------------] 100%
( 45/130) upgrading lib32-harfbuzz                                 [------------------------------------] 100%
( 46/130) upgrading lib32-libnl                                    [------------------------------------] 100%
( 47/130) upgrading wine-staging                                   [------------------------------------] 100%
( 48/130) upgrading dxvk-mingw-git                                 [------------------------------------] 100%
( 49/130) upgrading fastfetch                                      [------------------------------------] 100%
( 50/130) upgrading find-the-command-git                           [------------------------------------] 100%
>> To enable command-not-found hook for your shell
>> source the proper file to your shell:

>> for bash (~/.bashrc):
source /usr/share/doc/find-the-command/ftc.bash
>> for fish (~/.config/fish/config.fish):
source /usr/share/doc/find-the-command/ftc.fish
>> for zsh (~/.zshrc):
source /usr/share/doc/find-the-command/ftc.zsh

>> There are several options you can use when sourcing:
* askfirst    ask before searching the database for a command
* noprompt    disable installation prompt
* noupdate    disable "out of date" checks for db and files cache
* quiet       decrease verbosity
* su          use su instead of sudo for root access
>> Example:
source /usr/share/doc/find-the-command/ftc.zsh noprompt quiet

>> You may also want to enable timer for regular
>> pacman or pkgile files database update:
# systemctl enable pacman-files.timer
# systemctl enable pkgfile-update.timer
New optional dependencies for find-the-command-git
fzf: highly recommended for package selection and previews [installed]
pkgfile: provides faster searches than pacman [installed]
( 51/130) upgrading libmm-glib                                     [------------------------------------] 100%
( 52/130) upgrading protobuf                                       [------------------------------------] 100%
( 53/130) upgrading protobuf-c                                     [------------------------------------] 100%
( 54/130) upgrading fwupd                                          [------------------------------------] 100%
( 55/130) upgrading fzf                                            [------------------------------------] 100%
( 56/130) upgrading gcc                                            [------------------------------------] 100%
( 57/130) upgrading gcr                                            [------------------------------------] 100%
( 58/130) upgrading goverlay-git                                   [------------------------------------] 100%
( 59/130) upgrading grpc                                           [------------------------------------] 100%
( 60/130) upgrading gst-plugin-pipewire                            [------------------------------------] 100%
( 61/130) upgrading gtksourceview3                                 [------------------------------------] 100%
( 62/130) upgrading harfbuzz-icu                                   [------------------------------------] 100%
( 63/130) upgrading hdparm                                         [------------------------------------] 100%
( 64/130) upgrading heroic-games-launcher-bin                      [------------------------------------] 100%
( 65/130) upgrading hwinfo                                         [------------------------------------] 100%
( 66/130) upgrading hwloc                                          [------------------------------------] 100%
( 67/130) upgrading imagemagick                                    [------------------------------------] 100%
( 68/130) upgrading jasper                                         [------------------------------------] 100%
( 69/130) upgrading nss                                            [------------------------------------] 100%
( 70/130) upgrading jre-openjdk-headless                           [------------------------------------] 100%
( 71/130) upgrading jre-openjdk                                    [------------------------------------] 100%
( 72/130) upgrading ldb                                            [------------------------------------] 100%
( 73/130) upgrading libmikmod                                      [------------------------------------] 100%
( 74/130) upgrading lib32-libmikmod                                [------------------------------------] 100%
( 75/130) upgrading lib32-libva-mesa-driver                        [------------------------------------] 100%
( 76/130) upgrading lib32-mesa-vdpau                               [------------------------------------] 100%
( 77/130) upgrading mpg123                                         [------------------------------------] 100%
( 78/130) upgrading lib32-mpg123                                   [------------------------------------] 100%
( 79/130) upgrading lib32-nss                                      [------------------------------------] 100%
( 80/130) upgrading lib32-pipewire                                 [------------------------------------] 100%
( 81/130) upgrading lib32-pipewire-jack                            [------------------------------------] 100%
( 82/130) upgrading lib32-vulkan-intel                             [------------------------------------] 100%
( 83/130) upgrading vulkan-mesa-layers                             [------------------------------------] 100%
( 84/130) upgrading lib32-vulkan-mesa-layers                       [------------------------------------] 100%
( 85/130) upgrading lib32-vulkan-radeon                            [------------------------------------] 100%
( 86/130) upgrading libbs2b                                        [------------------------------------] 100%
( 87/130) upgrading libplacebo                                     [------------------------------------] 100%
( 88/130) upgrading libva-mesa-driver                              [------------------------------------] 100%
( 89/130) upgrading libvirt                                        [------------------------------------] 100%
New optional dependencies for libvirt
iptables-nft: required for default NAT networking [installed]
( 90/130) upgrading linux-zen                                      [------------------------------------] 100%
( 91/130) upgrading linux-zen-headers                              [------------------------------------] 100%
( 92/130) upgrading logrotate                                      [------------------------------------] 100%
( 93/130) upgrading luajit                                         [------------------------------------] 100%
( 94/130) upgrading mercurial                                      [------------------------------------] 100%
( 95/130) upgrading mesa-vdpau                                     [------------------------------------] 100%
( 96/130) upgrading mobile-broadband-provider-info                 [------------------------------------] 100%
( 97/130) upgrading modemmanager                                   [------------------------------------] 100%
( 98/130) upgrading rubberband                                     [------------------------------------] 100%
( 99/130) upgrading mpv                                            [------------------------------------] 100%
(100/130) upgrading poco                                           [------------------------------------] 100%
(101/130) upgrading mumble                                         [------------------------------------] 100%
(102/130) upgrading murmur                                         [------------------------------------] 100%
(103/130) upgrading nilfs-utils                                    [------------------------------------] 100%
(104/130) upgrading openldap                                       [------------------------------------] 100%
(105/130) upgrading osinfo-db                                      [------------------------------------] 100%
(106/130) upgrading pipewire-alsa                                  [------------------------------------] 100%
(107/130) upgrading pipewire-pulse                                 [------------------------------------] 100%
(108/130) upgrading pipewire-v4l2                                  [------------------------------------] 100%
(109/130) upgrading pipewire-zeroconf                              [------------------------------------] 100%
(110/130) upgrading prison                                         [------------------------------------] 100%
(111/130) upgrading qt5-wayland                                    [------------------------------------] 100%
(112/130) upgrading smbclient                                      [------------------------------------] 100%
(113/130) upgrading plasma-workspace                               [------------------------------------] 100%
(114/130) upgrading plymouth-git                                   [------------------------------------] 100%
(115/130) upgrading vulkan-intel                                   [------------------------------------] 100%
(116/130) upgrading vulkan-radeon                                  [------------------------------------] 100%
(117/130) upgrading vulkan-swrast                                  [------------------------------------] 100%
(118/130) upgrading woff2                                          [------------------------------------] 100%
(119/130) upgrading proton-ge-custom                               [------------------------------------] 100%
(120/130) upgrading python-evdev                                   [------------------------------------] 100%
(121/130) upgrading python-markdown                                [------------------------------------] 100%
(122/130) upgrading rtkit                                          [------------------------------------] 100%
(123/130) upgrading ruby-bundler                                   [------------------------------------] 100%
(124/130) upgrading snapper-support                                [------------------------------------] 100%
(125/130) upgrading sstp-client                                    [------------------------------------] 100%
(126/130) upgrading sweet-theme-full-git                           [------------------------------------] 100%
(127/130) upgrading telegram-desktop                               [------------------------------------] 100%
(128/130) upgrading vlc                                            [------------------------------------] 100%
(129/130) upgrading xdg-desktop-portal                             [------------------------------------] 100%
(130/130) upgrading zsh-completions                                [------------------------------------] 100%
:: Running post-transaction hooks...
( 1/28) Restoring Linux kernel modules...
++ uname -r
+ KVER=5.18.12-zen1-1-zen
+ test -e /usr/lib/modules/backup/5.18.12-zen1-1-zen
+ rsync -AHXal --ignore-existing /usr/lib/modules/backup/5.18.12-zen1-1-zen /usr/lib/modules/
+ rm -rf /usr/lib/modules/backup
( 2/28) Creating system user accounts...
( 3/28) Registering binary formats...
( 4/28) Reloading system manager configuration...
( 5/28) Applying kernel sysctl settings...
( 6/28) Creating temporary files...
( 7/28) Reloading device manager configuration...
( 8/28) Arming ConditionNeedsUpdate...
( 9/28) Updating the MIME type database...
(10/28) Rebuilding certificate stores...
(11/28) Updating module dependencies...
(12/28) Updating linux initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux-zen.preset: 'default'
-> -k /boot/vmlinuz-linux-zen -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-zen.img
==> Starting build: 5.18.14-zen1-1-zen
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: [autodetect]
-> Running build hook: [modconf]
-> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: xhci_pci
-> Running build hook: [keyboard]
-> Running build hook: [keymap]
-> Running build hook: [consolefont]
-> Running build hook: [plymouth]
-> Running build hook: [resume]
-> Running build hook: [filesystems]
-> Running build hook: [grub-btrfs-overlayfs]
==> Generating module dependencies
==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-zen.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux-zen.preset: 'fallback'
-> -k /boot/vmlinuz-linux-zen -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-zen-fallback.img -S autodetect
==> Starting build: 5.18.14-zen1-1-zen
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: [modconf]
-> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: aic94xx
==> WARNING: Possibly missing firmware for module: bfa
==> WARNING: Possibly missing firmware for module: qed
==> WARNING: Possibly missing firmware for module: qla1280
==> WARNING: Possibly missing firmware for module: qla2xxx
==> WARNING: Possibly missing firmware for module: wd719x
==> WARNING: Possibly missing firmware for module: xhci_pci
-> Running build hook: [keyboard]
-> Running build hook: [keymap]
-> Running build hook: [consolefont]
-> Running build hook: [plymouth]
-> Running build hook: [resume]
-> Running build hook: [filesystems]
-> Running build hook: [grub-btrfs-overlayfs]
==> Generating module dependencies
==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-zen-fallback.img
==> Image generation successful
(13/28) GRUB update after transactions...
Generating grub configuration file ...
Found theme: /usr/share/grub/themes/garuda-dr460nized/theme.txt
Found linux image: /boot/vmlinuz-linux-zen
Found initrd image: /boot/intel-ucode.img /boot/initramfs-linux-zen.img
Found fallback initrd image(s) in /boot:  intel-ucode.img initramfs-linux-zen-fallback.img
Warning: os-prober will be executed to detect other bootable partitions.
Its output will be used to detect bootable binaries on them and create new boot entries.
Found Windows Boot Manager on /dev/[email protected]/efi/Microsoft/Boot/bootmgfw.efi
Adding boot menu entry for UEFI Firmware Settings ...
Detecting snapshots ...
Found snapshot: 2022-07-28 19:11:43 | @/.snapshots/13/snapshot | pre  | pacman -Su                   |
Found snapshot: 2022-07-28 18:37:48 | @/.snapshots/12/snapshot | post | archlinux-keyring            |
Found snapshot: 2022-07-28 18:37:45 | @/.snapshots/11/snapshot | pre  | pacman -S archlinux-keyring  |
Found snapshot: 2022-07-28 18:30:42 | @/.snapshots/10/snapshot | post | chaotic-keyring              |
Found snapshot: 2022-07-28 18:30:40 | @/.snapshots/9/snapshot  | pre  | pacman -Sy chaotic-keyring   |
Found snapshot: 2022-07-28 18:29:35 | @/.snapshots/8/snapshot  | post | chaotic-keyring              |
Found snapshot: 2022-07-28 18:29:33 | @/.snapshots/7/snapshot  | pre  | pacman -Sy chaotic-keyring   |
Found snapshot: 2022-07-28 18:28:40 | @/.snapshots/6/snapshot  | post | archlinux-keyring            |
Found snapshot: 2022-07-28 18:28:37 | @/.snapshots/5/snapshot  | pre  | pacman -Sy archlinux-keyring |
Found snapshot: 2022-07-28 18:26:18 | @/.snapshots/4/snapshot  | post | chaotic-keyring              |
Found snapshot: 2022-07-28 18:26:16 | @/.snapshots/3/snapshot  | pre  | pacman -Sy chaotic-keyring   |
Found 11 snapshot(s)
Unmount /tmp/grub-btrfs.8HuBfqyn1L .. Success
Found memtest86+ image: /boot/memtest86+/memtest.bin
done
(14/28) Reloading system bus configuration...
(15/28) Warn about old perl modules
(16/28) Updating fontconfig cache...
(17/28) Updating 32-bit fontconfig cache...
(18/28) Foreign/AUR package notification
=> No foreign/AUR packages found.
(19/28) Compiling GSettings XML schema files...
(20/28) Updating icon theme caches...
(21/28) Orphaned package notification...
=> No orphans found.
(22/28) Checking for .pacnew and .pacsave files...
.pac* files found:
/etc/pacman.d/mirrorlist.pacnew
Please check and merge
(23/28) Updating the info directory file...
(24/28) Updating the desktop file MIME type cache...
(25/28) Updating the vlc plugin cache...
(26/28) Updating Vim help tags...
(27/28) Performing snapper post snapshots for the following configurations...
==> root: 14
(28/28) Syncing all file systems...

Checking for plugin updates
Uninstalling aspell
Downloading "aspell" (1.3.0) from "https://github.com/priner/micro-aspell-plugin/archive/v1.3.0.zip"
One or more plugins installed.

System updated! 🐧


╭─[email protected] in ~ as 🧙 took 3m11s

was able to update now! thanks for the help, and yw about the logs, i know it helps a lot

4 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.