Just black screen😭

Hello and good evening,
I am using Garuda Linux dr460nized :dragon: .
And I updated (using $sudo pacman -Syu) and used it without rebooting (also i installed Eclipse after update :slightly_smiling_face:) and am am trying to boot the pc RN it is not booting just black screen is appearing. I tried restarting several times the Dell logo is also not showing also i tried all possible ways to launch Text console (ctrl+alt+(f2-f7)) nothing is happening please guide me.:pray::pray::pray::pray::pray:

Did you chroot with live ISO?

3 Likes

No it's hard to get new PC for live stick​:sweat_smile::sweat_smile::sweat_smile:

Well, there's lesson #1 always keep a working Live USB.

As for current issue, when you say Dell logo's not displaying, what display are you getting? Is the system actually turning on and can you access BIOS?

Is this a laptop?

4 Likes

Just fan is turning on and sometimes led's
Yes laptop dell latitude e6540

Then it's not a Garuda thing, it's a laptop thing. The failure's occurring before Garuda / The Operating system is involved.

Can you connect an external monitor, it may be that the screen's died.

2 Likes

But when first time I tried booting today I stuck and dragon image then i restarted to restore laptop coz last time when I was stuck at dragon image restoring snapshot fixed it but snapshot neither fixed that and after that it is showing black screen only after Dell logo and now it is not showing dell logo too just black screen

You need to boot from USB or go into Bios to see if you can go that far.

4 Likes

Ok I will keep trying

Sorry but that was hardware problem hardware problem is fixed and I have Garuda issue now I am stuck at

Check you have fastboot and secure boot disabled in bios

4 Likes

What was the hardware problem, and how was it fixed?

You're going to need a live installer environment (live CD/live USB) to fix this.

3 Likes

The issue was with battery overcharging now I am running laptop without battery on charger

Isn't there any way to fix it from grub
When I enter boot in grub it says
error: you need to load the kernel first

You were told in a previous thread you started that you should keep a LIVE USB handy. You've chosen not to do that, as such I will no longer be helping here as you seem disinterested in helping yourself.

4 Likes

Okay sir thank you i l will get live USB.

Sorry to interrupt but is it live USB = bootable pendrive

I am here to make live USB and I need guidance :pray:
Please

3 Likes

FINALLY I am here with live USB but I am stuck at

Normally how much time it takes here it's about over 15 minutes

Usually 1 second, but why are you posting a 293 KiB image of that one sentence with those few words?

This is bloat for our server.

3 Likes