Isuues with Chromium

Hello Everyone,

I have been having this issue with Chromium recently. Whenever I start the program it just shows the animation of loading around the cursor(bouncing chromium symbol) and that's it, it doesn't open or show any error or anything. I have already tried updating the system with pacman and upd command. I have also reinstalled the chromium but it still doesn't work. Hopefully, someone can help me. Thank you!

1 Like

Help us, where is your inxi -Faz output?
Post the output if you start chromium in the terminal.

Both as text!!!

Welcome :slight_smile:

This is when I try to run it through terminal
'''chrome_crashpad_handler: --database is required
Try 'chrome_crashpad_handler --help' for more information.'''

inxi -Faz output:

System:    Kernel: 5.14.9-zen2-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0  
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen root=UUID=1be4c085-de10-4f18-b0aa-13acba4ab1d8  
rw [email protected] quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
systemd.unified_cgroup_hierarchy=1 loglevel=3
Desktop: KDE Plasma 5.22.5 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM  
Distro: Garuda Linux base: Arch Linux  
Machine:   Type: Laptop System: ASUSTeK product: UX330UAK v: 1.0 serial: <filter>  
Mobo: ASUSTeK model: UX330UAK v: 1.0 serial: <filter> UEFI: American Megatrends v: UX330UAK.315  
date: 04/19/2019  
Battery:   ID-1: BAT0 charge: 15.9 Wh (99.4%) condition: 16.0/57.1 Wh (28.0%) volts: 11.6 min: 11.6  
model: ASUSTeK ASUS Battery type: Li-ion serial: N/A status: Charging cycles: 735  
CPU:       Info: Dual Core model: Intel Core i5-7200U bits: 64 type: MT MCP arch: Amber/Kaby Lake  
note: check family: 6 model-id: 8E (142) stepping: 9 microcode: EA cache: L2: 3 MiB  
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 21599  
Speed: 3100 MHz min/max: 400/3100 MHz Core speeds (MHz): 1: 3100 2: 3101 3: 2665 4: 3100  
Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled  
Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable  
Type: mds mitigation: Clear CPU buffers; SMT vulnerable  
Type: meltdown mitigation: PTI  
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp  
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization  
Type: spectre_v2  
mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: conditional, RSB filling  
Type: srbds mitigation: Microcode  
Type: tsx_async_abort status: Not affected  
Graphics:  Device-1: Intel HD Graphics 620 vendor: ASUSTeK driver: i915 v: kernel bus-ID: 00:02.0  
chip-ID: 8086:5916 class-ID: 0300  
Device-2: Realtek USB2.0 HD UVC WebCam type: USB driver: uvcvideo bus-ID: 1-5:2  
chip-ID: 0bda:58d1 class-ID: 0e02 serial: <filter>  
Display: x11 server: X.Org 1.20.13 compositor: kwin_x11 driver: loaded: intel  
unloaded: modesetting alternate: fbdev,vesa display-ID: :0 screens: 1  
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2") s-diag: 582mm (22.9")  
Monitor-1: eDP1 res: 1920x1080 hz: 60 dpi: 168 size: 290x170mm (11.4x6.7") diag: 336mm (13.2")  
OpenGL: renderer: Mesa Intel HD Graphics 620 (KBL GT2) v: 4.6 Mesa 21.2.3 direct render: Yes  
Audio:     Device-1: Intel Sunrise Point-LP HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel  
alternate: snd_soc_skl bus-ID: 00:1f.3 chip-ID: 8086:9d71 class-ID: 0403  
Sound Server-1: ALSA v: k5.14.9-zen2-1-zen running: yes  
Sound Server-2: JACK v: 1.9.19 running: no  
Sound Server-3: PulseAudio v: 15.0 running: no  
Sound Server-4: PipeWire v: 0.3.38 running: yes  
Network:   Device-1: Intel Wireless 8260 driver: iwlwifi v: kernel port: f040 bus-ID: 02:00.0  
chip-ID: 8086:24f3 class-ID: 0280  
IF: wlp2s0 state: up mac: <filter>
Bluetooth: Device-1: Intel Bluetooth wireless interface type: USB driver: btusb v: 0.8 bus-ID: 1-8:3
chip-ID: 8087:0a2b class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 2 state: up address: <filter>
Drives:    Local Storage: total: 238.47 GiB used: 30.07 GiB (12.6%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: SanDisk model: SD8SNAT256G1002 size: 238.47 GiB block-size:
physical: 512 B logical: 512 B speed: 6.0 Gb/s type: SSD serial: <filter> rev: 7002 scheme: GPT
Partition: ID-1: / raw-size: 49.7 GiB size: 49.7 GiB (100.00%) used: 30.05 GiB (60.5%) fs: btrfs
dev: /dev/sda3 maj-min: 8:3
ID-2: /boot/efi raw-size: 260 MiB size: 256 MiB (98.46%) used: 24.8 MiB (9.7%) fs: vfat
dev: /dev/sda1 maj-min: 8:1
ID-3: /home raw-size: 49.7 GiB size: 49.7 GiB (100.00%) used: 30.05 GiB (60.5%) fs: btrfs
dev: /dev/sda3 maj-min: 8:3
ID-4: /var/log raw-size: 49.7 GiB size: 49.7 GiB (100.00%) used: 30.05 GiB (60.5%) fs: btrfs
dev: /dev/sda3 maj-min: 8:3
ID-5: /var/tmp raw-size: 49.7 GiB size: 49.7 GiB (100.00%) used: 30.05 GiB (60.5%) fs: btrfs
dev: /dev/sda3 maj-min: 8:3
Swap:      Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 7.65 GiB used: 1.5 MiB (0.0%) priority: 100 dev: /dev/zram0
Sensors:   System Temperatures: cpu: 49.0 C mobo: N/A
Fan Speeds (RPM): cpu: 3400
Info:      Processes: 199 Uptime: 58m wakeups: 16 Memory: 7.65 GiB used: 3 GiB (39.2%) Init: systemd
v: 249 tool: systemctl Compilers: gcc: 11.1.0 clang: 12.0.1 Packages: pacman: 1196 lib: 317
Shell: fish v: 3.3.1 default: Bash v: 5.1.8 running-in: konsole inxi: 3.3.06

Try:

HOME=$(mktemp -d) chromium

and paste any and all terminal output.

1 Like

It showed error with $ in the command. Without it, this is the output. It also opened a window of the chromium on the homepage of garuda linux

[134109:134109:1008/211307.992896:ERROR:sandbox_linux.cc(374)] InitializeSandbox() called with multiple threads in process gpu-process.
[134078:134144:1008/211311.002631:ERROR:chrome_browser_main_extra_parts_metrics.cc(228)] crbug.com/1216328: Checking Bluetooth availability started. Please report if there is no report that this ends.
[134078:134144:1008/211311.002665:ERROR:chrome_browser_main_extra_parts_metrics.cc(231)] crbug.com/1216328: Checking Bluetooth availability ended.
[134078:134144:1008/211311.002672:ERROR:chrome_browser_main_extra_parts_metrics.cc(234)] crbug.com/1216328: Checking default browser status started. Please report if there is no report that this ends.
[134078:134144:1008/211311.426898:ERROR:chrome_browser_main_extra_parts_metrics.cc(238)] crbug.com/1216328: Checking default browser status ended.

Oh, fish, is there anything you won't mess around with?

This means there's an issue with your Chromium profile data. You can clear it by moving/removing the $HOME/.config/chromium directory.

3 Likes

Yupp. Once I moved the backup file, it works fine now. Can you explain a bit why was this an issue suddenly?

No idea. Likely some form of file corruption, e.g. the system crashed or you forced the system to power off.

1 Like

Yeah, actually. I did force shut down the system because it froze. Anyways, thank you for the help and quick replies.

1 Like

I have been having similar problems where chromium and Google chrome don't open. Please can someone help me

What does starting it via command line output?

1 Like

Did you read the other posts in the thread and try the same steps? If not, why not?

2 Likes

Recently I have been having problems with chromium and Google chrome not opening, please I need help

Is your system fully updated?
They both had an issue recently, now should be solved.
Providing the inxi -Faz would be a way to check it :wink:

1 Like

Please, read, follow and if it fails answer!

1 Like

Yes I did that

It is up-to-date

And what was the output from the terminal? You have to provide more detail than "it doesn't work".

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.