Installation : error : target not found : chaotic-keyring

Installed Garuda with Gnome.
during the update process , everything went well except for
"error : target not found : chaotic-keyring"

Tried the solution given in "Error: target not found: chaotic-keyring"
didn't work (down to retry)

this is what it looks like :

:: Synchronizing package databases...
 garuda is up to date
 core is up to date
 extra is up to date
 multilib is up to date
 chaotic-aur                           994.5 KiB   597 KiB/s 00:02 [------------------------------------] 100%

--> Refreshing mirrorlists using rate-mirrors, please be patient..🍵

Error: failed to connect to, consider increasing fetch-mirrors-timeout

Failed to update mirrorlist

--> Applying keyring updates before starting full system update..
error: target not found: chaotic-keyring
warning: garuda-hotfixes-1.1.2-1 is up to date -- skipping
Press enter to exit

im a complete beginner on all things linux, please help

1 Like

same error here i tried also on a fresh install of garuda Dragonized a few minutes ago.
I tried also:

update remote keyring

without success, ill post the last lines of the command output:

==> Updating trust database...
gpg: marginals needed: 3  completes needed: 1  trust model: pgp
gpg: depth: 0  valid:   1  signed:  10  trust: 0-, 0q, 0n, 0m, 0f, 1u
gpg: depth: 1  valid:  10  signed:  93  trust: 1-, 0q, 0n, 9m, 0f, 0u
gpg: depth: 2  valid:  70  signed:  27  trust: 70-, 0q, 0n, 0m, 0f, 0u
gpg: next trustdb check due at 2023-08-02
rm: cannot remove '/var/cache/pacman/pkg/*': No such file or directory
:: Synchronizing package databases...
garuda                                 95,4 KiB  69,5 KiB/s 00:01 [------------------------------------] 100%
core                                  132,0 KiB   393 KiB/s 00:00 [------------------------------------] 100%
extra                                   8,3 MiB  1425 KiB/s 00:06 [------------------------------------] 100%
multilib                              143,1 KiB   387 KiB/s 00:00 [------------------------------------] 100%
chaotic-aur                           994,6 KiB   451 KiB/s 00:02 [------------------------------------] 100%
error: target not found: chaotic-keyring
1 Like

Have you tried rebooting? I'll probably do it now (will reinstall if it breaks ;-:wink:

The database is rebuilding, and after that some routines will run that should catch anything missing over the next couple of hours.


What would be your advice for the next step?

Patience! :see_no_evil:
Database rebuild is complete, I'm triggering some routines earlier than they would normally run. Most packages should be completely back by now, and the rest in the following 2 hours from this reply. If 2 hours have elapsed and there are still issues, please comment again. Otherwise, this is now solved!


Oooh, Already loving Garuda and have barely used it, Thank you so much Technetium!
Will update you soon!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.