Install Warsaw app

There is a brazilian security app, named Warsaw. On some tutorials, people recommends to install warsaw-bin from AUR and do some proceedings with sudo systemctl start warsaw.service and sudo systemctl enable warsaw.service, clear the cache of the browsers, disable ublock and reboot. I did it all but didn't work. Anybody had some experience with this issue?
Here is the link on AUR I'm talking about:

The AUR Comments follow up by stating:

"Having done the above procedure, the user must enter the diebold website to complete the necessary process for warsaw to work correctly.

Ps: after an update, due to the changes, it may be necessary to restart the system and redo the configuration on the diebold website ."



I've done it all, but the screen remains the same
"Veryfing Warsaw safety module
Warsaw is not installed
Please click above to download Warsaw"
(But there the distros doesn't include Arch)

I see. Being from an IT background you should know to please tell us everything you've tried and everything you haven't. What sources you've read, etc. Saves everyone from playing the "64 Questions" game. :smiley:

I do not know anything about the banking security application, but perhaps someone else here does. Be warned, we're a small organization at present, and that's an application that's not mentioned everyday. :wink:

And welcome to Garuda Linux! :smiley:


I wouldn't count on anyone here having experience with this app. It doesn't sound like something in common usage.

You may have better luck reporting your issue on the projects upstream website.

Good luck with your issue, and welcome to the forum.


Worked on Firefox, but not on Brave... there is some problem with the browser. But if works in FF, I'm satisfied!

1 Like