Install media aint working

I have a lenovo y500 laptop. It has Intel core i7, 16GB RAM, 2x Nvidia GT650M and 2 SSD's.
I have installed many different Linux distro's including Arch ones.
Whn i try to boot up Garuda Dr46onized version I get 3 white dots that slowly change to orange adn then nothign else. An hour on the same thing. Have tried multiple times.

When I try to install the wayfire version it boots up to some blue text that says "starting wayfier version 0.6.0". I left it running over night bt still othig. Anyone any ideas on what I can try.
Regards

Do you mean the installed system or the installer ISO?

Wayland does not work with nVidia GPU.

2 Likes

So does that mean I cant use wayfire or that I cant use garuda at all.
Thanks for the reply

I mean the installer ISO

Only Wayfire, because of nvidia. All other ISOs are Xorg and have no such problem.

Don't you get to the installer menu at all? Any first menu?

1 Like

I guess either you haven't waited for an hour (it is really slow to load at first boot), or you haven't burned the ISO properly, with dd method.

1 Like

I get the grub boot menu. Then when I say to boot I just get the 3 white dot that change to orange dots and nothing else. Never goes into any type of display server.

You need to select nonfree drivers from that menu.

1 Like

It's set to nonfree. I am trying free now to see if I get any further

On free I am getting the icon now and a spinning icon. I will see if it completes.

Do you know if the Intel iGPU is disabled from BIOS?

1 Like

I am not sure. I think i might be I have tried wayfire with free and it booted.
I'll chek to see if I can find out which gpu it is using.

There is no real meaning having 3 GPUs and using only one (Intel), unless you want to experiment.

1 Like

Strange th mouse wont appear. not trackpad or external

So you reckon that if I use wayfire I will only get te intel gpu.
On other distro's I was always able to use the nvidia. Even other arch distros.

Yes, unless you are an expert or can learn quickly by reading technical info.
Anyway, I cannot assist on that, because I don't know how.

1 Like

The mouse is there I just cant see it. I can see it highlighting stuff. That wayfire is a nice lookin desktop, seems fast too.

Thanks for all the help so far, appreciate it.
Neofetch says it is using nvidia. Doesn't mention intel for gpu at all

1 Like
4 Likes

Excellent. I will give that a go. Is there a wifi configuration section I couldn't find 1.
I am going to reinstalll ater and try it out. Using dranogised at the moment.

Hi
I added that to ~/.profile and then /etc/profile and finaly even exported it but I still cant see any cursor.
CTRL-ALT_BACKSPACE and even rebooted. Nothing.

I'm just gonna go back dr46onised. Too much effort. Pity as I really want t treruy out wayfire. Looks a really good fast desktop