Install Anbox error anbox-git on VMWare

Currently I am trying Garuda Linux on VMWare before I would install to bare laptop.
I tried to install Anbox but it didn't find the "anbox-git".

This way tried:
Garuda Welcome->Garuda Gamer->Emulators tab->Anbox->Apply

I get this error message:

resolving dependencies ...
Warning: cannot resolve "anbox-git", a dependency of "anbox-support"
- The following package cannot be upgraded due to unresolvable dependencies: anbox-support

Do you want to skip the above package for this upgrade? [y/N]
error: failed to prepare transaction (could not satisfy dependencies)
- unable to satisfy dependency 'anbox-git' required by anbox-support
Press enter to exit

What I can do if the anbox-git is not recognized? Thanks in advance.

Welcome :slight_smile:

Installing in virtual machines is not recommended as it might result in a bad experience! (e.g. setup assistant not working)

Try pacman.

And first update your system and reboot. Missing your garuda-inxi, btw.