Impossibilité d'installer mes pilotes

Cela fait plusieurs jours que je suis passé à Garuda Linux et il m'est impossible d'installer mes pilotes dans la configuration matérielle. Auto-install ne les prend pas en compte et l'installation à la main en cliquant droit puis en faisant installer échoue. À cause de cela je ne peux installer les pilotes de carte réseau et ai beaucoup de mal à aller sur internet. Avez-vous une solution ?

I'd recommend that you use an ethernet cable, if your PC cannot access the internet then where will it get the drivers? Once connected to the internet it might still fail because of dependency issues. Try to see if you can remove any interrupting dependencies. If that is not possible, you can attempt to find a driver by searching for the name of your network chipset on GitHub, you'll likely find a driver which is fairly easy to compile. That's all I can do for you, if you give me any details about perhaps the model of your network card, I can help you out further. Thank you.

---- TRANSLATED ----

Je vous recommande d'utiliser un câble Ethernet, si votre ordinateur ne parvient pas à accéder à Internet, d'où proviendra les pilotes? Une fois connecté à Internet, il peut toujours échouer en raison de problèmes de dépendance. Essayez de voir si vous pouvez supprimer les dépendances d'interruption. Si cela n'est pas possible, vous pouvez essayer de trouver un pilote en recherchant le nom de votre chipset réseau sur GitHub, vous trouverez probablement un pilote assez facile à compiler. C'est tout ce que je peux faire pour vous, si vous me donnez des détails sur peut-être votre modèle de carte réseau, je peux vous aider davantage. Merci.

2 Likes

Ma carte réseau est noté comme network-r8168 dans la configuration matérielle ! L'ordinateur accède à internet mais la réception des données n'est pas stable. Parfois les pages chargent correctement puis d'un coup ça ralentit pendant un long moment avant de redevenir stable. Et dans la configuration matérielle le pilote n'est en effet pas installé.

Problème résolu après branchement du câble ethernet. Des mises à jour logicielles se sont faîtes puis le pilote a bien voulu s'installer correctement ! Merci pour votre aide !

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.