I turn on my laptop and Garuda does not show the panel or latte-dock

OS: GarudaLinux
Host: HP ProBook 450 G6
Kernel: 5015.13-zen-1-zen
Packages:1868 (possibly more I'm seeing this in an old image)
Shell: bash
FROM: Plasma 5.23.5
WM: Kwin
WM Theme: Sweet-Dark
Terminal: Konsol
CPU: Intel i5-8265U (8) @ 3.9GHz
GPU: Nvidia GeForce MX130
GPU: Intel WhiskeyLke-UGT2 [UHD Graphics 620]
Memory: 7.63 GiB
System:
  Kernel: 5.16.2-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0
    parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
    root=UUID=60d555c7-9238-4641-ae00-5913ab1a2273 rw [email protected]
    quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0 loglevel=3
  Desktop: KDE Plasma 5.23.5 tk: Qt 5.15.2 wm: kwin_x11 vt: 1 dm: SDDM
    Distro: Garuda Linux base: Arch Linux
Machine:
  Type: Laptop System: HP product: HP ProBook 450 G6 v: N/A
    serial: <superuser required> Chassis: type: 10 serial: <superuser required>
  Mobo: HP model: 8538 v: KBC Version 51.2B.00 serial: <superuser required>
    UEFI: HP v: R71 Ver. 01.12.00 date: 07/30/2020
Battery:
  ID-1: BAT0 charge: 36.2 Wh (100.0%) condition: 36.2/36.2 Wh (100.0%)
    volts: 12.6 min: 11.6 model: Hewlett-Packard Primary type: Li-ion
    serial: <filter> status: Full
CPU:
  Info: model: Intel Core i5-8265U bits: 64 type: MT MCP
    arch: Comet/Whiskey Lake note: check family: 6 model-id: 0x8E (142)
    stepping: 0xC (12) microcode: 0xEA
  Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
    L1: 256 KiB desc: d-4x32 KiB; i-4x32 KiB L2: 1024 KiB desc: 4x256 KiB
    L3: 6 MiB desc: 1x6 MiB
  Speed (MHz): avg: 683 high: 700 min/max: 400/3900 scaling:
    driver: intel_pstate governor: powersave cores: 1: 636 2: 700 3: 700 4: 700
    5: 700 6: 686 7: 648 8: 700 bogomips: 28800
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Vulnerabilities:
  Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf status: Not affected
  Type: mds status: Not affected
  Type: meltdown status: Not affected
  Type: spec_store_bypass
    mitigation: Speculative Store Bypass disabled via prctl
  Type: spectre_v1
    mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2
    mitigation: Enhanced IBRS, IBPB: conditional, RSB filling
  Type: srbds mitigation: TSX disabled
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: Intel WhiskeyLake-U GT2 [UHD Graphics 620]
    vendor: Hewlett-Packard driver: i915 v: kernel bus-ID: 00:02.0
    chip-ID: 8086:3ea0 class-ID: 0300
  Device-2: NVIDIA GM108M [GeForce MX130] vendor: Hewlett-Packard
    driver: nvidia v: 495.46 alternate: nouveau,nvidia_drm bus-ID: 01:00.0
    chip-ID: 10de:174d class-ID: 0302
  Device-3: Chicony HP HD Camera type: USB driver: uvcvideo bus-ID: 1-2:2
    chip-ID: 04f2:b669 class-ID: 0e02 serial: <filter>
  Display: x11 server: X.Org 1.21.1.3 compositor: kwin_x11 driver:
    loaded: modesetting,nvidia display-ID: :0 screens: 1
  Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.2x8.0")
    s-diag: 414mm (16.3")
  Monitor-1: eDP-1 res: 1366x768 hz: 60 dpi: 101
    size: 344x193mm (13.5x7.6") diag: 394mm (15.5")
  Message: Unable to show advanced data. Required tool glxinfo missing.
Audio:
  Device-1: Intel Cannon Point-LP High Definition Audio
    vendor: Hewlett-Packard driver: snd_hda_intel v: kernel
    alternate: snd_soc_skl,snd_sof_pci_intel_cnl bus-ID: 00:1f.3
    chip-ID: 8086:9dc8 class-ID: 0403
  Sound Server-1: ALSA v: k5.16.2-zen1-1-zen running: yes
  Sound Server-2: PulseAudio v: 15.0 running: no
  Sound Server-3: PipeWire v: 0.3.44 running: yes
Network:
  Device-1: Intel Cannon Point-LP CNVi [Wireless-AC] driver: iwlwifi
    v: kernel bus-ID: 00:14.3 chip-ID: 8086:9df0 class-ID: 0280
  IF: wlp0s20f3 state: up mac: <filter>
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    vendor: Hewlett-Packard driver: r8169 v: kernel port: 3000 bus-ID: 02:00.0
    chip-ID: 10ec:8168 class-ID: 0200
  IF: enp2s0 state: down mac: <filter>
  IF-ID-1: anbox0 state: down mac: <filter>
Bluetooth:
  Device-1: Intel Bluetooth 9460/9560 Jefferson Peak (JfP) type: USB
    driver: btusb v: 0.8 bus-ID: 1-10:5 chip-ID: 8087:0aaa class-ID: e001
  Report: bt-adapter ID: hci0 rfk-id: 1 state: down
    bt-service: enabled,running rfk-block: hardware: no software: no
    address: <filter>
Drives:
  Local Storage: total: 938.96 GiB used: 188.4 GiB (20.1%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/sda maj-min: 8:0 vendor: Seagate model: ST1000LM049-2GH172
    size: 931.51 GiB block-size: physical: 4096 B logical: 512 B
    speed: 6.0 Gb/s type: HDD rpm: 7200 serial: <filter> rev: RPM2
    scheme: GPT
  ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: Kingston model: DT 101 G2
    size: 7.45 GiB block-size: physical: 512 B logical: 512 B type: N/A
    serial: <filter> rev: PMAP scheme: MBR
  SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
Partition:
  ID-1: / raw-size: 931.22 GiB size: 931.22 GiB (100.00%)
    used: 188.4 GiB (20.2%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
    used: 576 KiB (0.2%) fs: vfat dev: /dev/sda1 maj-min: 8:1
  ID-3: /home raw-size: 931.22 GiB size: 931.22 GiB (100.00%)
    used: 188.4 GiB (20.2%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
  ID-4: /var/log raw-size: 931.22 GiB size: 931.22 GiB (100.00%)
    used: 188.4 GiB (20.2%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
  ID-5: /var/tmp raw-size: 931.22 GiB size: 931.22 GiB (100.00%)
    used: 188.4 GiB (20.2%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
Swap:
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: zram size: 7.63 GiB used: 0 KiB (0.0%) priority: 100
    dev: /dev/zram0
Sensors:
  System Temperatures: cpu: 41.0 C pch: 37.0 C mobo: 35.0 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 293 Uptime: 21m wakeups: 5 Memory: 7.64 GiB
  used: 2.37 GiB (31.0%) Init: systemd v: 250 tool: systemctl Compilers:
  gcc: 11.1.0 clang: 13.0.0 Packages: pacman: 1529 lib: 359 Shell: fish
  v: 3.3.1 default: Bash v: 5.1.16 running-in: alacritty inxi: 3.3.12
Garuda:
  System install date:     2022-01-22
  Last full system update: 2022-01-28
  Is partially upgraded:   No
  Using TLP:               No
  Windows dual boot:       No/Undetected
  Snapshots:               Snapper

If someone here speaks Spanish and can support me, I will be very grateful, if not, then I will continue using the translator.

I hope you can help me soon, I need to recover files from
my thesis and my work.

I tried to start a snapshot from grub, but the same thing happened, neither the panel nor the latte-dock are shown.
Right click on the desktop and add a new panel.
Brave (internet explorer) works. From here I write to you.
But I can't get it to start Dolphin (file manager) or Konsole (terminal?)

When I tried to restore a previous snapshot from grub, during boot I got this message:

Configuration file "/var/lib/sddm/config/sddm-greeterrc" not writable. Please contact your system administrator.

Also say that before the failure I installed some package that required the internet browser to play radio from a web page.

Maybe some of that information will help.

==Update==
I can open Openoffice, but when I try to open or save a file the program closes.
and a little window appears with the message that it stopped working, also when I want to use the imp pnt button that error message appears.
Paper holder works (ctrl+c, ctrl+v)

==Update 2==
I rebooted from the usb stick, to try to rescue my files from there, but the /root directory was blocked, do you know how I can get my files out?

==update 3==

Kernel panic not syncing: VFS: Una le to mount root fs on unknown-block(0,0)


4 Likes

Hi there, it seems like you were hit by partial upgrade.
Try fully updating your laptop

3 Likes

when I try to open any application (such as Garuda Welcome) it is seen that it tries to open the new window and immediately closes. A system message appears:
The application closed unexpectedly.
The same with the terminal.

How I can try an full update without the terminal?

You said Konsole wasn't working, but have you tried Yakuake drop down terminal? There is a good chance that it is there since you have KDE version of Garuda. Try running Yakuake using krunner (Alt+Space). After that, the F12 key will bring back the terminal drop down if it ever goes away.

garuda-update

in terminal.

And please post your

garuda-inxi

as text.

2 Likes

ok i just tried yakuake
and the same system notification appeared:
Yakuake closed unexpectedly, please report this bug to help improve this software.

I can't use the terminal, and neither can yakuake
That command: "garuda-inxi"
I can't use it without terminal.

Alt + Space
konsole
work?

Or use TTY :slight_smile:

1 Like

Dont work Konsole.

I don't know what TTY is, can you guide me?

Ctrl + Alt + F3
Login in.

3 Likes

Nice, im reading about tty
And run garuda-update yet
...
Its working

Use garuda-welcome - chroot

BTW, your files are not in /root

1 Like

Rebooting...

It's already rebooted, and now the panel and latte-dock show up, but I can't access my files yet, konsole doesn't work yet either.

Try/use alacritty.
IDK, what you are doing :slight_smile: Did konsole work sometimes before?

1 Like

LOL, I'm sorry, I don't really know what I'm doing either, so please help here.
(yes, Konsole works before)

For some reason alacritty terminal did work. I already ran the command that they asked me (garuda-inxi) I updated my post.

1 Like

type

konsole

in alacritty and post message as text.

use TTY
ctrl+alt+F3

1 Like