I need help restoring the latte panel to what it was

I accidentally removed the latte top panel, then, when I restored it, it wound up with the default latte panel instead of the nice dr4g0n1z3d panel, how do I get it restored to what it was before? I currently got the default kde plasma panel set up close to what the panel was before, but it's not quite the same.

Look in / copy

/etc/skel/.config/latte/Dr460nized.layout.latte
1 Like

thank you, I will do that right now.

there is no .config/latte/Dr460nized.layout.latte in /etc/skel/ I think I somehow deleted it :man_facepalming:

Press Ctrl + H , it is . dot = hide

1 Like

ah, alright, doing that right now.

so what now? I found the file, what's next?

Copy, it's Linux base knowledge, start reading please.
If I am correct copy give you old settings back.

cp /etc/skel/.config/latte/Dr460nized.layout.latte /home/$USER/.config/latte/

It's KDE so reboot after :smiley:

4 Likes

thank you, I am quite new to garuda, and arch linux in general, haven't had to fix a problem like this, but now I know what to do, rebooting now :slight_smile: .

ok, that worked partially, the dock looks proper now, but how do I fix the top latte bar?

New problem new thread, please :slight_smile:

2 Likes

alright then, will do so.

2 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.