I can't use my touchpad while typing

Hello, I want to use my touchpad and keyboard simultaneously on my laptop. Currently, I cannot use my touchpad while typing, when I'm typing something my trackpad does not works, I have to stop typing to use my touchpad. Any Solution, cuz in windows there is a option "ALLOW TOUCHPAD WHILE TYPING" to fix it up...

1 Like

Check if this can help....
Although it is written to disable (and of course applies only with Synaptics).
Maybe you can play around a little bit with syndaemon

EDIT: If you use KDE, there is such setting!:
System Settings / Input Devices / Touchpad / "Enable / Disable Toucpad" / Disable touchpad while typing (to be set off, of course)


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.