I can't update garuda-update

Hello garuders, today there is a major update, but I can't update at all.
I tried garuda-update and sudo pacman -Syu
This message appears on terminal:
error: ttf-google-fonts-git: signature from "Pedro Henrique Lara Campos [email protected]" is invalid
:: File /var/cache/pacman/pkg/ttf-google-fonts-git-1:r5241.ac8562766-1-any.pkg.tar.zst is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y

error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

I tried this: Signature from "Pedro Henrique Lara Campos <[email protected]>" is invalid during update - #6 by Naman
This: Issues with “signature is marginal trust”, "signature is unknown trust", or “invalid or corrupted package” - #4 by dr460nf1r3
and update -a

I saw a guy solved a similar issue with this: gpg --recv-key 0FC3042E345AD05D

What is the key for this Pedro's/ttf-google-fonts package?
Thanks in advance

Maybe wait?



We had a lot of package rebuilds, should be all fine now.


I saw a lot of python being updated yesterday.

1 Like

Thanks, I just updated.

Thanks, I've just updated.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.