I can not mount my device

i try to mount device and see could not mount massage
in other linux distro i have not problem
my device is a external hard 1TB/western digital /format=ntfs

this is my first question if i had mistake i'm sorry

Welcome :slight_smile:
You are not alone, just search in forum or web for ntfs, gnome-disk-utility and fstab.

Just read the template :smiley:


Hello.

Post your terminal/konsole in- and output as text (no pictures) from:
garuda-inxi
Without it, you will not receive any help from the Garuda team or your topic is likely to be closed without notice.

Before you open a new help request, read relevant sections of the Arch and Garuda wiki.
Thoroughly search your issue and any error messages in the forum and on the web.

Report everything you have already attempted to solve your problem.

3 Likes
garuda-inxi
System:
Kernel: 5.16.16-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 11.2.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=070f3418-a9f5-485f-bb0a-6bab612b20cb rw [email protected]
quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
loglevel=3
Desktop: KDE Plasma v: 5.24.3 tk: Qt v: 5.15.3 info: latte-dock
wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Laptop System: ASUSTeK product: N552VW v: 1.0
serial: <superuser required>
Mobo: ASUSTeK model: N552VW v: 1.0 serial: <superuser required>
UEFI: American Megatrends v: N552VW.204 date: 02/04/2016
Battery:
ID-1: BAT0 charge: 0 Wh (0.0%) condition: 31.8/48.0 Wh (66.3%) volts: 15.0
min: 15.0 model: ASUSTeK ASUS Battery type: Li-ion serial: N/A
status: not charging cycles: 302
CPU:
Info: model: Intel Core i7-6700HQ bits: 64 type: MT MCP arch: Skylake-S
family: 6 model-id: 0x5E (94) stepping: 3 microcode: 0xEC
Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
L1: 256 KiB desc: d-4x32 KiB; i-4x32 KiB L2: 1024 KiB desc: 4x256 KiB
L3: 6 MiB desc: 1x6 MiB
Speed (MHz): avg: 3320 high: 3501 min/max: 800/3500 scaling:
driver: intel_pstate governor: powersave cores: 1: 3313 2: 3300 3: 3296
4: 3250 5: 3301 6: 3501 7: 3301 8: 3302 bogomips: 41599
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Vulnerabilities:
Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf
mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
STIBP: conditional, RSB filling
Type: srbds mitigation: Microcode
Type: tsx_async_abort mitigation: TSX disabled
Graphics:
Device-1: Intel HD Graphics 530 vendor: ASUSTeK driver: i915 v: kernel
ports: active: HDMI-A-2,eDP-1 empty: DP-1,HDMI-A-1 bus-ID: 00:02.0
chip-ID: 8086:191b class-ID: 0300
Device-2: NVIDIA GM107M [GeForce GTX 960M] vendor: ASUSTeK
driver: nouveau v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 8 link-max:
gen: 3 speed: 8 GT/s lanes: 16 bus-ID: 01:00.0 chip-ID: 10de:139b
class-ID: 0302
Device-3: IMC Networks USB2.0 HD UVC WebCam type: USB driver: uvcvideo
bus-ID: 1-4:2 chip-ID: 13d3:5666 class-ID: 0e02 serial: <filter>
Display: x11 server: X.Org v: 1.21.1.3 compositor: kwin_x11 driver: X:
loaded: intel,nouveau unloaded: modesetting alternate: fbdev,nv,vesa
gpu: i915 display-ID: :0 screens: 1
Screen-1: 0 s-res: 2443x1980 s-dpi: 96 s-size: 645x523mm (25.39x20.59")
s-diag: 830mm (32.69")
Monitor-1: HDMI-A-2 mapped: HDMI2 pos: bottom-r
model: LG (GoldStar) HD PLUS built: 2016 res: 1600x900 hz: 60 dpi: 92
gamma: 1.2 size: 440x250mm (17.32x9.84") diag: 506mm (19.9") ratio: 16:9
modes: max: 1600x900 min: 720x400
Monitor-2: eDP-1 mapped: eDP1 pos: primary,top-left
model: LG Display 0x04d4 built: 2015 res: 1920x1080 hz: 60 dpi: 143
gamma: 1.2 size: 340x190mm (13.39x7.48") diag: 395mm (15.5") ratio: 16:9
modes: 3840x2160
OpenGL: renderer: Mesa Intel HD Graphics 530 (SKL GT2) v: 4.6 Mesa 21.3.7
direct render: Yes
Audio:
Device-1: Intel 100 Series/C230 Series Family HD Audio vendor: ASUSTeK
driver: snd_hda_intel v: kernel bus-ID: 00:1f.3 chip-ID: 8086:a170
class-ID: 0403
Sound Server-1: ALSA v: k5.16.16-zen1-1-zen running: yes
Sound Server-2: PulseAudio v: 15.0 running: no
Sound Server-3: PipeWire v: 0.3.48 running: yes
Network:
Device-1: Intel Wireless 7265 driver: iwlwifi v: kernel pcie: gen: 1
speed: 2.5 GT/s lanes: 1 bus-ID: 02:00.0 chip-ID: 8086:095a class-ID: 0280
IF: wlp2s0 state: up mac: <filter>
Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: ASUSTeK driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s
lanes: 1 port: d000 bus-ID: 03:00.1 chip-ID: 10ec:8168 class-ID: 0200
IF: enp3s0f1 state: down mac: <filter>
IF-ID-1: tun0 state: unknown speed: 10 Mbps duplex: full mac: N/A
Bluetooth:
Device-1: Intel Bluetooth wireless interface type: USB driver: btusb v: 0.8
bus-ID: 1-9:4 chip-ID: 8087:0a2a class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 0 state: up address: <filter>
Drives:
Local Storage: total: 2.87 TiB used: 1.37 TiB (47.7%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Samsung model: MZNLF128HCHP-00004
size: 119.24 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
type: SSD serial: <filter> rev: 301Q scheme: GPT
ID-2: /dev/sdb maj-min: 8:16 vendor: Seagate
model: ST2000LM003 HN-M201RAD size: 1.82 TiB block-size: physical: 4096 B
logical: 512 B speed: 6.0 Gb/s type: HDD rpm: 5400 serial: <filter>
rev: 0001 scheme: GPT
ID-3: /dev/sdc maj-min: 8:32 type: USB vendor: SanDisk model: Ultra
size: 28.65 GiB block-size: physical: 512 B logical: 512 B type: N/A
serial: <filter> rev: 1.00 scheme: MBR
SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
ID-4: /dev/sdd maj-min: 8:48 type: USB vendor: Western Digital
model: WD My Passport 0820 size: 931.48 GiB block-size: physical: 512 B
logical: 512 B type: N/A serial: <filter> rev: 1007 scheme: MBR
Partition:
ID-1: / raw-size: 58.59 GiB size: 58.59 GiB (100.00%)
used: 20.56 GiB (35.1%) fs: btrfs dev: /dev/sda1 maj-min: 8:1
ID-2: /boot/efi raw-size: 500 MiB size: 499 MiB (99.80%)
used: 576 KiB (0.1%) fs: vfat dev: /dev/sda3 maj-min: 8:3
ID-3: /home raw-size: 60.16 GiB size: 60.16 GiB (100.00%)
used: 955.1 MiB (1.6%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-4: /var/log raw-size: 58.59 GiB size: 58.59 GiB (100.00%)
used: 20.56 GiB (35.1%) fs: btrfs dev: /dev/sda1 maj-min: 8:1
ID-5: /var/tmp raw-size: 58.59 GiB size: 58.59 GiB (100.00%)
used: 20.56 GiB (35.1%) fs: btrfs dev: /dev/sda1 maj-min: 8:1
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 11.58 GiB used: 0 KiB (0.0%) priority: 100
dev: /dev/zram0
Sensors:
System Temperatures: cpu: 54.0 C pch: 53.5 C mobo: N/A gpu: nouveau
temp: 53.0 C
Fan Speeds (RPM): cpu: 2100
Info:
Processes: 306 Uptime: 3h 23m wakeups: 10383 Memory: 11.59 GiB
used: 3.25 GiB (28.0%) Init: systemd v: 250 tool: systemctl Compilers:
gcc: 11.2.0 Packages: pacman: 1182 lib: 297 Shell: fish v: 3.3.1
default: Bash v: 5.1.16 running-in: konsole inxi: 3.3.14
Garuda (2.5.6-2):
System install date:     2022-03-24
Last full system update: 2022-03-26
Is partially upgraded:   No
Relevant software:       NetworkManager
Windows dual boot:       Probably (Run as root to verify)
Snapshots:               Snapper
Failed units:

@matin might want to check on this one External hard disk mount problem

1 Like

Be sure you disable fast startup in Windows.

Also test the LTS kernel.

1 Like

Thank you everyone
problem has solved and i don't know how
if anybody has the same problem please be patient

Garuda "Magic" Linux.

5 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.