How to enable os prober in garuda

Yes, that's exactly how it works.
All partitions on the hard drives are recognized, except for one: my second Garuda on the second hard drive. :joy:
But that's not a tragedy. One day I'll find out why. :nerd_face:


If os-probe didn't detect it , I think adding another entry for hdd hdX may solve.

It may help you - Master GRUB

1 Like

:om: Very interesting. I'll take a closer look at that when I get the chance. Thank You.

I have 3 SSD/HDD, 5 Garuda DE's


and boot entries in /boot/grub/custom.cfg are listed in grub menu.
No update-grub needed.


I thought so, too. I need to learn more about correct syntax.

1 Like

I see!! :+1:


When you are in the right mood, start a topic and cal :wink:


Nice of you to worry about it. I really appreciate that.
If I feel the need to open up a new topic, I will. Completely detached from my mood. :slightly_smiling_face:

1 Like

Help, I can't boot ! !11

For the sake of embarrassment, I shouldn't even mention it ...
My computer booted into nirvana. When F12 didn't respond either, I realized what had happened. Instead of confirming with F10, I reset the BIOS settings with F9.

This is just another example of many problems / solutions to be found between the chair and the keyboard.

1 Like

It would be good if you provide more details.

If you reset bios , just enter into it again . Click F2 or F10 (diifer on device) . Click as soon as possible once system starts.

Enable uefi in it

Enable legacy bios

You will be useing UEFI which will get you to GRUB (bootloader installed by garuda).

After login to Garuda ,change grub timeout/countdown in garuda boot settings in garuda Assisant (red eagle icon)

This should only serve as an example to show what problems can arise from carelessness and has with the above written:

nothing to do. My BIOS settings are correct.

Nevertheless, I very much appreciate your offer of help.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.