How to Disable auto no border?

I'm using Garuda Linux KDE and I have removed Latte-Dock as I do not like it, but the problem with this is that once I maximize a window (not fullscreen), the minimize, maximize, and close buttons do not appear. I've tried pressing alt + f3 to bring up the menu and unchecking the 'no border' button, but it doesn't disable it and it stays checked. Thanks in advance.

1 Like

Ok. This should work:

micro .config/kwinrc

Then change

BorderlessMaximizedWindows=true

To

BorderlessMaximizedWindows=false

Then log out and back in.

Welcome to the forums!

10 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.