How to disable auto logout?

Hi fellow Garudians!

I've only been using Garuda for about a week, but I'm really enjoying it! Only thing is, I can't seem to disable the auto logout feature? I've tried checking and unchecking the "Suspend session" setting under Power Saving, but to no avail. The best I can do is to set it to 99 minutes, otherwise it suspends it in about 25 minutes. Any ideas?


Check the setting under Workspace Behaviour->Screen Locking


Oh my! I checked there earlier, but I couldn't see it. I guess I'll need to check my eyes.

Thank you!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.