How to always enable Title Bar and Frames?

I have to always press alt + f3 to disable the checkbox that force no tittle bar and frame. It’s a little bit annoying doing that all times. Is there a way to make it by default to always show ? If please help me out :slight_smile: | Garuda KDE version |

Please, always post the garuda-inxi, like the template ask for.

1 Like

I’m not 100% sure I got your point, but maybe check this

3 Likes

It seems you don’t want to launch your games in full screen mode. Sadly that’s dependent on your game and you need to search your in game settings to make it launch in “maximized mode” instead of “full screen mode”

1 Like

First go to Appearance then select a Breeze theme and check both check marks.

After that go to Windows Management and create a Rule Called Tittle Bars

Then Use the following options:

Windows Class (application) Exact Match : Stay Empty

Match Whole Windows Class : yes

Windows Types : All Selected


Then go to the button that says + Add Property… and add from Appearance & Fixes : No title-bar and frame.

Finally set that property to: Force and mark no.

Your Issue Will be Fix.


This didnt work so far

I will a next time, sorry for my ignorance.

1 Like

Corrected issue title from “Tittle” to “Title.”

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.