How do i remove the blur on KDE Dragonized when i'm not focused on the desktop?

And also, how do i move the maximize and close and minimize buttons to the right?

Here's my Garuda inxi:

size: 518x324mm (20.4x12.8") diag: 611mm (24.1")
OpenGL: renderer: NVIDIA GeForce GTX 970/PCIe/SSE2 v: 4.6.0 NVIDIA 510.54
direct render: Yes
Audio:
Device-1: Intel 6 Series/C200 Series Family High Definition Audio
vendor: ASUSTeK driver: snd_hda_intel v: kernel bus-ID: 00:1b.0
chip-ID: 8086:1c20 class-ID: 0403
Device-2: NVIDIA GM204 High Definition Audio vendor: ZOTAC
driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16
bus-ID: 01:00.1 chip-ID: 10de:0fbb class-ID: 0403
Sound Server-1: ALSA v: k5.16.12-zen1-1-zen running: yes
Sound Server-2: PulseAudio v: 15.0 running: no
Sound Server-3: PipeWire v: 0.3.48 running: yes
Network:

image ???

Please read the template.

Because, with great power (Linux) comes great responsibility (you) - this is a forum for Garuda, not a teaching aid for apps.

Self education is the way forward.

6 Likes

Search in Garuda forum give me this.

4 Likes

We do not need pictures, we know the blur effect.

For the windows, try disabling Blur effect in System Settings
-> Workspace Behavior -> Desktop Effects -> Blur
For the blurred wallpaper, you could remove "inactive blur" wallpaper plug-in (search in the forum)

4 Likes

Some people are nicer than others. You're one of 'em. :smiley:
(I'm not.)

5 Likes