Hamachi not working (garuda linux)

I want to connect to a minecraft server
I installed Hamachi on my Arch Linux system and everything seems to work, it connected and everything and when i try to join a minecraft server it even says "login in" that means the connnection works but it stays that thay for about 5 minutes and then it says disconnected.

The thing is, the hamachi server is working a player with windows hamachi can join the hamachi server normaly but i a linux hamachi user cant. (The server is windows hamachi to)

1 Like

Why would you use Hamachi?

That is not an answer to my question. But fine, i want to connect to my friends server, thats why hamachi.

1 Like

First I wish you a warm welcome to Garuda since I see that you have joined us just about 14h ago.
Good choice.

Please use the official Minecraft server if you can.

If not, there is a built-in VPN option in Garuda. You should search this forum or the wiki in order to find out how to set it up.

You can find a list of currently available open VPN servers on the website of The University of Tsukuba, Japan.

However, please take care:
Many of these servers farm for user information and will steal your info if you are not careful.
My advice, if you want it, is that both you and your friend find a way to buy the game and use the official server or play a free, open-source alternative.

Wishing you a happy week,
God Bless


What? there are unofficial minecraft servers? and it has to be hamachi, cause of my friends.

The main question would be, what's different between the two? For example, are you using the same version of Minecraft?

You can also do some basic network troubleshooting, for example make sure you can ping the server's Hamachi IP address, and telnet to the IP and port.

What does this have to do with using Hamachi as a software-defined network to connect to a remote PC? :face_with_raised_eyebrow:


Nothing. I just gave my personal opinion on the matter.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.