Grub error file /@/boot not found

When I try to list folders in /@ . There is nothing it's a blank reply. There is @cache @ @root @tmp @home @log @srv and timeshift-btrfs in /. This screen is coming a few days after installation. when i do ls (hd0,msdos1)/@. it returns an empty line.

Try live booting and using Garuda-boot-repair.

It is the best you can do right now.

2 Likes

only grub config regen worked. and rest of them had error telling they werent able to set up chroot(did log out and login). luckily grub config regen fixed it

1 Like

Well the question here is why was the grub config destroyed? or simply not generated?
To prevent this from happening again :smiley:

2 Likes

he just restarted the pc because the internet was not working(i turned off the router lmao). then it booted into grub rescue. the entire /@/boot partition was not present. somehow. maybe some weird bug.

Ya weird, you seem to experience a lot of those.

If you haven't broken your computer yet today, you're not trying hard enough.

:wink:

2 Likes

But well solution exists so no biggie.

2 Likes