GPU Timeout on vulkan

I figured it was the bits that were entirely unrelated to this thread (because you have a knack for dragging threads off-topic if I'm around), otherwise he'd be querying a little harder if it was the stuff that marginally had something to do with the thread.

Oh I'm the one... I was on topic when Mrs. BUCKET came along ;p I'm just waiting to hear if @regularCoder has been fiddling or figured anything out from my reading or suggestions or if I'm just on crack...

Ima'bout done my workout too so Tarkov is calling in a few :wink: ...but I'll be watching the thread on one of my many many monitors :wink:

You said Bucket a bunch of times, if you hadn't then that wouldn't have come to mind and needing to be shared. You then decided to respond to it.
Your initiation, your continuation.
All. Your. Fault!

Bloody Yanks, never taking responsibility for the mess they cause.

Pfft bucket == tank, plane, boat - all big bucket => warthunder! ;p

Just fiddling, my stupid brain can't do anything

:frowning: So no luck? Makes me feel crap because you want to be gaming and can't atm. I wish someone with pure AMD hybrid setup would pop on. Having said that perhaps you should change the title. Unless I'm way off base with the Vulkan is trying to load on one GPU but the game is being launched on the other - it would be good to denote it in the title. So like GPU Vulkan Timeout on Hybrid AMD. Then someone who has a similar set up might be more apt to pipe up and offer something more concrete than my theorizing.

I know this is Intel based but might have some info that could sparc some ideas.

Went and looked at the github and looks like the systemd units for it isn't use based switching but rather switching for power states so kinda useless for the situation.

I forgot about this and might not be an AMD things but @regularCoder have you tried launching your game with DRI_PRIME=1 wine path/to/game

1 Like

Yep i tried, still the same. ;(

If it helps the game has a native linux launcher

Really? I thought it was Windows only?

Le sucketh that it's the same, was worth a shot. It also sucks no one else has chimed in.

Something strange is going on here your laptop does not have two GPUs also amdgpu is detecting your gpu wrong...The radeon r5 line uses beema or carizo graphics a 28nm process from 2014.

see for yourself Lenovo IdeaPad 110-15ACL (A8-7410, HD) Laptop Review - Reviews

This is a budget laptop, no way in hell it has hybrid graphics. In windows you could make it look like you had a different gpu and unlock driver enhancements by editing the .inf files and messing with the device IDs . in linux i have no idea how this could happen.

FYI I had the first APU (llano) and used that laptop as well as other systems up until a few weeks ago when i got my hp ryzen 5 laptop. used it to play movies..never gaming. i have been keeping up with the apu technology the entire time...which is why i got this ryzen 5 laptop, perhaps the best value laptop on the market.

Depends on the SKU, though this still looks different to the M330 / M440 :woman_shrugging:

Graphic memory

  • Integrated Graphics: Depends on CPU
  • Discrete Graphics: AMD R16M-M1-30
    (Lenovo ideapad 110-15ACL/Lenovo ideapad 110 Touch-15ACL)

Lenovo ideapad 110-14 15 Series Hardware Maintenance Manual

Page 38 shows two chips connected to the heatpipe, though it's possible that one's actually the chipset :confused:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.