Gnome ultimate login error

Hello devs
I dual booted up with new gnome ultimate on my machine. Installation completed.

First boot having a problem

Im currently downloading said iso to check if its a faulty iso or a problem related to your setup.


Looking at your outputs does make me wonder which mode you installed in.

Did you install in UEFI mode?

1 Like

Yes dual boot UEFI

Alright I installed it on my machine without problem, booting to the desktop straight so there is definitly an issue on your end :thinking:
Did you compare checksums?
Also, some more information would be useful.

Yes I'm getting checksum error for garuda linux. Also for the previous version. When I do it from ethcher.

Try downloading it again then, if checksums dont match the iso is possibly corrupted leading to the issue.

1 Like

I was also getting errors while installation. Look on terminal

Looks like your usb drive might be corrupt use another one

1 Like

What's the matter with file size at morning i downloaded 4.95GB iso and now on sourceforge its under 500mb

Dont download from sourceforge

Use directlink

1 Like

gettin same error with other usb stick. what could be the sollution

Try dd mode, check with and without USB-stick to find the /dev/sdX from stick

sudo blkid


sudo dd bs=4M if=garuda-DE-lite-date-linux-zen.iso of=/dev/sdX status=progress oflag=sync

Check double, if you have no backups from your important data :slight_smile:

I feel like the iso might be broken somehow. Ill rebuild it right now.
What you can do however if you want to start right now is installing Lite and upgrading it to Ultimate, there is a dedicated option for that in the setup assistant. The difference is only the amount of included apps.

1 Like

How do developers clean their usb stick?

I use cmd diskpart -> clean-> create partition primary->format fs=fat32 quick.

I guess this does not creating any problems with my pendrives.

I never need to clean, dd do it, I think for me on every new dd :slight_smile:


Same, just dd'ing the new iso everytime :smiley:

A useful hint if you are stupid or unlucky (who knows) like me: always do lsblk and check if you dd to the correct drive. I accidently wrote an iso to my first harddrive because it suddenly was /dev/sdb after it was /dev/sda all the time before :laughing: :joy:

Edit: new iso is up, try if it works better please @Shubham

1 Like

Mistakes happen all the time, so be sure when using the dd command to unmount and turn off any external hard drives first. That way its pretty hard to make a mistake (unless you have multiple internal hard drives.

Sir it might be my hardware related issue.
At this time i flashed gnome lite. First boot got successful everything seemed working flawless. I updated whole system and gave it a reboot.
Then on 2nd black screen occurred i thought it might be my video card isse so i wrote libgdm command and gave it a start again. Now this time following screen appeared.

It might be my pendrive check sum error. Because for lite also i got the same error from etcher.

Can you tell me how can i analyse my pendrive and system for error. There might be some command that will fix my both pendrive or something give me error regarding whole machine.