Gnome Boxes (VM) can't install Windows

I cant install any Windows images such as windows 10 it gets stuck on windows logo, I can however install any linux distros such as popos, ubuntu, etc.

System:
  Kernel: 5.19.2-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.1.1
    parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
    root=UUID=ee5f72e7-75c7-4861-a5c6-9ae5039aa855 rw [email protected]
    quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0 loglevel=3
    i915.force_probe=4680
  Desktop: GNOME v: 42.4 tk: GTK v: 3.24.34 wm: gnome-shell dm: GDM v: 42.0
    Distro: Garuda Linux base: Arch Linux
Machine:
  Type: Desktop System: Micro-Star product: MS-7D25 v: 1.0
    serial: <superuser required>
  Mobo: Micro-Star model: PRO Z690-A WIFI DDR4(MS-7D25) v: 1.0
    serial: <superuser required> UEFI: American Megatrends LLC. v: 1.10
    date: 12/13/2021
Battery:
  Device-1: hidpp_battery_0 model: Logitech MK700 serial: <filter> charge: 70%
    (should be ignored) rechargeable: yes status: discharging
  Device-2: hidpp_battery_1 model: Logitech G604 Wireless Gaming Mouse
    serial: <filter> charge: 100% (should be ignored) rechargeable: yes
    status: discharging
CPU:
  Info: model: 12th Gen Intel Core i7-12700K bits: 64 type: MST AMCP
    arch: Alder Lake gen: core 12 built: 2021 process: Intel 7 (10nm ESF)
    family: 6 model-id: 0x97 (151) stepping: 2 microcode: 0x22
  Topology: cpus: 1x cores: 12 mt: 8 tpc: 2 st: 4 threads: 20 smt: enabled
    cache: L1: 1024 KiB desc: d-4x32 KiB, 8x48 KiB; i-8x32 KiB, 4x64 KiB
    L2: 12 MiB desc: 8x1.2 MiB, 1x2 MiB L3: 25 MiB desc: 1x25 MiB
  Speed (MHz): avg: 2269 high: 3600 min/max: 800/6300:6400:3800 scaling:
    driver: intel_pstate governor: powersave cores: 1: 592 2: 3600 3: 600
    4: 3600 5: 600 6: 3600 7: 600 8: 3600 9: 600 10: 3600 11: 3600 12: 3600
    13: 600 14: 3600 15: 600 16: 3600 17: 3600 18: 800 19: 3600 20: 802
    bogomips: 144383
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Vulnerabilities:
  Type: itlb_multihit status: Not affected
  Type: l1tf status: Not affected
  Type: mds status: Not affected
  Type: meltdown status: Not affected
  Type: mmio_stale_data status: Not affected
  Type: retbleed status: Not affected
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
    prctl
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
    sanitization
  Type: spectre_v2 mitigation: Enhanced IBRS, IBPB: conditional, RSB
    filling, PBRSB-eIBRS: SW sequence
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: Intel AlderLake-S GT1 vendor: Micro-Star MSI driver: i915
    v: kernel ports: active: DP-1,HDMI-A-1 empty: DP-2, HDMI-A-2, HDMI-A-3,
    HDMI-A-4 bus-ID: 00:02.0 chip-ID: 8086:4680 class-ID: 0300
  Display: wayland server: X.org v: 1.21.1.4 with: Xwayland v: 22.1.3
    compositor: gnome-shell driver: X: loaded: intel unloaded: modesetting
    alternate: fbdev,vesa gpu: i915 display-ID: 0
  Monitor-1: DP-1 model: LG (GoldStar) Ultra HD serial: <filter>
    built: 2016 res: 3840x2160 dpi: 163 gamma: 1.2
    size: 600x340mm (23.62x13.39") diag: 690mm (27.2") ratio: 16:9 modes:
    max: 3840x2160 min: 640x480
  Monitor-2: HDMI-A-1 model: LG (GoldStar) HDR 4K serial: <filter>
    built: 2019 res: 3840x2160 dpi: 163 gamma: 1.2
    size: 600x340mm (23.62x13.39") diag: 690mm (27.2") ratio: 16:9 modes:
    max: 3840x2160 min: 640x480
  OpenGL: renderer: Mesa Intel Graphics (ADL-S GT1) v: 4.6 Mesa 22.1.6
    direct render: Yes
Audio:
  Device-1: Intel Alder Lake-S HD Audio vendor: Micro-Star MSI
    driver: snd_hda_intel bus-ID: 1-11:5 v: kernel
    alternate: snd_sof_pci_intel_tgl chip-ID: 0c76:161e class-ID: 0300
    bus-ID: 00:1f.3 chip-ID: 8086:7ad0 class-ID: 0403
  Device-2: JMTek LLC. USB PnP Audio Device type: USB
    driver: hid-generic,snd-usb-audio,usbhid
  Device-3: Logitech G560 Gaming Speaker type: USB
    driver: hid-generic,snd-usb-audio,usbhid bus-ID: 1-5.3:10
    chip-ID: 046d:0a78 class-ID: 0300 serial: <filter>
  Sound Server-1: ALSA v: k5.19.2-zen1-1-zen running: yes
  Sound Server-2: PulseAudio v: 16.1 running: no
  Sound Server-3: PipeWire v: 0.3.56 running: yes
Network:
  Device-1: Intel Alder Lake-S PCH CNVi WiFi driver: iwlwifi v: kernel
    bus-ID: 00:14.3 chip-ID: 8086:7af0 class-ID: 0280
  IF: wlo1 state: down mac: <filter>
  Device-2: Intel Ethernet I225-V vendor: Micro-Star MSI driver: igc
    v: kernel pcie: gen: 2 speed: 5 GT/s lanes: 1 port: N/A bus-ID: 03:00.0
    chip-ID: 8086:15f3 class-ID: 0200
  IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Bluetooth:
  Device-1: Intel AX201 Bluetooth type: USB driver: btusb v: 0.8
    bus-ID: 1-14:9 chip-ID: 8087:0026 class-ID: e001
  Report: bt-adapter ID: hci0 rfk-id: 1 state: up address: <filter>
Drives:
  Local Storage: total: 3.18 TiB used: 665.34 GiB (20.4%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/nvme0n1 maj-min: 259:0 model: PCIe SSD size: 931.51 GiB
    block-size: physical: 512 B logical: 512 B speed: 63.2 Gb/s lanes: 4
    type: SSD serial: <filter> rev: EGFM13.2 temp: 36.9 C scheme: GPT
  ID-2: /dev/sda maj-min: 8:0 vendor: Samsung model: SSD 860 EVO 500GB
    size: 465.76 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
    type: SSD serial: <filter> rev: 4B6Q scheme: GPT
  ID-3: /dev/sdb maj-min: 8:16 vendor: Toshiba model: HDWD120
    size: 1.82 TiB block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s
    type: HDD rpm: 7200 serial: <filter> rev: ACF0 scheme: GPT
Partition:
  ID-1: / raw-size: 931.22 GiB size: 931.22 GiB (100.00%) used: 515.1 GiB
    (55.3%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%) used: 576 KiB
    (0.2%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
  ID-3: /home raw-size: 931.22 GiB size: 931.22 GiB (100.00%) used: 515.1
    GiB (55.3%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
  ID-4: /var/log raw-size: 931.22 GiB size: 931.22 GiB (100.00%) used: 515.1
    GiB (55.3%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
  ID-5: /var/tmp raw-size: 931.22 GiB size: 931.22 GiB (100.00%) used: 515.1
    GiB (55.3%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
Swap:
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: zram size: 31.15 GiB used: 2.5 MiB (0.0%)
    priority: 100 dev: /dev/zram0
Sensors:
  System Temperatures: cpu: 28.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 488 Uptime: 14m wakeups: 4 Memory: 31.15 GiB used: 5.66 GiB
  (18.2%) Init: systemd v: 251 default: graphical tool: systemctl
  Compilers: gcc: 12.1.1 clang: 14.0.6 Packages: pacman: 1961 lib: 477
  flatpak: 0 Shell: Zsh v: 5.9 running-in: gnome-terminal inxi: 3.3.20
Garuda (2.6.6-1):
  System install date:     2022-01-18
  Last full system update: 2022-08-19
  Is partially upgraded:   No
  Relevant software:       NetworkManager
  Windows dual boot:       No/Undetected
  Snapshots:               Snapper
  Failed units:

Could you please try to describe your problem in more detail.

1 Like

When using Gnome Boxes to install a windows 10 iso, it gets stuck after I click create. It shows the Windows logo but never installs. If i say do the same and install PopOS, Ubuntu, other linux ISO's it works fine.

GNOME Boxes is an application of the GNOME Desktop Environment that can be used to access virtual systems.
Boxes uses the virtualisation technologies QEMU, KVM and libvirt.

I edit your inxi output and the head line. (Gnome Boxes can install Windows)

Check here

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.