Garuda Welcome broken, at least in GNOME version

After updating and selecting everything it just dies.

Installing packages..

[sudo] password for benjamin:         
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
 chaotic-aur is up to date
/usr/lib/setup-assistant/apply.sh: line 5: /tmp/tmp.ze0etA55I8: No such file or directory
:: Starting full system upgrade...
 there is nothing to do

Press enter to finish

Run update command in terminal and also post output of

inxi -Faz

As text, enclosed in ~~~

4 Likes

Encountering the same thing after a fresh install (and running the update command)

It works fine when using the kde dragonized gaming edition just not gnome

System:
  Kernel: 5.15.10-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0
    parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
    root=UUID=313ba24b-9a7a-4fed-bfe9-b4d3d9fc6cf2 rw [email protected]
    quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
    systemd.unified_cgroup_hierarchy=1
    resume=UUID=6f4ebdc2-b34b-487e-9522-cec9702c149d loglevel=3
  Desktop: GNOME 41.2 tk: GTK 3.24.31 wm: gnome-shell dm: GDM 41.0
    Distro: Garuda Linux base: Arch Linux
Machine:
  Type: Laptop System: HP product: HP EliteBook 840 G3 v: N/A
    serial: <superuser required> Chassis: type: 10 serial: <superuser required>
  Mobo: HP model: 8079 v: KBC Version 85.79 serial: <superuser required>
    UEFI: HP v: N75 Ver. 01.52 date: 04/20/2021
Battery:
  ID-1: BAT0 charge: 36.6 Wh (98.7%) condition: 37.1/46.5 Wh (79.8%)
    volts: 12.8 min: 11.4 model: Hewlett-Packard Primary type: Li-ion
    serial: <filter> status: N/A cycles: 75
  Device-1: hidpp_battery_0 model: Logitech Wireless Mouse serial: <filter>
    charge: 55% (should be ignored) rechargeable: yes status: Discharging
CPU:
  Info: model: Intel Core i7-6600U bits: 64 type: MT MCP arch: Skylake
    family: 6 model-id: 0x4E (78) stepping: 3 microcode: 0xEA
  Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache:
    L1: 128 KiB desc: d-2x32 KiB; i-2x32 KiB L2: 512 KiB desc: 2x256 KiB
    L3: 4 MiB desc: 1x4 MiB
  Speed (MHz): avg: 499 high: 500 min/max: 400/3400 scaling:
    driver: intel_pstate governor: powersave cores: 1: 500 2: 500 3: 496 4: 500
    bogomips: 22399
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Vulnerabilities:
  Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf
    mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable
  Type: meltdown mitigation: PTI
  Type: spec_store_bypass
    mitigation: Speculative Store Bypass disabled via prctl
  Type: spectre_v1
    mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional,
    IBRS_FW, STIBP: conditional, RSB filling
  Type: srbds mitigation: Microcode
  Type: tsx_async_abort mitigation: TSX disabled
Graphics:
  Device-1: Intel Skylake GT2 [HD Graphics 520]
    vendor: Hewlett-Packard EliteBook 840 G3 driver: i915 v: kernel
    bus-ID: 00:02.0 chip-ID: 8086:1916 class-ID: 0300
  Device-2: Cheng Uei Precision Industry (Foxlink) HP HD Camera type: USB
    driver: uvcvideo bus-ID: 1-9:5 chip-ID: 05c8:0383 class-ID: 0e02
  Display: x11 server: X.Org 1.21.1.2 compositor: gnome-shell driver:
    loaded: intel unloaded: modesetting alternate: fbdev,vesa display-ID: :1
    screens: 1
  Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2")
    s-diag: 582mm (22.9")
  Monitor-1: eDP1 res: 1920x1080 hz: 60 dpi: 157
    size: 310x170mm (12.2x6.7") diag: 354mm (13.9")
  Message: Unable to show advanced data. Required tool glxinfo missing.
Audio:
  Device-1: Intel Sunrise Point-LP HD Audio
    vendor: Hewlett-Packard EliteBook 840 G3 driver: snd_hda_intel v: kernel
    alternate: snd_soc_skl bus-ID: 00:1f.3 chip-ID: 8086:9d70 class-ID: 0403
  Sound Server-1: ALSA v: k5.15.10-zen1-1-zen running: yes
  Sound Server-2: JACK v: 1.9.19 running: no
  Sound Server-3: PulseAudio v: 15.0 running: no
  Sound Server-4: PipeWire v: 0.3.42 running: yes
Network:
  Device-1: Intel Wireless 8260 driver: iwlwifi v: kernel bus-ID: 01:00.0
    chip-ID: 8086:24f3 class-ID: 0280
  IF: wlp1s0 state: up mac: <filter>
Bluetooth:
  Device-1: Intel Bluetooth wireless interface type: USB driver: btusb v: 0.8
    bus-ID: 1-7:3 chip-ID: 8087:0a2b class-ID: e001
  Report: bt-adapter ID: hci0 rfk-id: 0 state: up address: <filter>
Drives:
  Local Storage: total: 2.08 TiB used: 17.15 GiB (0.8%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/sda maj-min: 8:0 vendor: Seagate model: ST2000LM003 HN-M201RAD
    size: 1.82 TiB block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s
    type: HDD rpm: 5400 serial: <filter> rev: 0001 scheme: GPT
  ID-2: /dev/sdb maj-min: 8:16 vendor: Micron
    model: MTFDDAV256MBF-1AN15ABHA size: 238.47 GiB block-size: physical: 512 B
    logical: 512 B speed: 6.0 Gb/s type: SSD serial: <filter> rev: M6T3
    scheme: GPT
  ID-3: /dev/sdc maj-min: 8:32 type: USB vendor: Lexar
    model: USB Flash Drive size: 28.91 GiB block-size: physical: 512 B
    logical: 512 B type: SSD serial: <filter> rev: 1100 scheme: MBR
Partition:
  ID-1: / raw-size: 221.76 GiB size: 221.76 GiB (100.00%)
    used: 17.15 GiB (7.7%) fs: btrfs dev: /dev/sdb2 maj-min: 8:18
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
    used: 576 KiB (0.2%) fs: vfat dev: /dev/sdb1 maj-min: 8:17
  ID-3: /home raw-size: 221.76 GiB size: 221.76 GiB (100.00%)
    used: 17.15 GiB (7.7%) fs: btrfs dev: /dev/sdb2 maj-min: 8:18
  ID-4: /var/log raw-size: 221.76 GiB size: 221.76 GiB (100.00%)
    used: 17.15 GiB (7.7%) fs: btrfs dev: /dev/sdb2 maj-min: 8:18
  ID-5: /var/tmp raw-size: 221.76 GiB size: 221.76 GiB (100.00%)
    used: 17.15 GiB (7.7%) fs: btrfs dev: /dev/sdb2 maj-min: 8:18
Swap:
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: partition size: 16.42 GiB used: 0 KiB (0.0%)
    priority: -2 dev: /dev/sdb3 maj-min: 8:19
  ID-2: swap-2 type: zram size: 14.92 GiB used: 61.8 MiB (0.4%)
    priority: 100 dev: /dev/zram0
Sensors:
  System Temperatures: cpu: 44.0 C pch: 38.0 C mobo: 0.0 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 225 Uptime: 1h 18m wakeups: 31 Memory: 14.93 GiB
  used: 2.33 GiB (15.6%) Init: systemd v: 249 tool: systemctl Compilers:
  gcc: 11.1.0 clang: 13.0.0 Packages: pacman: 1082 lib: 303 Shell: fish
  v: 3.3.1 default: Bash v: 5.1.12 running-in: gnome-terminal inxi: 3.3.11

I have the same problem

setup-assistant or garuda-welcome? and also post output of

inxi -Faz

As text, enclosed in ~~~

All works fine here.
Start apps in terminal, post in and output as text, please.

 ā•­ā”€[email protected] in ~ took 1s
 ā•°ā”€Ī» garuda-welcome
QMetaObject::connectSlotsByName: No matching signal for on_buttonBigbluebutton_clicked()
"btrfs"

 ā•­ā”€[email protected] in ~ took 7s
 ā•°ā”€Ī» garuda-assistant
QMetaObject::connectSlotsByName: No matching signal for on_checkBox_clicked(QWidget*)
^CāŽ                                                                                   
 ā•­ā”€[email protected] in ~ took 21s
[šŸ§±] Ɨ setup-assistant
SSL_INIT
ā•­ā”€[email protected] in ~ 
 ā•°ā”€Ī» setup-assistant 
SSL_INIT
/usr/bin/setup-assistant: line 306: : command not found


ā•­ā”€[email protected] in ~ 
 ā•°ā”€Ī» garuda-welcome
Warning: Ignoring XDG_SESSION_TYPE=wayland on Gnome. Use QT_QPA_PLATFORM=wayland to run on Wayland anyway.
Failed to create wl_display (No such file or directory)
qt.qpa.plugin: Could not load the Qt platform plugin "wayland" in "" even though it was found.
This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, wayland-egl, wayland, wayland-xcomposite-egl, wayland-xcomposite-glx, xcb.

fish: Job 1, 'garuda-welcome' terminated by signal SIGABRT (Abort)

As text, enclosed in ~~~

:slight_smile:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.