Garuda-video-linux-config blocking mesa-git

As per topic says; I want mesa-git for testing but garuda-video-linux-config is blocking it. Do I force ignore conflict or remove garuda-video-linux-config?

Well it was just a meta package after all and yes just remove it seems to be the answer.

Helps if servers stay up..... : The requested URL returned error: 404 : The requested URL returned error: 404

The major issue with custom arch distro's; always dying servers!

Would be helpful to get also the output of the commands entered.

1 Like

I solved the issue with upd which updates the mirrorlist.

I was just using Octopi and replacing mesa with mesa-tkg-git as per usual.

1 Like

Yeah, it probably just needed to refresh the databases :slight_smile: if a mirror of us is down, you'll automatically get rerouted to another one with the default configuration :slight_smile:

Yeah It seems mesa-tkg-git just gives me a blackscreen. :frowning:

AMDGPU module fails to load; messed around for ages, it just don't like git.

If a remove the amdgpu conf it seems to load on modesetting or something.

Maybe I needed amgpu-core-meta... really want to tkg git to work. My problems have been happening whenever I attempt to make a 20-amdgpu.conf file in xorg.conf.d folder, which had worked on default mesa but not this tkg git.

Yep; appears to work now.... (

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.