Garuda-update failing repeatedly with the same error

I am getting the following errors when I try to update using garuda-update or pacman -Sy

error: failed retrieving file 'garuda.db' from us-va-2-mirror.chaotic.cx : The requested URL returned error: 4
04
error: failed retrieving file 'chaotic-aur.db' from us-va-2-mirror.chaotic.cx : The requested URL returned err
or: 404
error: failed retrieving file 'garuda.db' from us-va-3-mirror.chaotic.cx : The requested URL returned error: 4
04
error: failed retrieving file 'chaotic-aur.db' from us-va-3-mirror.chaotic.cx : The requested URL returned err
or: 404
error: failed retrieving file 'garuda.db' from us-va-4-mirror.chaotic.cx : The requested URL returned error: 4
04
error: failed retrieving file 'chaotic-aur.db' from us-va-4-mirror.chaotic.cx : The requested URL returned err
or: 404
error: failed to synchronize all databases (failed to retrieve some files)
expect: spawn id exp4 not open
while executing
"expect {
-re {Replace \S+ with \S+ \[Y\/n\]} { send "y\r"; exp_continue }
"resolving dependencies..." { }
timeout { }
eof doExit
}"
(file "/usr/lib/garuda/garuda-update/auto-pacman" line 70)

****
(base) garuda-inxi
System:
Kernel: 6.0.6-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=67e529b6-3635-47bd-a9fa-caa1106a1ae0 rw [email protected]
quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
loglevel=3
Desktop: KDE Plasma v: 5.26.2 tk: Qt v: 5.15.7 info: latte-dock
wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Desktop System: FUJITSU product: ESPRIMO P920 v: N/A
serial: <superuser required> Chassis: type: 6 v: C$WX01
serial: <superuser required>
Mobo: FUJITSU model: D3222-A1 v: S26361-D3222-A1
serial: <superuser required> BIOS: FUJITSU // American Megatrends v: 4.6.5.4
R1.41.0 for D3222-A1x date: 06/01/2016
CPU:
Info: model: Intel Core i7-4770 bits: 64 type: MT MCP arch: Haswell
gen: core 4 level: v3 note: check built: 2013-15 process: Intel 22nm
family: 6 model-id: 0x3C (60) stepping: 3 microcode: 0x28
Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
L1: 256 KiB desc: d-4x32 KiB; i-4x32 KiB L2: 1024 KiB desc: 4x256 KiB
L3: 8 MiB desc: 1x8 MiB
Speed (MHz): avg: 3646 high: 3900 min/max: 800/3900 scaling:
driver: intel_cpufreq governor: performance cores: 1: 3392 2: 3900 3: 3392
4: 3900 5: 3900 6: 3900 7: 3393 8: 3392 bogomips: 54272
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Vulnerabilities:
Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT
vulnerable
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: mmio_stale_data status: Unknown: No mitigations
Type: retbleed status: Not affected
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
prctl
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
sanitization
Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
STIBP: conditional, RSB filling, PBRSB-eIBRS: Not affected
Type: srbds mitigation: Microcode
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: AMD Baffin [Radeon Pro WX 4100] driver: amdgpu v: kernel
arch: GCN-4 code: Arctic Islands process: GF 14nm built: 2016-20 pcie:
gen: 3 speed: 8 GT/s lanes: 8 ports: active: DP-2 empty: DP-1,DP-3,DP-4
bus-ID: 01:00.0 chip-ID: 1002:67e3 class-ID: 0300 temp: 57.0 C
Display: x11 server: X.Org v: 21.1.4 with: Xwayland v: 22.1.4
compositor: kwin_x11 driver: X: loaded: amdgpu unloaded: modesetting
alternate: fbdev,vesa dri: radeonsi gpu: amdgpu display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1200 s-dpi: 96 s-size: 506x316mm (19.92x12.44")
s-diag: 597mm (23.49")
Monitor-1: DP-2 mapped: DisplayPort-1 model: Fujitsu Siemens P27T-7 LED
serial: <filter> built: 2013 res: 1920x1200 hz: 60 dpi: 82 gamma: 1.2
size: 596x335mm (23.46x13.19") diag: 685mm (27") ratio: 16:9 modes:
max: 1920x1200 min: 720x400
OpenGL: renderer: AMD Radeon Pro WX 4100 (polaris11 LLVM 14.0.6 DRM 3.48
6.0.6-zen1-1-zen) v: 4.6 Mesa 22.2.1 direct render: Yes
Audio:
Device-1: Intel 8 Series/C220 Series High Definition Audio
vendor: Fujitsu Solutions driver: snd_hda_intel v: kernel bus-ID: 00:1b.0
chip-ID: 8086:8c20 class-ID: 0403
Device-2: AMD Baffin HDMI/DP Audio [Radeon RX 550 640SP / 560/560X]
driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 8
bus-ID: 01:00.1 chip-ID: 1002:aae0 class-ID: 0403
Sound API: ALSA v: k6.0.6-zen1-1-zen running: yes
Sound Interface: sndio v: N/A running: no
Sound Server-1: PulseAudio v: 16.1 running: no
Sound Server-2: PipeWire v: 0.3.59 running: yes
Network:
Device-1: Intel Ethernet I217-LM vendor: Fujitsu Solutions driver: e1000e
v: kernel port: f040 bus-ID: 00:19.0 chip-ID: 8086:153a class-ID: 0200
IF: enp0s25 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:
Local Storage: total: 931.51 GiB used: 90.06 GiB (9.7%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Seagate model: ST1000DM003-1ER162
size: 931.51 GiB block-size: physical: 4096 B logical: 512 B
speed: 6.0 Gb/s type: HDD rpm: 7200 serial: <filter> rev: CC45
scheme: MBR
Partition:
ID-1: / raw-size: 109.82 GiB size: 109.82 GiB (100.00%) used: 75.66 GiB
(68.9%) fs: btrfs dev: /dev/sda9 maj-min: 8:9
ID-2: /home raw-size: 109.82 GiB size: 109.82 GiB (100.00%) used: 75.66
GiB (68.9%) fs: btrfs dev: /dev/sda9 maj-min: 8:9
ID-3: /var/log raw-size: 109.82 GiB size: 109.82 GiB (100.00%) used: 75.66
GiB (68.9%) fs: btrfs dev: /dev/sda9 maj-min: 8:9
ID-4: /var/tmp raw-size: 109.82 GiB size: 109.82 GiB (100.00%) used: 75.66
GiB (68.9%) fs: btrfs dev: /dev/sda9 maj-min: 8:9
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 15.54 GiB used: 3 MiB (0.0%) priority: 100
dev: /dev/zram0
Sensors:
System Temperatures: cpu: 40.0 C pch: 44.0 C mobo: 38.0 C gpu: amdgpu
temp: 57.0 C
Fan Speeds (RPM): cpu: 1775 fan-2: 1206 gpu: amdgpu fan: 2067
Power: 12v: 11.92 5v: N/A 3.3v: 3.37 vbat: 3.09 gpu: amdgpu watts: 15.22
Info:
Processes: 287 Uptime: 5d 30m wakeups: 0 Memory: 15.54 GiB used: 5.83 GiB
(37.5%) Init: systemd v: 251 default: graphical tool: systemctl
Compilers: gcc: 12.2.0 Packages: pm: pacman pkgs: 1586 libs: 388
tools: octopi,pamac,paru Shell: Bash v: 5.1.16 running-in: konsole
inxi: 3.3.22
Garuda (2.6.9-1):
System install date:     2022-09-21
Last full system update: 2022-11-02
Is partially upgraded:   No
Relevant software:       NetworkManager
Windows dual boot:       <superuser required>
Snapshots:               Snapper
Failed units:

Should be fine now :eyes:

4 Likes

yes. thank you.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.