Garuda Settings Manager problem

A few weeks ago I had wifi issues, and in the thread I started it was recommended that I changed garuda-settings-manager to garuda-settings-manager-git because nothing happened when I clicked the Garuda Settings Manager.

I installed garuda-settings-manager-git and my issues with the Garuda Settings Manager were resolved.

I have just tried to use the Garuda Settings Manager on my reinstall of Gnome and I’ve found it doesn’t work. I installed garuda-settings-manager-git once again and it has solved the issue.

Could the garuda-settings-manager-git be included in the initial Gnome install to prevent this issue?

1 Like

Had same issue here (also had in hyprland)

I’m on KDE but I was able to avoid the issue by creating a desktop shortcut instead of trying to launch it through any system UI (e.g application launcher/browser). Maybe launching it through different means may help here too?

The non-git garuda-settings-manager has been updated in the repository today, so this is no longer needed.


can’t recreate this issue in my own hyprland setup :eyes:,
If even after update it doesn’t opens then try :

sudo -E garuda-settings-mananger

I had mine complaining about some icu library. The garuda settings app was at version 1.0.2-5 locally and in chaotic it was on 1.0.2-3 installed that and it started working no problem.

I reinstalled the non-git garuda-settings-manager and it now works without issue. Thanks.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.