Garuda on Mac - Log in issue

Hi guys I tried to find the answer with no luck, so let me briefly explain the issue: (this happen on April 26); not really sure if is possible to fix.

The system is pretty stable, but looks like I am guilty. Accidentally I press Ctril + Alt + space and for some reason, the screen turns black only with the mouse cursor. I turn off the system and when I tried to log in again the system just froze.

So I start to implement some solutions:

  1. The guess account is active so I log into that, and I created a new Admin account.
  2. With the new account I tried to access the original account, but that is no possible cause that account is an Admin so I change the password and type account to standard.
  3. With that change, I could retrieve my files from that account :slight_smile:
  4. Sadly the problem persists. As I mentioned before the problem was on April 26, so I used
    the joirnalctl to see what was the error and I found something about some "devil-think" unable to load. I wish to give more details about the message but I can get the logs for that day :frowning:
  5. As a curious fact, If I try to switch the account, the screen turns black with the mouse cursor visible, and nothing else.

Any help would be highly appreciated :slight_smile:

by the way this is my inxi output:

Kernel: 6.2.13-zen-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.1
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=f2185a3e-d0bb-418a-a25c-c4017f869099 rw [email protected]
quiet splash i915.lvds_channel_mode=2 i915.modeset=1 i915.lvds_use_ssc=0
Desktop: KDE Plasma v: 5.27.4 tk: Qt v: 5.15.9 wm: kwin_x11 dm: SDDM
Distro: Garuda Linux base: Arch Linux
Type: Laptop System: Apple product: MacBookPro8,2 v: 1.0 serial: <filter>
Chassis: type: 10 v: Mac-94245A3940C91C80 serial: <filter>
Mobo: Apple model: Mac-94245A3940C91C80 v: MacBookPro8,2 serial: <filter>
UEFI: Apple v: date: 12/19/2018
ID-1: BAT0 charge: 62.9 Wh (96.3%) condition: 65.3/75.2 Wh (86.8%)
volts: 12.4 min: 10.9 model: SMP bq20z451 type: Li-ion serial: N/A
status: full cycles: 277
Info: model: Intel Core i7-2675QM socket: U2E1 bits: 64 type: MT MCP SMP
arch: Sandy Bridge gen: core 2 level: v2 built: 2010-12 process: Intel 32nm
family: 6 model-id: 0x2A (42) stepping: 7 microcode: 0x2F
Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
L1: 8x 256 KiB (2 MiB) desc: d-4x32 KiB; i-4x32 KiB L2: 8x 1024 KiB (8 MiB)
desc: 4x256 KiB L3: 8x 6 MiB (48 MiB) desc: 1x6 MiB
Speed (MHz): avg: 1087 high: 3100 min/max: 800/3100 base/boost: 45491/2200
scaling: driver: intel_cpufreq governor: schedutil volts: 0.0 V cores:
1: 3100 2: 800 3: 800 4: 800 5: 800 6: 800 7: 800 8: 800 bogomips: 35200
Flags: avx ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: mmio_stale_data status: Unknown: No mitigations
Type: retbleed status: Not affected
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
STIBP: conditional, RSB filling, PBRSB-eIBRS: Not affected
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics
vendor: Apple driver: i915 v: kernel arch: Gen-6 code: Sandybridge
process: Intel 32nm built: 2011 ports: active: LVDS-1
empty: DP-1,HDMI-A-1,VGA-1 bus-ID: 00:02.0 chip-ID: 8086:0116
class-ID: 0300
Device-2: Apple FaceTime HD Camera type: USB driver: uvcvideo
bus-ID: 1-2:3 chip-ID: 05ac:8509 class-ID: 0e02 serial: <filter>
Display: x11 server: X.Org v: 21.1.8 with: Xwayland v: 23.1.1
compositor: kwin_x11 driver: X: loaded: modesetting
alternate: fbdev,intel,vesa dri: crocus gpu: i915 display-ID: :0
screens: 1
Screen-1: 0 s-res: 1440x900 s-dpi: 96 s-size: 381x238mm (15.00x9.37")
s-diag: 449mm (17.69")
Monitor-1: LVDS-1 model: Apple 0x9ca3 built: 2009 res: 1440x900 hz: 60
dpi: 111 gamma: 1.2 size: 331x207mm (13.03x8.15") diag: 390mm (15.4")
ratio: 16:10 modes: 1440x900
API: OpenGL v: 3.3 Mesa 23.0.3 renderer: Mesa Intel HD Graphics 3000 (SNB
GT2) direct-render: Yes
Device-1: Intel 6 Series/C200 Series Family High Definition Audio
driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:1c20
class-ID: 0403
API: ALSA v: k6.2.13-zen-1-zen status: kernel-api tools: N/A
Server-1: PipeWire v: 0.3.70 status: n/a (root, process) with:
1: pipewire-pulse status: active 2: wireplumber status: active
3: pipewire-alsa type: plugin 4: pw-jack type: plugin
tools: pactl,pw-cat,pw-cli,wpctl
Device-1: Broadcom NetXtreme BCM57765 Gigabit Ethernet PCIe driver: tg3
v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1 port: N/A bus-ID: 02:00.0
chip-ID: 14e4:16b4 class-ID: 0200
IF: enp2s0f0 state: down mac: <filter>
Device-2: Broadcom BCM4331 802.11a/b/g/n vendor: Apple AirPort Extreme
driver: wl v: kernel modules: bcma pcie: gen: 1 speed: 2.5 GT/s lanes: 1
bus-ID: 03:00.0 chip-ID: 14e4:4331 class-ID: 0280
IF: wlp3s0 state: up mac: <filter>
Device-1: Apple Bluetooth Host Controller type: USB driver: btusb v: 0.8
bus-ID: 1-1.1.3:8 chip-ID: 05ac:821a class-ID: fe01
Report: bt-adapter ID: hci0 rfk-id: 0 state: down
bt-service: enabled,running rfk-block: hardware: no software: yes
address: <filter>
Local Storage: total: 931.51 GiB used: 48.65 GiB (5.2%)
ID-1: /dev/sda maj-min: 8:0 vendor: Seagate model: ST1000LM014-1EJ164
family: Laptop SSHD size: 931.51 GiB block-size: physical: 4096 B
logical: 512 B sata: 3.1 speed: 6.0 Gb/s type: HDD rpm: 5400
serial: <filter> rev: SM28 temp: 39 C scheme: GPT
SMART: yes state: enabled health: PASSED on: 310d 20h cycles: 9712
Pre-Fail: attribute: Spin_Retry_Count value: 100 worst: 100 threshold: 97
ID-1: / raw-size: 931.22 GiB size: 931.22 GiB (100.00%)
used: 48.65 GiB (5.2%) fs: btrfs block-size: 4096 B dev: /dev/sda2
maj-min: 8:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 576 KiB (0.2%) fs: vfat block-size: 512 B dev: /dev/sda1 maj-min: 8:1
ID-3: /home raw-size: 931.22 GiB size: 931.22 GiB (100.00%)
used: 48.65 GiB (5.2%) fs: btrfs block-size: 4096 B dev: /dev/sda2
maj-min: 8:2
ID-4: /var/log raw-size: 931.22 GiB size: 931.22 GiB (100.00%)
used: 48.65 GiB (5.2%) fs: btrfs block-size: 4096 B dev: /dev/sda2
maj-min: 8:2
ID-5: /var/tmp raw-size: 931.22 GiB size: 931.22 GiB (100.00%)
used: 48.65 GiB (5.2%) fs: btrfs block-size: 4096 B dev: /dev/sda2
maj-min: 8:2
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 7.67 GiB used: 0 KiB (0.0%) priority: 100
dev: /dev/zram0
System Temperatures: cpu: 62.0 C mobo: 0.0 C
Fan Speeds (RPM): N/A
Processes: 262 Uptime: 56m wakeups: 2 Memory: 7.67 GiB
used: 2.37 GiB (31.0%) Init: systemd v: 253 default: graphical
tool: systemctl Compilers: gcc: 12.2.1 clang: 15.0.7 Packages: pm: pacman
pkgs: 1481 libs: 391 tools: octopi,pamac,paru,yay Shell: Bash (sudo)
v: 5.1.16 running-in: konsole inxi: 3.3.26

Thank you for the reply I will check it :slight_smile:

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.