Garuda Hyprland Mouse not working

Hey guys,
i know this has been posted but the hyprland wiki did not help me at all.
My problem was right at the begining:
1.i made a bootable usb
2.booted linux and the cursor was gone right from the start hm.
so i first tried everthing working and installing with help of NVidia – Hyprland Wiki and arch wiki but no matter whaat i did or configured nothing worked. The cursor never came, only when i restarted the system! but the second i touched anything with the cursor he was gone. I followed the nvidia drivers setup etc and also the env sets. dkms so on so forth. i took the newes iso from the drive cause the old one from 23 did not even boot up with my usb stick.
so is there a fix that i did not see? anything that just might bring my cursor back

give us the garuda-inxi. You saw the template and went ahead and ignored it, why?

I can only assume you are trying to use proprietary drivers since we can’t see your garuda-inxi. Use the open source drivers.


PLEASE, post garuda-inxi.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.