Garuda dragonized gaming edition Setup/dracut fail

Hello! i have a problem with installing Garuda on my pc again if i try to download Garuda i get everytime a error when it trys to mount /run/miso/sfs/rootfs

this is what it says everytime:

mount: /run/miso/sfs/rootfs: wrong fs type, bad options, bad superblock on /dev/loop3, missing codepage or helper programm, or other error.
dmesg(1) may have more information after failed mount system call.
[4.752850] dracut: FATAL: failed to mount “/dev/loop3”
[4.752888] dracut: Refusing to continue

dracut Warning: Signal caught!

dracut Warning: dracut: FATAL: Failed to mount “/dev/loop3”
dracut Warning: dracut: Refusing to continue

what should i do now?

Which ISO name precisely?
How are you setting up the USB? Try Ventoy, if not yet done.
Try the normal Dr460nized edition first. You can easly add anything else you need for gaming with the Garuda Gamer after.

3 Likes

hey filo im using ventoy and i tried the normal garuda dragonized but it still dont work it has the same error

Is secure boot disabled and fast boot in your bios?

2 Likes

Does the error message come when booting the live.iso, in the calamares installer or when booting the installed Garuda Linux?
Please post your garuda-inxi.

1 Like

Ye its disabled

when i boot the live.so installer

Please answer all questions:

Manufacturer/model of your computer?
Installed operating system? Windows? w/o operating system?
BIOS: AHCI enabled?

2 Likes

Yoo sorry to let you wait i was away cuz of some private things, Here are the infos:

OS: Arch Linux x86_64
Manufacturer: MSI
ISO name: garuda-dr460nized-gaming-linux-zen-231029.iso

Nobody cares about that here. Next time just write that you looked for eastereggs in the windows source code :sweat_smile:

Seriously, with so little information no one here can help you.
OEM PC: manufacturer and model?
Homemade: Mobo/CPU/GPU/Drives?
Installed OS: Win/Lin/Nothing?

If you already have Linux installed, then post the inxi -Fazy of it.

And try another USB stick.

2 Likes

The preferred output is from the garuda-inxi command.

@nepti, I’m guessing you’ve been a user of some green hued distro for a while using the inxi-Fazy command. :rofl:

I know, but it doesn’t work for the OP.

I exclusively use azure linux :grin:

1 Like

I would think they should be able to run garuda-inxi from a live environment?

Anyways @nepti , I just wanted to thank you for the great assistance you’ve been providing to new members of the Garuda community here on the forum lately. I actually get quite a chuckle reading your posts because you sound quite a bit like myself with your mentality at times.

Keep up the great work @nepti.

4 Likes

He cannot boot the live iso.
But it could also be that I’m misunderstanding it because my native language is not english but k++ :sunglasses:

I feel the same way, @tbg, my old friend :wink:

1 Like

Hmmm. Did you, by any chance, happen to run Manjaro under a different nick? Whilst also extolling the virtues of SuSE?

Do you see something that isn’t there or have you found a puzzle? :yum:

Your posts remind me of a friend’s, that’s all. :slight_smile:

And now you remind me of Antigonish. Eeek! :rofl:

Yesterday, upon the stair,
I met a man who wasn't there!
He wasn't there again today,
I wish, I wish he'd go away!
4 Likes

Nope, I can reassure you.
That’s a cool poem btw, I didn’t know it - I just stole the full version from wikipedia :slight_smile:

No more offtopic or @sgs will kill us :grin:

2 Likes

You, maybe, not me. I know where the bodies are buried. :headstone:

@skoody have you had anymore luck, or have you abandoned us to trivia?

3 Likes