Garuda doesnt boot

I updated my Garuda Linux after the update I tried to restart it but it doesnt work, it just says: “Booting Garuda Linux, Loading Linux linux-zen…, Loading initial ramdisk…”
but nothing happens after that, I also tried to install Garuda again but its just black screen

This is going to sound crazy, but we recommend here in the forum to boot and restore the last working Snapchot after update problems.
That’s too late now, since the reinstallation also leads to the same result, I assume that you are using an Nvidia GPU.
But that’s just a guess because you didn’t post the required garuda-inxi, also works from the live ISO, as required by the template.


Hi, sorry, my device is a acer aspire 3 with an i3 with an build in GPU, the problem is I cant even an other Linux distro all doesnt boot.

With a live ISO, right?
From there you can post the garuda-inxi, please.

So, IDK, where the problem is. My i3wm work with and without Nvidia GPU.

Since we can’t check what was in the update which break the system …
we can’t solve the problem.

Which ISO you use to install again Garuda? Full ISO name.

Live ISO boot?
Start from live ISO in terminal

sudo -E calamares -D8

and post the log.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.