Garuda boot options

Hi, new to garuda here, recently installed i3 garuda on dual boot with windows. When computer starts, Garuda boot loader starts but the default option is garuda instead of windows. This is a problem as I often leave the computer for a while when it starts up. How do I change this in garuda boot loader? changing the boot options in the UEFI just skips the garuda boot loader directly and will only able to boot into windows

Here is similar topic

It is actually solved but the guy forgot to mark it solved.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.