Gamma setting missing

I am using Garuda KDE dragonized edition and want to increase the colour saturation of my screen, in KDE it could be done by reducing the gamma but that option is not present in settings. How to get that setting back or increase the saturation by any other method?

You probably want to install kgamma5? I think thats related to this setting.
And welcome to the forum :wave: :grin: