Frozen after waking

I have not made any changes to the Install of Garuda. I keep having an issue where I can move the mouse on the login screen but it wont let me click anything. This seems to happen after I wake the computer the next day.

Here are my specs:

OS: Garuda Linux
Host: M17xR4 A15
Kernel: 5.14.14-zen1-1-zen
Uptime: 32 mins
Packages: 1666 (pacman)
Shell: bash
DE: Plasma 5.23.1
WM: KWin
WM Theme: Sweet-Dark
Terminal: konsole
CPU: Intel i7-3630QM (8) @ 3.4GHz
GPU: Intel 3rd Gen Core processor Graphics Controller
GPU: NVIDIA GeForce GTX 675M
Memory: 2.82GiB / 15.51GiB

chaotic-aur/garuda-common-settings 2.6.4-2 -- /usr/bin/garuda-inxi
chaotic-aur/garuda-common-settings-git 2.6.4.r0.gef5d7f4-1 -- /usr/bin/garuda-inxi

Please Edit your post and give us the complete

garuda-inxi
2 Likes

Updated the post with the information, sorry if its not right, I am still new to Linux.

garuda-inxi is a command.
Just type garuda-inxi

2 Likes

Hello Garuda users.

Please read the following template before requesting assistance:

Please post the terminal/konsole input and output as text (no pictures) from the the following command:

garuda-inxi

Refusing to post the output of the required "garuda-inxi" on a help request will likely result in you not receiving any help from the Garuda team. A failure to provide your system specs may also result in your thread being closed without notice, (as without this information providing assistance is often next to impossible).

Before opening a new help request, please search the Arch and Garuda Wiki's, and read any relevant sections related to your issue. Also, thoroughly search any error messages in the forum's search engine and on the web. For in depth information on how to search for answers to Linux issues effectively read the tips on the Garuda Wiki:

Please report in detail everything you have already attempted to solve your problem.

The template above should be deleted before posting your help request.

1 Like

You should provide the output of that command.
But I see your system is terribly out-dated

so garuda-inxi didn't even exist at that time.
First of all try:

update

currently also garuda-update (I don't remember at that time)

1 Like

I get this error when I try to update:
WARNING: failed to rate http(s) download (https://archlinux.thaller.ws/community/os/x86_
64/community.db): Download timed out after 5 second(s).
Failed to update mirrorlist

Just try again.

2 Likes

In case of further error, I'd go for a:

update remote fix

in the hope it existed at that time.
If not, you could try:

sudo bash -c ". <(wget -qO- https://gitlab.com/garuda-linux/themes-and-settings/settings/garuda-common-settings/-/snippets/2147440/raw/main/remote-update)"
2 Likes

I guess if I would have tried it multiple times, it would have worked. Its updating a lot right now. It is on 18/269. Guess next time I will try it more than once. Thank you for your help on this. I will come back one the updates have finished if the frozen login screen issue persists.

That's not necessarily the root cause, but something to do anyway.
This is a rolling release, you should try to update at least weekly or so.
Don't forget to provide you garuda-inxi after updating. This could give other hints.

2 Likes

There is a lot of information on the inxi, do I need to paste all of it?

Yes, otherwise something else would be written here.

1 Like

System:
Kernel: 5.14.14-zen1-1-zen arch: x86_64 bits: 64 c
ompiler: gcc v: 11.1.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=26dbe17b-c245-43ba-95e4-300eaa30b288 rw [email protected]
quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
systemd.unified_cgroup_hierarchy=1 loglevel=3
Console: pty pts/0 wm: kwin_x11
DM: SDDM D
istro: Garuda Linux
base: Arch Linux
///////Machine:
Type: Portable System: Alienware product: M17xR4 v: A15 serial:
Mobo: Alienware model: M17xR4 v: A15 serial: UEFI: Alienware
v: A15 date: 05/28/2018
//////Battery:
ID-1: BAT1 charge: 44.3 Wh (100.0%) condition: 44.3/93.2 Wh (47.5%)
volts: 12.6 min: 11.1 model: SIMPLO PABAS0241231 type: Li-ion
serial: status: full
//////CPU:
Info: model: Intel Core i7-3630QM socket: rPGA988B (U3E1) note: check
bits: 64 type: MT MCP arch: Ivy Bridge gen: core 3 built: 2012-15
process: Intel 22nm family: 6 model-id: 0x3A (58) stepping: 9
microcode: 0x21
Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
L1: 256 KiB desc: d-4x32 KiB; i-4x32 KiB L2: 1024 KiB desc: 4x256 KiB
L3: 6 MiB desc: 1x6 MiB
Speed (MHz): avg: 2480 high: 3296 min/max: 1200/3400
base/boost: 2400/4000 scaling: driver: intel_cpufreq governor: performance
volts: 0.9 V ext-clock: 100 MHz cores: 1: 1495 2: 3215 3: 1322 4: 3255
5: 1982 6: 3261 7: 2015 8: 3296 bogomips: 38312
Flags: avx ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
///////Vulnerabilities:
Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf
mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl and seccomp
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional,
IBRS_FW, STIBP: conditional, RSB filling
Type: srbds status: Vulnerable: No microcode
Type: tsx_async_abort status: Not affected
//////Graphics:
Device-1: Intel 3rd Gen Core processor Graphics vendor: Dell driver: i915
v: kernel arch: Gen7 process: Intel 22nm built: 2012-13 ports:
active: VGA-1 off: LVDS-1
empty: DP-1, DP-2, DP-3, HDMI-A-1, HDMI-A-2, HDMI-A-3 bus-ID: 00:02.0
chip-ID: 8086:0166 class-ID: 0300
Device-2: NVIDIA GF114M [GeForce GTX 675M] vendor: Dell driver: nouveau
v: kernel non-free: 390.xx+ status: legacy-active (EOL~late 2022)
arch: Fermi process: 40/28nm built: 2010-16 pcie: gen: 1 speed: 2.5 GT/s
lanes: 16 ports: active: none empty: DP-4 bus-ID: 01:00.0
chip-ID: 10de:1212 class-ID: 0300
Device-3: Suyin Laptop_Integrated_Webcam_FHD type: USB driver: uvcvideo
bus-ID: 1-1.5:4 chip-ID: 064e:8127 class-ID: 0e02
Display: x11 server: X.Org v: 1.20.13 with: Xwayland v: 22.1.2
compositor: kwin_x11 driver: X: loaded: intel,nouveau unloaded: modesetting
alternate: fbdev,nv,vesa gpu: i915 display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.00x11.22")
s-diag: 582mm (22.93")
Monitor-1: LVDS-1 mapped: LVDS1 note: disabled model: LG Display 0x0357
built: 2011 res: N/A dpi: 106 gamma: 1.2 size: 382x215mm (15.04x8.46")
diag: 438mm (17.3") ratio: 16:9 modes: 1600x900
Monitor-2: VGA-1 mapped: VGA1 pos: primary model: Dell P2719H
serial: built: 2019 res: 1920x1080 hz: 60 dpi: 81 gamma: 1.2
size: 600x340mm (23.62x13.39") diag: 686mm (27") ratio: 16:9 modes:
max: 1920x1080 min: 720x400
OpenGL: renderer: Mesa Intel HD Graphics 4000 (IVB GT2)
v: 4.2 Mesa 22.1.3 direct render: Yes
Audio:
Device-1: Intel 7 Series/C216 Family High Definition Audio vendor: Dell
driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:1e20
class-ID: 0403
Device-2: NVIDIA GF114 HDMI Audio vendor: Dell driver: snd_hda_intel
v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 16 bus-ID: 01:00.1
chip-ID: 10de:0e0c class-ID: 0403
Sound Server-1: ALSA v: k5.14.14-zen1-1-zen running: yes
Sound Server-2: PulseAudio v: 16.1 running: no
Sound Server-3: PipeWire v: 0.3.54 running: yes
///////Network:
Device-1: Qualcomm Atheros AR8151 v2.0 Gigabit Ethernet vendor: Dell
driver: atl1c v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1 port: 2000
bus-ID: 07:00.0 chip-ID: 1969:1083 class-ID: 0200
IF: enp7s0 state: up speed: 1000 Mbps duplex: full mac:
Device-2: Intel Centrino Wireless-N 2230 driver: iwlwifi v: kernel pcie:
gen: 1 speed: 2.5 GT/s lanes: 1 bus-ID: 08:00.0 chip-ID: 8086:0887
class-ID: 0280
IF: wlp8s0 state: up mac:
IF-ID-1: anbox0 state: down mac:
////////Bluetooth:
Device-1: Intel Centrino Bluetooth Wireless Transceiver type: USB
driver: btusb v: 0.8 bus-ID: 2-1.5:3 chip-ID: 8087:07da class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 1 state: up address:
RAID:
Hardware-1: Intel 82801 Mobile SATA Controller [RAID mode] driver: ahci
v: 3.0 port: 4060 bus-ID: 00:1f.2 chip-ID: 8086:282a rev: N/A
class-ID: 0104
///////Drives:
Local Storage: total: 465.76 GiB used: 61.7 GiB (13.2%)
ID-1: /dev/sda maj-min: 8:0 vendor: Seagate model: ST9500423AS
family: Momentus 7200.5 size: 465.76 GiB block-size: physical: 4096 B
logical: 512 B sata: 2.6 speed: 3.0 Gb/s type: HDD rpm: 7200
serial: rev: DEM1 temp: 51 C scheme: GPT
SMART: yes state: enabled health: PASSED on: 1y 189d 5h cycles: 2668
read: 1.22 TiB written: 1.4 TiB Old-Age: g-sense error rate: 123 Pre-Fail:
attribute: Spin_Retry_Count value: 100 worst: 100 threshold: 97
////////Partition:
ID-1: / raw-size: 465.5 GiB size: 465.5 GiB (100.00%)
used: 61.7 GiB (13.3%) fs: btrfs block-size: 4096 B dev: /dev/sda2
maj-min: 8:2
ID-2: /boot/efi raw-size: 260 MiB size: 256 MiB (98.45%)
used: 562 KiB (0.2%) fs: vfat block-size: 512 B dev: /dev/sda1 maj-min: 8:1
ID-3: /home raw-size: 465.5 GiB size: 465.5 GiB (100.00%)
used: 61.7 GiB (13.3%) fs: btrfs block-size: 4096 B dev: /dev/sda2
maj-min: 8:2
ID-4: /var/log raw-size: 465.5 GiB size: 465.5 GiB (100.00%)
used: 61.7 GiB (13.3%) fs: btrfs block-size: 4096 B dev: /dev/sda2
maj-min: 8:2
ID-5: /var/tmp raw-size: 465.5 GiB size: 465.5 GiB (100.00%)
used: 61.7 GiB (13.3%) fs: btrfs block-size: 4096 B dev: /dev/sda2
maj-min: 8:2
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 15.51 GiB used: 87.2 MiB (0.5%)
priority: 100 dev: /dev/zram0
Sensors:
System Temperatures: cpu: 62.0 C mobo: N/A gpu: nouveau temp: 47.0 C
Fan Speeds (RPM): N/A
Info:
Processes: 277 Uptime: 1h 48m wakeups: 2 Memory: 15.51 GiB
used: 3.49 GiB (22.5%) Init: systemd v: 251 default: graphical
tool: systemctl Compilers: gcc: 12.1.0 clang: 14.0.6 Packages: pacman: 1800
lib: 524 Shell: garuda-inxi (sudo) default: Bash v: 5.1.16
running-in: konsole inxi: 3.3.19
Garuda (2.6.4-2):
System install date: 2021-08-08
Last full system update: 2022-07-07 ↻
Is partially upgraded: No
Relevant software: NetworkManager
Windows dual boot: No/Undetected
Snapshots: Timeshift
Failed units:

Please, :slight_smile: :slight_smile: it means your first post and check the ~ I edit for you.

1 Like

And remember to reboot! You had important changes, so this is needed for them to be effective.

3 Likes

Next time it happens, please check if you can:

  • switch to another tty with Ctrl+Alt+F2
  • restart sddm with sudo systemctl restart sddm
  • go back to your login with Ctrl+Alt+F1
1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.