Firefox Garuda Startpage

i wanna know how stop Garuda from reseting my firefox Startpage.

1 Like

What makes you think Garuda is doing that?
Have you ever looked at the settings, read the instructions?
We always ask to post the garuda-inxi, even if you think it is not necessary.


I remember several discussions in the past regarding this issue, always without a solution.
This is the most complete topic about it in my opinion.
I think it is a conjunction of this old bug

And this configuration.

Maybe you could try re-applying your homepage and update also that file.


Thanks for the help, that was exatly what i searched for i will try to fix it

1 Like

I just edited the all-companyname.js file to fix it, thanks

1 Like

I think you'd better write-protect it with the immutable flag

sudo chattr +i /usr/lib/firefox/browser/defaults/preferences/all-companyname.js

Otherwise at the next garuda-browser-settings package update, the file will be overwritten.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.