Firefox context menu

I switched plasma theme to default breeze which is light color and I also switced to light theme in Firefox.
It's almost fine anywhere, but in Firefox context menu is still black and some sites opens in black (youtube). How can I change that?

Have you checked in System Settings for your GTK theme? It may still be breeze-dark.

Hum I try to remember where that is located I'm not on my machine at the moment... Global Theme probably. At the bottom right you should see GTK THEME and you can click on it.

3 Likes

Possibly around APPLICATION STYLE.

This pic if a bit old but should guide you.

1 Like

Thank you! Did not know that firefox on GTK.

You'd be surprised to see there are a bit more GTK apps on KDE than we think. :slight_smile:

Thunderbird, nvidia-settings, Firefox, Chrome, Chromium, etc...

This is especially noticeable when you use a high-def monitor like 4K+. The fonts are usually ver small on those apps and you need to scale.

1 Like

It's weird but chromium was ok with that.
And yes I use 4k monitor and it is fine with 150% scaling in most programs.

Yeah some programs react better than others.
Alacritty also uses GTK I only needed to change the font size in its yml and all was good.

Garuda has a HiDPI adjustment in the settings

We have made things easy and added a toggle for HiDPI mode in the Garuda welcome app. Find it in the settings tab!

I didn't try it yet, though. But Garuda was a LOT better for high rez monitor than what I've seen in Kubuntu.

3 Likes