Firedragon zoom levels not being saved

In Firefox if I change the zoom level on a site it saves the zoom level and I don't have to zoom every time I open a new tab. This is not the default behavior in Firedragon and it's driving me insane. What setting do I need to change to get the Firefox behavior?

Also, how do I whitelist sites to allow autoplay?

The ResistFingerprinting feature unfortunately interferes with this.

Settings -> FireDragon -> Uncheck "Enable ResistFingerprinting".

You will obviously sacrifice the protection this feature provides you if you make this choice.

Settings -> Privacy & Security -> Autoplay -> Settings

The default is to block autoplay for all sites. From within the autoplay settings window you can change this default altogether, or keep it and add exceptions on a site-by-site basis.

4 Likes

I don't see a way to add exceptions. I can only change the default.

Edit: There a button in the address bar that allows me to change the setting for the site.

If you would like to save zoom levels per site with Resist Fingerprinting still enabled, try the Fixed Zoom addon Fixed Zoom – Get this Extension for 🦊 Firefox (en-US)
It should work as I've just tested it on the latest version of Firedragon.

3 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.