FireDragon Garuda searX preferences

Hello Garuda support and especially @dr460nf1r3.

My search results in FireDragon return German results. I would love to change the preferences to something more appropriate :slight_smile:

Can anybody provide me guidance on how to change it I went under settings and search but cannot seem to find the appropriate preferences.

Thanks for your help beforehand.

PS did not post inxi results as this is software related, will post it if required.

Hey :slight_smile:

searX is actually configured to not be restricted to a certain language, as seen here (private window):

Choosing another language should provide the needed effect. What language is your actual language?


Hi @dr460nf1r3 here are the results for garuda when it is on default, you will see it reverts to .de domains and German.

Oops, I am a new user, so I cannot upload an image, but it works when you set searX to Autodetect it actually works as expected and changes to en_US.

Is there any chance you may have the old settings in cache? I don’t really have any other explanation since it works as expected here. Does it make a difference if you search in a private window?


General note
You can see more than just the hardware data on this garuda-inxi, so please always post this.
It is already in the template, then to have to ask again about it is wasted time.
If we now again start to discuss whether it is necessary, which I’m sure many can not judge or have to query individual details lengthy, for example, the installation date, the DE, etc. , we will have to block help requests more rigorously again.


I will not respond further to the question @SGS no problem please delete it

@dr460nf1r3 thanks for your response. I will however as per forum rules not further respond. Nice mod you created but the overall attitude seems to suck in the community. Thanks for responding timely and caring. I will be trying another distribution as it seems to be an issue that you MUST follow each rule to the T in the forums. If you can delete the question otherwise I flagged it and I will delete my profile as soon as this question has been deleted. Go well

May i ask what seems to be the problem in providing your Garuda inxi?
When asked
For future reference in the forum
Wow got anon so quick :smiley: :smiley:

1 Like

Maybe he doesn’t use Garuda-Linux?

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.