Filesystem mounted at '/' is not responding , Plasma Workspace

Hiii, Everyone out here !!

I've been using Garuda KDE Dragonized edition and I never encountered any issues until now. Whenever I try to log in and start using my computer. I am greeted with a system hang or I can say system freezed for a minute or more (after logging in with sddm). After that, the wallpaper shows up and a notification pops up saying 'Filesystem mounted at '/' is not responding (so I assume the whole filesystem is not responding). or else Latte dock having an issue, I'm unable to figure out.

Here is the output of inxi -Fx

System:    Host: bhanu1776 Kernel: 5.13.4-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0 
Desktop: KDE Plasma 5.22.3 Distro: Garuda Linux base: Arch Linux 
Machine:   Type: Laptop System: LENOVO product: 81NE v: Lenovo IdeaPad S540-15IWL D 
serial: <superuser required> 
Mobo: LENOVO model: LNVNB161216 v: SDK0Q55722 WIN serial: <superuser required> UEFI: LENOVO 
v: APCN38WW date: 03/05/2021 
Battery:   ID-1: BAT0 charge: 46.0 Wh (65.1%) condition: 70.7/70.0 Wh (101.0%) volts: 15.4 min: 15.1 
model: LGC L18L4PF0 status: Discharging
CPU:       Info: Quad Core model: Intel Core i5-8265U bits: 64 type: MT MCP arch: Kaby Lake note: check
rev: B cache: L2: 6 MiB
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 bogomips: 28800
Speed: 500 MHz min/max: 400/1600 MHz Core speeds (MHz): 1: 500 2: 500 3: 500 4: 501 5: 576
6: 600 7: 546 8: 500
Graphics:  Device-1: Intel WhiskeyLake-U GT2 [UHD Graphics 620] vendor: Lenovo driver: i915 v: kernel
bus-ID: 00:02.0
Device-2: NVIDIA GP108M [GeForce MX250] vendor: Lenovo driver: nvidia v: 470.57.02
bus-ID: 02:00.0
Device-3: IMC Networks Integrated Camera type: USB driver: uvcvideo bus-ID: 1-4:3
Display: x11 server: X.Org 1.20.12 driver: loaded: intel,nvidia unloaded: modesetting,nouveau
resolution: 1920x1080~60Hz
OpenGL: renderer: Mesa Intel UHD Graphics 620 (WHL GT2) v: 4.6 Mesa 21.1.5 direct render: Yes
Audio:     Device-1: Intel Cannon Point-LP High Definition Audio vendor: Lenovo driver: snd_hda_intel
v: kernel bus-ID: 00:1f.3
Sound Server-1: ALSA v: k5.13.4-zen1-1-zen running: yes
Sound Server-2: JACK v: 0.125.0 running: no
Sound Server-3: PulseAudio v: 14.2 running: yes
Sound Server-4: PipeWire v: 0.3.32 running: yes
Network:   Device-1: Intel Cannon Point-LP CNVi [Wireless-AC] driver: iwlwifi v: kernel port: 4000
bus-ID: 00:14.3
IF: wlp0s20f3 state: up mac: 5c:87:9c:06:e3:9d
Bluetooth: Device-1: Intel Bluetooth 9460/9560 Jefferson Peak (JfP) type: USB driver: btusb v: 0.8
bus-ID: 1-10:5
Report: bt-adapter ID: hci0 rfk-id: 2 state: down bt-service: enabled,running rfk-block:
hardware: no software: no address: 5C:87:9C:06:E3:A1
Drives:    Local Storage: total: 476.94 GiB used: 214.1 GiB (44.9%)
ID-1: /dev/nvme0n1 vendor: Samsung model: MZVLB512HAJQ-000L2 size: 476.94 GiB temp: 38.9 C
Partition: ID-1: / size: 48.83 GiB used: 33.92 GiB (69.5%) fs: btrfs dev: /dev/nvme0n1p6
ID-2: /boot/efi size: 96 MiB used: 26.7 MiB (27.8%) fs: vfat dev: /dev/nvme0n1p1
ID-3: /home size: 48.83 GiB used: 33.92 GiB (69.5%) fs: btrfs dev: /dev/nvme0n1p6
ID-4: /var/log size: 48.83 GiB used: 33.92 GiB (69.5%) fs: btrfs dev: /dev/nvme0n1p6
ID-5: /var/tmp size: 48.83 GiB used: 33.92 GiB (69.5%) fs: btrfs dev: /dev/nvme0n1p6
Swap:      ID-1: swap-1 type: zram size: 7.52 GiB used: 340.2 MiB (4.4%) dev: /dev/zram0
Sensors:   System Temperatures: cpu: 41.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:      Processes: 305 Uptime: 20h 31m Memory: 7.52 GiB used: 3.5 GiB (46.5%) Init: systemd Compilers:
gcc: 11.1.0 clang: 12.0.1 Packages: 1506 Shell: fish v: 3.3.1 inxi: 3.3.06

I even tried taking system logs, I didn't encounter any issues out there

Jul 20 21:12:05 bhanu1776 syslog-ng[66739]: syslog-ng starting up; version='3.33.1'
Jul 20 22:33:56 bhanu1776 syslog-ng[66739]: syslog-ng shutting down; version='3.33.1'
Jul 21 12:15:53 bhanu1776 syslog-ng[2309]: syslog-ng starting up; version='3.33.1'
Jul 21 13:54:08 bhanu1776 syslog-ng[2309]: syslog-ng shutting down; version='3.33.1'
Jul 21 19:21:27 bhanu1776 syslog-ng[2298]: syslog-ng starting up; version='3.33.1'
Jul 21 20:28:32 bhanu1776 syslog-ng[2298]: syslog-ng shutting down; version='3.33.1'
Jul 22 13:03:27 bhanu1776 syslog-ng[2270]: syslog-ng starting up; version='3.33.1'
Jul 22 14:33:06 bhanu1776 syslog-ng[2270]: syslog-ng shutting down; version='3.33.1'
Jul 24 12:56:08 bhanu1776 syslog-ng[2351]: syslog-ng starting up; version='3.33.1'
Jul 24 12:56:50 bhanu1776 syslog-ng[2351]: syslog-ng shutting down; version='3.33.1'
Jul 24 12:57:12 bhanu1776 syslog-ng[2330]: syslog-ng starting up; version='3.33.1'
Jul 24 15:11:25 bhanu1776 syslog-ng[2330]: syslog-ng shutting down; version='3.33.1'
Jul 24 15:11:48 bhanu1776 syslog-ng[2464]: syslog-ng starting up; version='3.33.1'
Jul 24 15:15:40 bhanu1776 syslog-ng[2464]: syslog-ng shutting down; version='3.33.1'
Jul 24 15:16:02 bhanu1776 syslog-ng[2369]: syslog-ng starting up; version='3.33.1'
Jul 24 15:19:06 bhanu1776 syslog-ng[2369]: syslog-ng shutting down; version='3.33.1'
Jul 24 15:19:25 bhanu1776 syslog-ng[2441]: syslog-ng starting up; version='3.33.1'

I would really appreciate it If someone helps me out, Thanks In Advance !!

Hi there. Have you tried restoring the latest working snapshot?

1 Like

I would suggest you to use some disk testing utility because that error usually means partition corruption/disk corruption or something related to it it would just allow us to rule out the possibility of a failing disk.

1 Like

And yes google is your best friend

https://bbs.archlinux.org/viewtopic.php?id=255048

https://www.google.com/search?q=filesystem+mounted+at+'%2F'+is+not+responding

"After doing some more trying, I found that it seems caused by one or more telepathy-* package.

I downgrade all telepathy-* package to 19.12.3, while remains other kde applitions at 20.04.0, and this issue disappears."

No, I haven't restored any snapshots yet !

Any Testing utility u may suggest ??

To restore a snapshot:

As i said google how to "Check for disk errors in arch linux" and please read the links i posted

Check /etc/fstab for removed/wrong UUID HDD/SSD/NVMe ...
Press ESC on boot, to see the terminal output.

3 Likes

I Tried checking terminal output on boot, Everything is ok over there ...

And If u don't mind can u please check that screenshot, what is wrong ...

Even I reinstalled plasma, still having the same issues.

First, no screenshots from terminal.
Second, there nothing to check without

sudo blkid
3 Likes
/dev/nvme0n1p5: LABEL="Bunny" BLOCK_SIZE="512" UUID="3CFE3049FE2FF9B2" TYPE="ntfs" PARTLABEL="Ba" PARTUUID="eae47a3a-0b36-4acc-87df-3fc922ee0ed9"
/dev/nvme0n1p3: BLOCK_SIZE="512" UUID="B090563D905609EC" TYPE="ntfs" PARTLABEL="Ba" PARTUUID="977f00c6-3680-49ae-8993-504ebfaa097e"
/dev/nvme0n1p1: UUID="FA2D-A941" BLOCK_SIZE="512" TYPE="vfat" PARTLABEL="EF" PARTUUID="94acad60-d731-4d91-a68a-a4973c4209f4"
/dev/nvme0n1p6: UUID="0f01f0af-7fe2-48d9-9188-89e213ba9e0e" UUID_SUB="be9fd61f-8e9b-4ef0-9164-9ee869481a79" BLOCK_SIZE="4096" TYPE="btrfs" PARTUUID="a535f284-8b72-0c41-bab8-13b3d914e5ce"
/dev/nvme0n1p4: BLOCK_SIZE="512" UUID="38BEBA9BBEBA515C" TYPE="ntfs" PARTUUID="9f8bcfd1-ebdf-449c-95a1-e68dfe535cab"
/dev/nvme0n1p2: PARTLABEL="Mi" PARTUUID="471a686f-720e-46c2-9f87-e8254fd39ae9"
/dev/zram0: LABEL="zram0" UUID="b69bfd7c-1ab8-4a27-ac01-2f3a5e9e9c2f" TYPE="swap"

Is Everything Fine Here ??

Dual boot with Win.
So I can't help.

Maybe other user, so post fstab as text too, please.

  • First, check error status on your disk
  • Next, install iotop if you don't already have it installed and see if anything is heavily accessing your disk.

That error could indicate failing hardware or something is hammering your disk to the point where it can't respond.

1 Like

Did you read the links i sent and tried the fix which fixed the issue for the OP of the link.

I did.

One of them referenced a problem that was fixed over a year ago and the other one had no solution......

1 Like

I am sorry i didnt understand what you mean by this is it a problem?(Genuinely asking)

The telepathy problem was fixed over a year ago. So while I suppose it is possible this person is a version of telepathy-kde-integration-module from a over a year ago, it doesn't seem likely. Further, depending on how it is built, it may not even be possible to revert to a version that old at this point.

3 Likes

For me this error occurs regularly. Since my hard drive is at its end of stage, giving S.M.A.R.T. error, I assume this is what the reason is. I hope your hard drive is working good. If it is in a good state, you may have to defrag as well as balance the filesystem.

As you are advised, if you have restored snapshot and still have the same issue, then this error is much likely with either hard drive or filesystem.

Yep, One of the wiki says that the telepathy issue is probably fixed long time ago, So I don't think that would be my solution ... Thanx a lot for ur suggestion bruh ..