Failed to start transient service during update

When running update in a terminal I am getting the following error:

Failed to start transient service unit: Unit run-u90.service not found.

I am not sure what may have happened to cause this. While I am not aware of having done anything that could cause something to be corrupted, I am guessing that's what's happened. I have done a significant amount of searching across the wikis and google but have not encountered anything useful as yet.

Here are the results for garuda-inxi

System:
Kernel: 6.1.4-zen2-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=c9d80057-916c-4c34-8826-a87b54e7955a rw [email protected]
quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
systemd.unified_cgroup_hierarchy=1
resume=UUID=75c7ab0a-03ee-4860-95ab-ee3e6dd96ff8 loglevel=3 ibt=off
Desktop: KDE Plasma v: 5.26.5 tk: Qt v: 5.15.8 info: latte-dock
wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Laptop System: LENOVO product: 82B5 v: Lenovo Legion 5 15ARH05
serial: <superuser required> Chassis: type: 10 v: Lenovo Legion 5 15ARH05
serial: <superuser required>
Mobo: LENOVO model: LNVNB161216 v: SDK0J40709 WIN
serial: <superuser required> UEFI: LENOVO v: EUCN31WW date: 01/01/2021
Battery:
ID-1: BAT0 charge: 56.9 Wh (100.0%) condition: 56.9/60.0 Wh (94.8%)
volts: 17.1 min: 15.4 model: SMP L19M4PC0 type: Li-poly serial: <filter>
status: full cycles: 15
CPU:
Info: model: AMD Ryzen 7 4800H with Radeon Graphics bits: 64 type: MT MCP
arch: Zen 2 gen: 3 level: v3 note: check built: 2020-22
process: TSMC n7 (7nm) family: 0x17 (23) model-id: 0x60 (96) stepping: 1
microcode: 0x8600106
Topology: cpus: 1x cores: 8 tpc: 2 threads: 16 smt: enabled cache:
L1: 512 KiB desc: d-8x32 KiB; i-8x32 KiB L2: 4 MiB desc: 8x512 KiB L3: 8 MiB
desc: 2x4 MiB
Speed (MHz): avg: 2651 high: 2900 min/max: 1400/2900 boost: enabled
scaling: driver: acpi-cpufreq governor: performance cores: 1: 2900 2: 2900
3: 1397 4: 2900 5: 2900 6: 2900 7: 2900 8: 2900 9: 1397 10: 2900 11: 2900
12: 2900 13: 2900 14: 2900 15: 2900 16: 1927 bogomips: 92635
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Vulnerabilities: <filter>
Graphics:
Device-1: NVIDIA TU117M [GeForce GTX 1650 Ti Mobile] vendor: Lenovo
driver: nvidia v: 525.78.01 alternate: nouveau,nvidia_drm non-free: 525.xx+
status: current (as of 2022-12) arch: Turing code: TUxxx
process: TSMC 12nm FF built: 2018-22 pcie: gen: 2 speed: 5 GT/s lanes: 8
link-max: gen: 3 speed: 8 GT/s lanes: 16 ports: active: none
empty: DP-1,HDMI-A-1,eDP-2 bus-ID: 01:00.0 chip-ID: 10de:1f95
class-ID: 0300
Device-2: AMD Renoir vendor: Lenovo driver: amdgpu v: kernel arch: GCN-5.1
code: Vega-2 process: TSMC n7 (7nm) built: 2018-21 pcie: gen: 4
speed: 16 GT/s lanes: 16 ports: active: eDP-1 empty: none bus-ID: 06:00.0
chip-ID: 1002:1636 class-ID: 0300 temp: 43.0 C
Device-3: Syntek Integrated Camera type: USB driver: uvcvideo
bus-ID: 1-3:3 chip-ID: 174f:244c class-ID: 0e02 serial: <filter>
Display: x11 server: X.Org v: 21.1.6 with: Xwayland v: 22.1.7
compositor: kwin_x11 driver: X: loaded: modesetting,nvidia dri: radeonsi
gpu: amdgpu display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.00x11.22")
s-diag: 582mm (22.93")
Monitor-1: eDP-1 mapped: eDP-1-1 model: AU Optronics 0xd1ed built: 2019
res: 1920x1080 hz: 120 dpi: 142 gamma: 1.2 size: 344x193mm (13.54x7.6")
diag: 394mm (15.5") ratio: 16:9 modes: max: 1920x1080 min: 640x480
API: OpenGL v: 4.6.0 NVIDIA 525.78.01 renderer: NVIDIA GeForce GTX 1650
Ti/PCIe/SSE2 direct render: Yes
Audio:
Device-1: AMD ACP/ACP3X/ACP6x Audio Coprocessor vendor: Lenovo driver: N/A
alternate: snd_pci_acp3x, snd_rn_pci_acp3x, snd_pci_acp5x, snd_pci_acp6x,
snd_acp_pci, snd_rpl_pci_acp6x, snd_pci_ps, snd_sof_amd_renoir,
snd_sof_amd_rembrandt pcie: gen: 4 speed: 16 GT/s lanes: 16
bus-ID: 06:00.5 chip-ID: 1022:15e2 class-ID: 0480
Device-2: AMD Family 17h/19h HD Audio vendor: Lenovo driver: snd_hda_intel
v: kernel pcie: gen: 4 speed: 16 GT/s lanes: 16 bus-ID: 06:00.6
chip-ID: 1022:15e3 class-ID: 0403
Sound API: ALSA v: k6.1.4-zen2-1-zen running: yes
Sound Server-1: PulseAudio v: 16.1 running: no
Sound Server-2: PipeWire v: 0.3.64 running: yes
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: Lenovo driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1
port: 2000 bus-ID: 03:00.0 chip-ID: 10ec:8168 class-ID: 0200
IF: eno1 state: down mac: <filter>
Device-2: Intel Wi-Fi 6 AX200 driver: iwlwifi v: kernel pcie: gen: 2
speed: 5 GT/s lanes: 1 bus-ID: 04:00.0 chip-ID: 8086:2723 class-ID: 0280
IF: wlp4s0 state: up mac: <filter>
IF-ID-1: anbox0 state: down mac: <filter>
Bluetooth:
Device-1: Intel AX200 Bluetooth type: USB driver: btusb v: 0.8 bus-ID: 3-3:4
chip-ID: 8087:0029 class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 2 state: up address: <filter>
Drives:
Local Storage: total: 4.59 TiB used: 521.7 GiB (11.1%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Crucial model: CT1000P1SSD8
size: 931.51 GiB block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s
lanes: 4 type: SSD serial: <filter> rev: P3CR010 temp: 33.9 C scheme: GPT
ID-2: /dev/nvme1n1 maj-min: 259:5 vendor: TeamGroup model: TM8FP6002T
size: 1.86 TiB block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s
lanes: 4 type: SSD serial: <filter> rev: V9002s65 temp: 39.9 C scheme: GPT
ID-3: /dev/sda maj-min: 8:0 type: USB vendor: Crucial model: Micron X8 SSD
size: 1.82 TiB block-size: physical: 512 B logical: 512 B type: SSD
serial: <filter> scheme: GPT
SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
Partition:
ID-1: / raw-size: 1.85 TiB size: 1.85 TiB (100.00%) used: 521.7 GiB (27.5%)
fs: btrfs dev: /dev/nvme1n1p2 maj-min: 259:7
ID-2: /boot/efi raw-size: 260 MiB size: 256 MiB (98.46%)
used: 595 KiB (0.2%) fs: vfat dev: /dev/nvme1n1p1 maj-min: 259:6
ID-3: /home raw-size: 1.85 TiB size: 1.85 TiB (100.00%)
used: 521.7 GiB (27.5%) fs: btrfs dev: /dev/nvme1n1p2 maj-min: 259:7
ID-4: /var/log raw-size: 1.85 TiB size: 1.85 TiB (100.00%)
used: 521.7 GiB (27.5%) fs: btrfs dev: /dev/nvme1n1p2 maj-min: 259:7
ID-5: /var/tmp raw-size: 1.85 TiB size: 1.85 TiB (100.00%)
used: 521.7 GiB (27.5%) fs: btrfs dev: /dev/nvme1n1p2 maj-min: 259:7
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 7.14 GiB used: 1.56 GiB (21.9%)
priority: 100 dev: /dev/zram0
ID-2: swap-2 type: partition size: 8.8 GiB used: 0 KiB (0.0%) priority: -2
dev: /dev/nvme1n1p3 maj-min: 259:8
Sensors:
System Temperatures: cpu: 53.6 C mobo: N/A
Fan Speeds (RPM): N/A
GPU: device: nvidia screen: :0.0 temp: 45 C device: amdgpu temp: 44.0 C
Info:
Processes: 411 Uptime: 5h 2m wakeups: 1 Memory: 7.14 GiB
used: 5.06 GiB (70.9%) Init: systemd v: 252 default: graphical
tool: systemctl Compilers: gcc: 12.2.0 clang: 14.0.6 Packages: pm: dpkg
pkgs: 0 pm: pacman pkgs: 2326 libs: 597
tools: octopi,pamac,paru,pikaur,trizen,yay Shell: fish v: 3.5.1
running-in: konsole inxi: 3.3.24
Garuda (2.6.14-1):
System install date:     2021-08-03
Last full system update: 2023-01-13 ↻
Is partially upgraded:   No
Relevant software:       timeshift NetworkManager mkinitcpio nvidia-dkms
Windows dual boot:       Probably (Run as root to verify)
Failed units:            systemd-networkd-wait-online.service

What does systemd-run --user -G micro -plugin update output?

I get:

Failed to start transient service unit: Unit run-r5838462017474306a0d606cf51eaaf7c.service not found.

Just bumping up for visibility.

Any further thoughts?

I'll be honest, I'm unfamiliar with this error message. It doesn't get a lot of hits on a web search either. Is the error preventing the update from completing? Paste the full input/output from the update into the thread.

2 Likes

Could this error be due to this commit?

Maybe as a test you could try commenting locally those three lines for micro plugin update or setting them back as before the change...

1 Like

As far as I can tell the updates complete. Here is the output from the update I just ran. It definitely keeps coming up every time I run update now that it's started. I've had to trim some of the top due to character limits.

:: Running pre-transaction hooks...
(1/5) Creating Timeshift snapshot before upgrade...
First run mode (config file not found)
Selected default snapshot type: BTRFS
Using system disk as snapshot device for creating snapshots in BTRFS mode
Mounted '/dev/nvme1n1p2' at '/run/timeshift/185737/backup'
Creating new backup...(BTRFS)
Saving to device: /dev/nvme1n1p2, mounted at path: /run/timeshift/185737/backup
Created directory: /run/timeshift/185737/backup/timeshift-btrfs/snapshots/2023-01-27_10-53-45
Created subvolume snapshot: /run/timeshift/185737/backup/timeshift-btrfs/snapshots/2023-01-27_10-53-45/@
Created control file: /run/timeshift/185737/backup/timeshift-btrfs/snapshots/2023-01-27_10-53-45/info.json
BTRFS Snapshot saved successfully (0s)
Tagged snapshot '2023-01-27_10-53-45': ondemand
------------------------------------------------------------------------------
First run mode (config file not found)
Selected default snapshot type: BTRFS
Mounted '/dev/nvme1n1p2' at '/run/timeshift/185878/backup'
Selected default snapshot device: /dev/nvme1n1p2
------------------------------------------------------------------------------
Removing snapshot: 2023-01-11_20-25-08
Deleting subvolume: @ (Id:1164)
Deleted subvolume: @ (Id:1164)

Destroying qgroup: 0/1164
Destroyed qgroup: 0/1164

Deleted directory: /run/timeshift/185878/backup/timeshift-btrfs/snapshots/2023-01-11_20-25-08
Removed snapshot: 2023-01-11_20-25-08
------------------------------------------------------------------------------
(2/5) Saving Linux kernel modules...
(3/5) Removing linux initcpios...
(4/5) Remove upgraded DKMS modules
==> dkms remove --no-depmod bbswitch/0.8 -k 6.1.7-zen1-1-zen
==> dkms remove bbswitch/0.8
(5/5) Remove DKMS modules
==> dkms remove --no-depmod acpi_call/1.2.2 -k 6.1.7-zen1-1-zen
==> dkms remove --no-depmod nvidia/525.85.05 -k 6.1.7-zen1-1-zen
==> dkms remove --no-depmod vboxhost/7.0.6_OSE -k 6.1.7-zen1-1-zen
==> depmod 6.1.7-zen1-1-zen
:: Processing package changes...
(  1/106) upgrading readline                                       [------------------------------------] 100%
(  2/106) upgrading findutils                                      [------------------------------------] 100%
(  3/106) upgrading binutils                                       [------------------------------------] 100%
(  4/106) upgrading boost-libs                                     [------------------------------------] 100%
(  5/106) upgrading egl-wayland                                    [------------------------------------] 100%
(  6/106) upgrading pcre2                                          [------------------------------------] 100%
(  7/106) upgrading glib2                                          [------------------------------------] 100%
(  8/106) upgrading iptables-nft                                   [------------------------------------] 100%
(  9/106) upgrading shadow                                         [------------------------------------] 100%
( 10/106) upgrading device-mapper                                  [------------------------------------] 100%
( 11/106) upgrading libwacom                                       [------------------------------------] 100%
( 12/106) upgrading fontconfig                                     [------------------------------------] 100%
Rebuilding fontconfig cache...
( 13/106) upgrading shared-mime-info                               [------------------------------------] 100%
( 14/106) upgrading lzo                                            [------------------------------------] 100%
( 15/106) upgrading 0ad                                            [------------------------------------] 100%
( 16/106) upgrading amd-ucode                                      [------------------------------------] 100%
( 17/106) upgrading appstream                                      [------------------------------------] 100%
( 18/106) upgrading qt5-base                                       [------------------------------------] 100%
( 19/106) upgrading appstream-qt                                   [------------------------------------] 100%
( 20/106) upgrading autorandr                                      [------------------------------------] 100%
( 21/106) upgrading b43-fwcutter                                   [------------------------------------] 100%
( 22/106) upgrading guile                                          [------------------------------------] 100%
( 23/106) upgrading bbswitch-dkms                                  [------------------------------------] 100%
( 24/106) upgrading beautyline                                     [------------------------------------] 100%
( 25/106) upgrading boost                                          [------------------------------------] 100%
( 26/106) upgrading candy-icons-git                                [------------------------------------] 100%
( 27/106) upgrading chaotic-mirrorlist                             [------------------------------------] 100%
( 28/106) upgrading libmfx                                         [------------------------------------] 100%
( 29/106) upgrading chromium                                       [------------------------------------] 100%
( 30/106) upgrading clucene                                        [------------------------------------] 100%
( 31/106) upgrading quazip-qt5                                     [------------------------------------] 100%
( 32/106) upgrading corectrl                                       [------------------------------------] 100%
( 33/106) upgrading cups-filters                                   [------------------------------------] 100%
( 34/106) upgrading dosfstools                                     [------------------------------------] 100%
( 35/106) upgrading dpkg                                           [------------------------------------] 100%
( 36/106) upgrading lib32-pcre2                                    [------------------------------------] 100%
( 37/106) upgrading lib32-glib2                                    [------------------------------------] 100%
( 38/106) upgrading lib32-fontconfig                               [------------------------------------] 100%
Rebuilding 32-bit fontconfig cache...
( 39/106) upgrading wine-staging                                   [------------------------------------] 100%
( 40/106) upgrading dxvk-mingw-git                                 [------------------------------------] 100%
( 41/106) upgrading filezilla                                      [------------------------------------] 100%
( 42/106) upgrading m4                                             [------------------------------------] 100%
( 43/106) upgrading flex                                           [------------------------------------] 100%
( 44/106) upgrading fwupd-efi                                      [------------------------------------] 100%
( 45/106) upgrading fwupd                                          [------------------------------------] 100%
( 46/106) upgrading fzf                                            [------------------------------------] 100%
( 47/106) upgrading google-chrome                                  [------------------------------------] 100%
==> NOTE: Custom flags should be put directly in: ~/.config/chrome-flags.conf
==> NOTE: The launcher is called: 'google-chrome-stable'
( 48/106) upgrading goverlay-git                                   [------------------------------------] 100%
( 49/106) upgrading graphviz                                       [------------------------------------] 100%
( 50/106) upgrading qt5-multimedia                                 [------------------------------------] 100%
( 51/106) upgrading tdb                                            [------------------------------------] 100%
( 52/106) upgrading lvm2                                           [------------------------------------] 100%
( 53/106) upgrading heaptrack                                      [------------------------------------] 100%
( 54/106) upgrading highway                                        [------------------------------------] 100%
( 55/106) upgrading imagemagick                                    [------------------------------------] 100%
( 56/106) upgrading imath                                          [------------------------------------] 100%
( 57/106) upgrading talloc                                         [------------------------------------] 100%
( 58/106) upgrading tevent                                         [------------------------------------] 100%
( 59/106) upgrading ldb                                            [------------------------------------] 100%
( 60/106) upgrading libnm                                          [------------------------------------] 100%
( 61/106) upgrading lib32-libnm                                    [------------------------------------] 100%
( 62/106) upgrading libixion                                       [------------------------------------] 100%
( 63/106) upgrading liborcus                                       [------------------------------------] 100%
( 64/106) upgrading librdkafka                                     [------------------------------------] 100%
( 65/106) upgrading libreoffice-fresh                              [------------------------------------] 100%
( 66/106) upgrading libunrar                                       [------------------------------------] 100%
( 67/106) upgrading libvncserver                                   [------------------------------------] 100%
( 68/106) upgrading libwbclient                                    [------------------------------------] 100%
( 69/106) upgrading linux-firmware-whence                          [------------------------------------] 100%
( 70/106) upgrading linux-firmware                                 [------------------------------------] 100%
( 71/106) upgrading linux-zen                                      [------------------------------------] 100%
( 72/106) upgrading linux-zen-headers                              [------------------------------------] 100%
( 73/106) upgrading lsof                                           [------------------------------------] 100%
( 74/106) upgrading net-tools                                      [------------------------------------] 100%
( 75/106) upgrading networkmanager                                 [------------------------------------] 100%
( 76/106) upgrading nextcloud-client                               [------------------------------------] 100%
( 77/106) upgrading nm-cloud-setup                                 [------------------------------------] 100%
( 78/106) upgrading openscad                                       [------------------------------------] 100%
( 79/106) upgrading perl-alien-build                               [------------------------------------] 100%
( 80/106) upgrading perl-io-socket-ssl                             [------------------------------------] 100%
( 81/106) upgrading pikaur-git                                     [------------------------------------] 100%
( 82/106) upgrading plymouth-git                                   [------------------------------------] 100%
( 83/106) upgrading pptpclient                                     [------------------------------------] 100%
( 84/106) installing python-fastjsonschema                         [------------------------------------] 100%
( 85/106) upgrading python-validate-pyproject                      [------------------------------------] 100%
( 86/106) upgrading zenity                                         [------------------------------------] 100%
( 87/106) upgrading protontricks-git                               [------------------------------------] 100%
( 88/106) upgrading python-cachetools                              [------------------------------------] 100%
( 89/106) upgrading python-cryptography                            [------------------------------------] 100%
( 90/106) upgrading python-evdev                                   [------------------------------------] 100%
( 91/106) upgrading python-iniconfig                               [------------------------------------] 100%
( 92/106) upgrading python-numpy                                   [------------------------------------] 100%
( 93/106) upgrading python-sphinxcontrib-applehelp                 [------------------------------------] 100%
( 94/106) upgrading rare-git                                       [------------------------------------] 100%
( 95/106) upgrading reiserfsprogs                                  [------------------------------------] 100%
( 96/106) upgrading retroarch-autoconfig-udev-git                  [------------------------------------] 100%
( 97/106) upgrading smbclient                                      [------------------------------------] 100%
( 98/106) upgrading samba                                          [------------------------------------] 100%
( 99/106) upgrading source-highlight                               [------------------------------------] 100%
(100/106) upgrading spotify                                        [------------------------------------] 100%
(101/106) upgrading supertux                                       [------------------------------------] 100%
(102/106) upgrading terminus-font                                  [------------------------------------] 100%
(103/106) upgrading texinfo                                        [------------------------------------] 100%
(104/106) upgrading ttf-fantasque-nerd                             [------------------------------------] 100%
(105/106) upgrading ttf-firacode-nerd                              [------------------------------------] 100%
(106/106) upgrading unrar                                          [------------------------------------] 100%
:: Running post-transaction hooks...
( 1/25) Restoring Linux kernel modules...
++ uname -r
+ KVER=6.1.7-zen1-1-zen
+ test -e /usr/lib/modules/backup/6.1.7-zen1-1-zen
+ rsync -AHXal --ignore-existing /usr/lib/modules/backup/6.1.7-zen1-1-zen /usr/lib/modules/
+ rm -rf /usr/lib/modules/backup
( 2/25) Registering binary formats...
( 3/25) Reloading system manager configuration...
( 4/25) Updating udev hardware database...
( 5/25) Creating temporary files...
( 6/25) Reloading device manager configuration...
( 7/25) Arming ConditionNeedsUpdate...
( 8/25) Updating the MIME type database...
( 9/25) Updating module dependencies...
(10/25) Install DKMS modules
==> dkms install --no-depmod vboxhost/7.0.6_OSE -k 6.1.8-zen1-1-zen
==> dkms install --no-depmod bbswitch/0.8 -k 6.1.7-zen1-1-zen
Module version 0.8 for bbswitch.ko.zst
exactly matches what is already found in kernel 6.1.7-zen1-1-zen.
DKMS will not replace this module.
You may override by specifying --force.
Error! Installation aborted.
==> WARNING: `dkms install --no-depmod bbswitch/0.8 -k 6.1.7-zen1-1-zen' exited 6
==> dkms install --no-depmod bbswitch/0.8 -k 6.1.8-zen1-1-zen
==> dkms install --no-depmod nvidia/525.85.05 -k 6.1.8-zen1-1-zen
==> dkms install --no-depmod acpi_call/1.2.2 -k 6.1.8-zen1-1-zen
==> depmod 6.1.8-zen1-1-zen
(11/25) Updating linux initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux-zen.preset: 'default'
-> -k /boot/vmlinuz-linux-zen -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-zen.img
==> Starting build: 6.1.8-zen1-1-zen
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: [autodetect]
-> Running build hook: [modconf]
-> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: xhci_pci
-> Running build hook: [keyboard]
-> Running build hook: [keymap]
-> Running build hook: [consolefont]
-> Running build hook: [plymouth]
-> Running build hook: [resume]
-> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-zen.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux-zen.preset: 'fallback'
-> -k /boot/vmlinuz-linux-zen -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-zen-fallback.img -S autodetect
==> Starting build: 6.1.8-zen1-1-zen
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: [modconf]
-> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: aic94xx
==> WARNING: Possibly missing firmware for module: bfa
==> WARNING: Possibly missing firmware for module: qed
==> WARNING: Possibly missing firmware for module: qla1280
==> WARNING: Possibly missing firmware for module: qla2xxx
==> WARNING: Possibly missing firmware for module: wd719x
==> WARNING: Possibly missing firmware for module: xhci_pci
-> Running build hook: [keyboard]
-> Running build hook: [keymap]
-> Running build hook: [consolefont]
-> Running build hook: [plymouth]
-> Running build hook: [resume]
-> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-zen-fallback.img
==> Image generation successful
(12/25) Updating the appstream cache...
? Metadata cache was updated successfully.
(13/25) Foreign/AUR package notification
asbru-cm 6.4.0-1
bluegriffon 3.1-17
curseforge 0.207.3_6663-2
extremetuxracer 0.8.2-1
httpfs2-2gbplus 0.1.5-1
itch 1:1.26.0-2
kipi-plugins 22.04.0-1
lib32-openssl-1.0 1.0.2.u-2
libkipi 22.04.0-1
libmediawiki 5.37.0-7
metis 5.1.0.p10-2
noisetorch-bin 0.12.2-1
opera-adblock-complete 11.05.2013-1
perl-crypt-rijndael 1.16-1
perl-expect 1.35-1
perl-io-stty 1:0.04-1
perl-net-arp 1.0.11-2
python2 2.7.18-8
python2-cairo 1.18.2-4
python2-gobject 3.36.1-5
python2-numpy 1.16.6-2
python2-wxpython3 3.0.2.0-3
q4wine 1.3.13-1
qwikaccess-git 0.0.1.r66.d906572-1
replay-sorcery 0.6.0-1
rootactions-servicemenu 2.7.3-1
ttf-ms-win10-auto-other 10.0.19042.789-5
unity-editor-lts 1:2019.4.24f1-1
uuid 1.6.2-20
webex-bin 42.12.0.24485-1
wowup 2.9.1-1
(14/25) Orphaned package notification...
asciidoc 10.2.0-2
bluetooth-autoconnect 1.3-1.2
boost 1.81.0-2
brltty 6.5-3
coffeescript 2.7.0-1
crypto++ 8.7.0-1
csfml 2.5.1-1
cunit 2.1.3-3
debugedit 5.0-4
dpkg 1.21.19-1
ethtool 1:6.1-1
extra-cmake-modules 5.102.0-1
fcgi 2.4.2-2
ffmpeg-compat-57 3.4.11-1.1
geocode-glib 3.26.4-2
glibmm 2.66.5-1
glm 0.9.9.8-1
gperf 3.1-4
gtest 1.13.0-1
httpfs2-2gbplus 0.1.5-1
js78 78.15.0-4
junit 4.13.2-1
kfiredragonhelper 5.0.6-1.1
lib32-json-glib 1.6.6-2
lib32-openssl-1.0 1.0.2.u-2
lib32-pcre 8.45-3
lib32-rest 0.8.1-4
lib32-smpeg 2.0.0-1
libcddb 1.3.2-7
libcroco 0.6.13-2
librabbitmq-c 0.11.0-2
librdkafka 2.0.2-1
metis 5.1.0.p10-2
neard 0.18-1.1
nm-connection-editor 1.30.0-1
ntp 4.2.8.p15-3
perl-module-build 0.4232-1
perl-test-manifest 2.023-1
properties-cpp 0.0.2-1
python-argh 0.26.2-10
python-bcrypt 4.0.1-1
python-beaker 1.12.0-1
python-blessings 1.7-9
python-cherrypy 18.8.0-2
python-elasticsearch 7.9.0-1
python-flask-restful 0.3.9-4
python-google-api-python-client 2.70.0-1
python-mock 3.0.5-9
python-nose 1.3.7-14
python-nspektr 0.4.0-2
python-pathtools 0.1.2-11
python-pecan 1.4.2-2
python-pkgconfig 1.5.5-3
python-prettytable 3.6.0-1
python-prometheus_client 0.15.0-2
python-py 1.11.0-1
python-pycodestyle 2.10.0-1
python-pyjwt 2.6.0-1
python-pylint 2.15.10-1
python-pytest-cov 4.0.0-1
python-scikit-learn 1.2.0-1
python-sphinx 5.3.0-1
python-virtualenv 20.17.1-1
python-xmlsec 1.3.13-1
python-zipfile-deflate64 0.2.0-1
python2-cairo 1.18.2-4
python2-gobject 3.36.1-5
python2-numpy 1.16.6-2
python2-wxpython3 3.0.2.0-3
qt5-webkit 5.212.0alpha4-18
rabbitmq 3.10.7-1
samba-support 1-7
valgrind 3.19.0-6
xmlstarlet 1.6.1-3
xorg-server-xvfb 21.1.6-1
yaml-cpp 0.7.0-2
yarn 1.22.19-1
yasm 1.3.0-6
yubikey-personalization 1.20.0-3
(15/25) Checking for .pacnew and .pacsave files...
.pac* files found:
/etc/nsswitch.conf.pacnew
/etc/locale.gen.pacnew
/etc/default/grub.pacnew
/etc/default/grub-btrfs/config.pacnew
/etc/mkinitcpio.conf.pacnew
/etc/pacman.d/mirrorlist.pacnew
/etc/paru.conf.pacnew
/etc/retroarch.cfg.pacnew
/etc/samba/smb.conf.pacnew
/etc/sudoers.pacnew
/etc/systemd/system.conf.pacnew
/etc/systemd/user.conf.pacnew
Please check and merge
(16/25) GRUB update after transactions...
Generating grub configuration file ...
Found theme: /usr/share/grub/themes/garuda-dr460nized/theme.txt
Found linux image: /boot/vmlinuz-linux-zen
Found initrd image: /boot/amd-ucode.img /boot/initramfs-linux-zen.img
Found fallback initrd image(s) in /boot:  amd-ucode.img initramfs-linux-zen-fallback.img
Warning: os-prober will be executed to detect other bootable partitions.
Its output will be used to detect bootable binaries on them and create new boot entries.
Found Windows Boot Manager on /dev/[email protected]/efi/Microsoft/Boot/bootmgfw.efi
Detecting snapshots ...
Found snapshot: 2023-01-27 10:53:46 | timeshift-btrfs/snapshots/2023-01-27_10-53-45/@ | ondemand | {timeshift-autosnap} {created before upgrade} |
Found snapshot: 2023-01-21 21:27:30 | timeshift-btrfs/snapshots/2023-01-21_21-27-30/@ | ondemand | {timeshift-autosnap} {created before upgrade} |
Found snapshot: 2023-01-18 10:34:40 | timeshift-btrfs/snapshots/2023-01-18_10-34-40/@ | ondemand | {timeshift-autosnap} {created before upgrade} |
Found snapshot: 2023-01-13 12:25:37 | timeshift-btrfs/snapshots/2023-01-13_12-25-37/@ | ondemand | {timeshift-autosnap} {created before upgrade} |
Found snapshot: 2023-01-12 13:47:56 | timeshift-btrfs/snapshots/2023-01-12_13-47-56/@ | ondemand | {timeshift-autosnap} {created before upgrade} |
Found 5 snapshot(s)
Unmount /tmp/grub-btrfs.5kVnuAGXXO .. Success
Found memtest86+ image: /boot/memtest86+/memtest.bin
/usr/bin/grub-probe: warning: unknown device type nvme1n1.
done
(17/25) Reloading system bus configuration...
(18/25) Warn about old perl modules
(19/25) Updating fontconfig cache...
(20/25) Updating 32-bit fontconfig cache...
(21/25) Updating icon theme caches...
(22/25) Updating the info directory file...
(23/25) Updating the desktop file MIME type cache...
(24/25) Updating Vim help tags...
(25/25) Syncing all file systems...
Failed to start transient service unit: Unit run-u2385.service not found.

Link is also on upper right forums page :slight_smile:

I don't know why, I've never noticed that before. It's "I'm an idiot" friday. Here we go:

1 Like