Errors occurred, no packages were updated

All issues related to Garuda Linux and its assistance Hello,

When updating I get the error message;

An error occurred while updating, no packages could be updated.

Error: Could Not Complete The Operation (Conflicting Files)
flameshot-git: / usr / share / zsh / site-functions / _flameshot exists in the file system (belongs to zsh-completions)
Errors occurred, no packages were updated.

How can I solve the problem ?

Try this

sudo pacman -Syu --overwrite "*"

if you put ‘LANG=C’ in front it will translate to english

Bitte wenn möglich keine Bilder :slight_smile:

2 Likes

Thanks for the help, the link helped.

I will refrain from posting pictures in the future.

3 Likes