Error messages i dont understand when trying to boot into live install


im trying to install garuda linux kde dragonized and im getting errors i dont know
here is a link to the picture of the error since i cant upload the file directly

We need the full ISO name, please.

Operating System: Arch
CPU: ryzen 9 7900x
GPU: amd radeon rx 6950 xt xfx
Desktop Environment: KDE

Did you check shasum?
Maybe try the LTS version with your “new” hardware.

1 Like

yeh ive run a checksum
the full iso name is garuda-dr460nized-linux-zen-230501.iso
ill try the lts version and thanks for helping

1 Like

so ive tried the LTS version and it gives the same error
if you have any more solutions i could try i would like to hear them :slight_smile:

Try ventoy or balena etcher. If none of these help try a different ISO or a different USB.


im using ventoy, i have only this usb but ive installed operating systems from it for about a year by now
i dont think its a problem with the usb drive


1 Like

Then I think this is a error of ISO not completely being copied to the ventoy USB. I had the same error before where there would still be dirty pages left in the memory and the progress bar in dolphin would show that the copying of ISO is complete. I would “safely eject” the USB and have this error.

One reliable way I found was to directly download the ISO on the ventoy USB itself (set it as download path) instead of downloading it to the local filesystem then copy paste the ISO over. Or just watch the dirty pages in the memory.


hhmmm thats an intresting solution i remember solving a problem with files not being copied even when the os says they are copied and that i could fix that by downloading them directly into the usb drive
im trying this right now, ill let you know if it works

so using the zen kernel one while installing the file directly into the usb leads to a kernel panic
when using the lts one that sgs posted it gives the same error
im not sure what to do at this point
btw here is a image of the error with the kernel panic

Did you use grub or grub2 in ventoy?

i chose the normal mode
thats what i usually do to install operating systems
is it wrong ?

No, its correct, grub2 failed for me.

oh ok, do you have any idea what could be causing the problem ?
i might consider giving up on using garuda sadly

Just try EnOS, if it failed too, just wait some weeks, and come back :slight_smile: or Arco Linux.

1 Like

ive used endevour os and i really liked it then i tried to install debian today and extremely disliked it
ive used arco linux for a long time but i prefer endevour os
well im going to install endevour os again
thank you for trying to help

1 Like

You may need to update Ventoy itself to the most recent version.

1 Like

just done installing garuda i already did it and it worked
ive realized the issue before you posted about it but good on you for indentifying it

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.