Error: failure reading sector 0x2419580 from 'hd0'

Hello, I've been using Linux for quite few years now in different flavors... but firs time using Arch hooked by "Garuda", what a great experience in Linux distros. All thanks to Arch.

Well my only regular issue is, after installing some Dev tools it works fine but after a reboot I get this error: ( error: failure reading sector 0x2419580 from 'hd0' ) then I disabled UEFI in boot menu still don't work. :thinking: Are solution on regard this issue included on documentation? Restoring from "Snapshots" does bring it back, but in that way I think I am losing.

Thank you.

Welcome :slight_smile:

Your post must be moved. You can't read the template so I post it here.

Which?

Wrong.

Hello.

Post your terminal/konsole in- and output as text (no pictures) from:

inxi -Faz

Without it, you will not receive any help from the Garuda team or your topic is likely to be closed without notice.

Before you open a new help request, read relevant sections of the Arch and Garuda wiki.
Thoroughly search your issue and any error messages in the forum and on the web.

Report everything you have already attempted to solve your problem.

2 Likes

Thanks,

Dev tools: Anjuta, BlueGriffon, Code - OSS, distcc monitor, Fluid, and jupiter notebook

Go to the terminal, execute
inxi -Faz
Then paste the output here as Preformatted text.

And welcome to the Garuda community!

3 Likes

Thank you, let me try it out.

Hi there, welcome to the community.

This is most probably an error with your hard disk.

So, First of all, install gparted and check your filesystem for bad sectors. (Note : backup any important data first)

Secondly, try option "fix partition". If that doesn't work either, you have to format partition and reinstall the os.

3 Likes

Thank you, I've already formatted my hd and reinstalled OS and now it's seems to be working just fine. I think problem was with the partitions.

I'll keep in touch if anything happens. :grinning:

1 Like

And next time, PLEASE include the terminal output of inxi -Faz when asked, as you were here--twice.

Else you run the risk of your posts being dustbinned.

3 Likes

Okay, Thanks :+1:

Hey guys, I did exactly as you've instructed me to do so... Just wanted to say thank you, no problem with ma Garuda up to so far as I've been on it the whole night and I can tell that's pretty awesome indeed. :smiley: :smiley:

Yeah... Everything works fine, and I just installed Docker so simple with Garuda "Arch" native commands unlike any other distros.. Thanks :hugs:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.