Error downloading global theme

Good Morning!!!

It's giving this error and nothing is showing up.
Can you help me? Updated system.

If I remember correctly, this issue can be due to the remote host currently down, but there are also reports on the internet (a quick search doesn't hurt anyone :wink:) that this can be due to the different locale.
You could try starting the systemsettings application with English language from terminal:
LANG=en_US.UTF-8 systemsettings
And, if not working, as said wait a little bit.

We love screenshots of the whole monitor, on which you can then read an error message with just one sentence, and of course it's even nicer if it's also in an unknown language. :smiley:

Good Night.


The print was to make it easier to know where exactly the error was being displayed.

As for the error, I forgot to translate to English. One thing I always do is translate into my language when it's in one I don't know.

The error reads: "Unknown Open Collaboration Services API Error (0).

Thanks for your reply friend. I don't know exactly how to do this kind of research. Whenever I search, I never find easy-to-execute solutions. And it usually ends up being a huge waste of time (a lot of time, by the way). This is true of the variety of linux distros. And yes, I always search using ArchLinux as a base, as I understand that Garuda KDE is based on it.

This is a very peculiar case, in my opinion.
I'm not sure at all if this is really a temporary issue or if that workaround is effective.
It was also a hint to keep on searching. It is definitely not a Garuda problem...
In general, keep in mind this:

PS: in this case, not being able to translate but remembering something similar and solved, I made this forum search:
And the 2nd hit (by relevance) showed me the exact translation and I search for it.
Then I gave a look at the hits related to Arch and derivatives (or something which appeared to be solved).